On 4/9/2012 4:39 AM, Christian Hilgers wrote:
Hi,

is there any validated w/a to upgrade in wheezy? I am currently
stuck with this.

Or did I missunderstood this
There is an updated tomcat6 source package ready to for that will
handle transitioning from libservlet2.4-java ->  libservlet2.5-java
cleanly via Replaces/Conflicts (due to both packages containing
servlet-api-debian.pom).
from http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666256#23

and the Fix will be a new Tomcat6 DEB to handle the Upgrade
cleanly?
Then I will happily wait for the Update.

Thanks
Christian

Thank you for your patience in this. I am considering uploading a version that reverts the change for #665393 (Provide 'debian' version symlink for Maven artifacts) until we get all of the ramifications the libservlet2.4 -> 2.5 upgrade ironed out. I'm questioning whether we might need to create a transitional libservlet2.4-java package (without the debian symlink for the maven artifacts) to provide a smooth upgrade path.

Thoughts from the team regarding either of those ideas?

Thank you,
tony




__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to