Accepted:
eclipse-mercurialeclipse_1.9.4-1.debian.tar.gz
  to 
main/e/eclipse-mercurialeclipse/eclipse-mercurialeclipse_1.9.4-1.debian.tar.gz
eclipse-mercurialeclipse_1.9.4-1.dsc
  to main/e/eclipse-mercurialeclipse/eclipse-mercurialeclipse_1.9.4-1.dsc
eclipse-mercurialeclipse_1.9.4-1_all.deb
  to main/e/eclipse-mercurialeclipse/eclipse-mercurialeclipse_1.9.4-1_all.deb
eclipse-mercurialeclipse_1.9.4.orig.tar.gz
  to main/e/eclipse-mercurialeclipse/eclipse-mercurialeclipse_1.9.4.orig.tar.gz


Changes:
eclipse-mercurialeclipse (1.9.4-1) unstable; urgency=low
 .
  * New upstream release.


Override entries for your package:
eclipse-mercurialeclipse_1.9.4-1.dsc - source devel
eclipse-mercurialeclipse_1.9.4-1_all.deb - optional devel

Announcing to debian-devel-chan...@lists.debian.org


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to