Accepted:
liblwjgl-java-doc_2.7.1+dfsg-3_all.deb
  to main/l/lwjgl/liblwjgl-java-doc_2.7.1+dfsg-3_all.deb
liblwjgl-java-jni_2.7.1+dfsg-3_amd64.deb
  to main/l/lwjgl/liblwjgl-java-jni_2.7.1+dfsg-3_amd64.deb
liblwjgl-java_2.7.1+dfsg-3_all.deb
  to main/l/lwjgl/liblwjgl-java_2.7.1+dfsg-3_all.deb
lwjgl_2.7.1+dfsg-3.debian.tar.gz
  to main/l/lwjgl/lwjgl_2.7.1+dfsg-3.debian.tar.gz
lwjgl_2.7.1+dfsg-3.dsc
  to main/l/lwjgl/lwjgl_2.7.1+dfsg-3.dsc


Changes:
lwjgl (2.7.1+dfsg-3) unstable; urgency=low
 .
  * add java bin dir to the PATH environment (closes: #664180)
  * update my email address
  * build-conflict with binutils-gold
  * bump standards to 3.9.3
  * add a .gitignore file
  * utilize jutils.jar via jinput.jar's classpath


Override entries for your package:
liblwjgl-java-doc_2.7.1+dfsg-3_all.deb - optional doc
liblwjgl-java-jni_2.7.1+dfsg-3_amd64.deb - optional java
liblwjgl-java_2.7.1+dfsg-3_all.deb - optional java
lwjgl_2.7.1+dfsg-3.dsc - source java

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 664180 


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to