Notes:
Mapping sid to unstable.


Accepted:
activemq_5.6.0+dfsg-1.debian.tar.gz
  to main/a/activemq/activemq_5.6.0+dfsg-1.debian.tar.gz
activemq_5.6.0+dfsg-1.dsc
  to main/a/activemq/activemq_5.6.0+dfsg-1.dsc
activemq_5.6.0+dfsg-1_all.deb
  to main/a/activemq/activemq_5.6.0+dfsg-1_all.deb
activemq_5.6.0+dfsg.orig.tar.gz
  to main/a/activemq/activemq_5.6.0+dfsg.orig.tar.gz
libactivemq-java-doc_5.6.0+dfsg-1_all.deb
  to main/a/activemq/libactivemq-java-doc_5.6.0+dfsg-1_all.deb
libactivemq-java_5.6.0+dfsg-1_all.deb
  to main/a/activemq/libactivemq-java_5.6.0+dfsg-1_all.deb


Changes:
activemq (5.6.0+dfsg-1) unstable; urgency=low
 .
  * New upstream release:
    - Refresh all patches.
    - Drop d/patches/CVE-2011-4605.diff: merged upstream.
    - d/patches/exclude_mqtt.diff: Disable MQTT transport.
    - d/patches/exclude_leveldb.diff: Disable LevelDB Store.
  * d/maven.rules: Upgrade internal components version.
  * Build-Depends on libxstream-java (>= 1.4).


Override entries for your package:
activemq_5.6.0+dfsg-1.dsc - source java
activemq_5.6.0+dfsg-1_all.deb - optional java
libactivemq-java-doc_5.6.0+dfsg-1_all.deb - optional doc
libactivemq-java_5.6.0+dfsg-1_all.deb - optional java

Announcing to debian-devel-chan...@lists.debian.org


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to