Notes:
Mapping sid to unstable.


Accepted:
libuima-as-java-doc_2.3.1-3_all.deb
  to main/u/uima-as/libuima-as-java-doc_2.3.1-3_all.deb
libuima-as-java_2.3.1-3_all.deb
  to main/u/uima-as/libuima-as-java_2.3.1-3_all.deb
uima-as_2.3.1-3.debian.tar.gz
  to main/u/uima-as/uima-as_2.3.1-3.debian.tar.gz
uima-as_2.3.1-3.dsc
  to main/u/uima-as/uima-as_2.3.1-3.dsc


Changes:
uima-as (2.3.1-3) unstable; urgency=low
 .
  * Fix FTBFS with lastest glassfish changes (Closes: #676124):
    - Add explicit B-D on glassfish-javaee and libservlet2.5-java.
    - Adapt d/patches/jee_dependencies.diff to d/maven.rules.
  * d/control: Update Standards-Version to 3.9.3, no changes needed.
  * d/copyright: Upgrade to copyright format 1.0.


Override entries for your package:
libuima-as-java-doc_2.3.1-3_all.deb - optional doc
libuima-as-java_2.3.1-3_all.deb - optional java
uima-as_2.3.1-3.dsc - source java

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 676124 


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to