Package: eclipse-rcp
Version: 3.8.0~rc3-1
Severity: normal

Thanks for packaging! Eclipse crashes with the stable version of 
libswt-cairo-gtk-3-jni, complaining "no 
swt-cairo-gtk-3832 in java.library.path" -- it clearly needs >=3.8.0~rc2-1.


-- System Information:
Debian Release: 6.0.3
  APT prefers stable
  APT policy: (990, 'stable'), (100, 'testing'), (1, 'experimental'), (1, 
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)
Shell: /bin/sh linked to /bin/bash

Versions of packages eclipse-rcp depends on:
ii  default-jre [java6-runtim 1:1.6-45       Standard Java or Java compatible R
ii  libc6                     2.11.2-10      Embedded GNU C Library: Shared lib
ii  libequinox-osgi-java      3.8.0~rc3-1    Equinox OSGi framework
ii  libfelix-gogo-command-jav 0.12.0-1       Apache Felix Gogo Command bundle
ii  libfelix-gogo-shell-java  0.10.0-1       Apache Felix Gogo Shell bundle
ii  libicu4j-4.4-java      Library for Unicode support and in
ii  libswt-cairo-gtk-3-jni    3.8.0~rc2-1    Standard Widget Toolkit for GTK+ C
ii  libswt-gtk-3-java         3.8.0~rc2-1    Standard Widget Toolkit for GTK+ J
ii  libswt-webkit-gtk-3-jni   3.7.2-1        Standard Widget Toolkit for GTK+ W
ii  openjdk-6-jre [java6-runt 6b24~pre1-1    OpenJDK Java runtime, using Hotspo
ii  sun-java6-jre [java6-runt 6.26-0squeeze1 Sun Java(TM) Runtime Environment (

Versions of packages eclipse-rcp recommends:
ii  libswt-glx-gtk-3-jni          3.7.2-1    Standard Widget Toolkit for GTK+ G
ii  libswt-gnome-gtk-3-jni        3.7.2-1    Standard Widget Toolkit for GTK+ G

Versions of packages eclipse-rcp suggests:
ii  eclipse                      3.8.0~rc3-1 Extensible Tool Platform and Java 

-- no debconf information

This is the maintainer address of Debian's Java team
Please use for discussions and questions.

Reply via email to