(new) liblucene3-contrib-java_3.6.0+dfsg-1_all.deb optional java
Full-text search engine library for Java(TM)
 Lucene is a full-text search engine for the Java(TM) programming language.
 Lucene is not a complete application, but rather a code library and API
 that can easily be used to add search capabilities to applications.
 .
 This package contains a number of additional (contributed) libraries.
(new) liblucene3-java-doc_3.6.0+dfsg-1_all.deb optional doc
Documentation for Lucene
 Lucene is a full-text search engine for the Java(TM) programming language.
 Lucene is not a complete application, but rather a code library and API
 that can easily be used to add search capabilities to applications.
 .
 This package contains class API documentation for Lucene.
(new) liblucene3-java_3.6.0+dfsg-1_all.deb optional java
Full-text search engine library for Java(TM)
 Lucene is a full-text search engine for the Java(TM) programming language.
 Lucene is not a complete application, but rather a code library and API
 that can easily be used to add search capabilities to applications.
 .
 This package contains the Lucene core library.
(new) libsolr-java_3.6.0+dfsg-1_all.deb optional java
Enterprise search server based on Lucene - Java libraries
 Solr is an open source enterprise search server based on the Lucene
 Java search library, with XML/HTTP and JSON APIs, hit highlighting,
 faceted search, caching, replication, and a web administration
 interface. It runs in a Java servlet container such as Tomcat.
 .
 This package provides the Java libraries required to support execution
 of solr.
(new) lucene-solr_3.6.0+dfsg-1.debian.tar.gz optional java
(new) lucene-solr_3.6.0+dfsg-1.dsc optional java
(new) lucene-solr_3.6.0+dfsg.orig.tar.gz optional java
solr-common_3.6.0+dfsg-1_all.deb
  to main/l/lucene-solr/solr-common_3.6.0+dfsg-1_all.deb
solr-jetty_3.6.0+dfsg-1_all.deb
  to main/l/lucene-solr/solr-jetty_3.6.0+dfsg-1_all.deb
solr-tomcat_3.6.0+dfsg-1_all.deb
  to main/l/lucene-solr/solr-tomcat_3.6.0+dfsg-1_all.deb


Changes:
lucene-solr (3.6.0+dfsg-1) unstable; urgency=low
 .
  * Initial release. (Closes: #594027)


Override entries for your package:
solr-common_3.6.0+dfsg-1_all.deb - optional web
solr-jetty_3.6.0+dfsg-1_all.deb - optional java
solr-tomcat_3.6.0+dfsg-1_all.deb - optional java

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 594027 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to