Accepted:
eclipselink_2.1.3-2.debian.tar.gz
  to main/e/eclipselink/eclipselink_2.1.3-2.debian.tar.gz
eclipselink_2.1.3-2.dsc
  to main/e/eclipselink/eclipselink_2.1.3-2.dsc
libeclipselink-java-doc_2.1.3-2_all.deb
  to main/e/eclipselink/libeclipselink-java-doc_2.1.3-2_all.deb
libeclipselink-java_2.1.3-2_all.deb
  to main/e/eclipselink/libeclipselink-java_2.1.3-2_all.deb


Changes:
eclipselink (2.1.3-2) unstable; urgency=low
 .
  [ Miguel Landaeta ]
  * Fix FTBFS with Java7 as default-java. (Closes: #678288).
  * Bump Standards-Version to 3.9.3. No changes were required.
 .
  [ Niels Thykier ]
  * Set DMUA flag.


Override entries for your package:
eclipselink_2.1.3-2.dsc - source java
libeclipselink-java-doc_2.1.3-2_all.deb - optional doc
libeclipselink-java_2.1.3-2_all.deb - optional java

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 678288 


Thank you for your contribution to Debian.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to