Sorry if this has been addressed elsewhere. I searched the list and bug reports 
and didn't see anything.

I'm running Squeeze and today Iceweasel informed me that Java Plug-in 1.6.0_26 
is insecure and recommended disabling it.

Versions below 1.6.0_33 or between 1.7.0 and 1.7.0_5 are now in the Mozilla 

My question is, is sun-java6 6.26-0squeeze1 vulnerable to CVE-2012-1723? If 
yes, this is a bug against sun-java6 to update the package. If no, I need to 
file a bug against mozilla's blocklist for incorrectly flagging this version as 


-- - A no graphics, no pop-ups email service

This is the maintainer address of Debian's Java team
Please use for discussions and questions.

Reply via email to