Package: libtcnative-1
Version: 1.1.23-1
Severity: important

Dear Maintainer,

When starting Tomcat 7 (Debian version 7.0.28-2) with this version of
libtcnative, the following error message is logged:

SEVERE: An incompatible version 1.1.23 of the APR based Apache Tomcat
Native library is installed, while Tomcat requires version 1.1.24


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=nl_BE.UTF-8, LC_CTYPE=nl_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libtcnative-1 depends on:
ii  libapr1      1.4.6-3
ii  libc6        2.13-35
ii  libssl1.0.0  1.0.1c-4

libtcnative-1 recommends no packages.

libtcnative-1 suggests no packages.

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to