On 10/27/2012 06:00 AM, Thomas Koch wrote:
> Hi,
> 
> please sponsor my update to libautomaton-java (src: automaton). I moved the 
> packaging to Git, authorized by the last uploader Michael Banck:
> http://anonscm.debian.org/gitweb/?p=pkg-java/automaton.git
> 
> The package can be build from git with git-buildpackage. Please tell me if 
> you'd prefer a source package for sponsoring.
> 
> Regards,
> 
> Thomas Koch, http://www.koch.ro

Hello Thomas,

I'm looking into sponsoring this upload.  However, I have a question
about the package version in the changelog.  The changelog contains:

automaton (1.11-8+dfsg1-1) UNRELEASED; urgency=low

  * Install maven artifacts (Closes: #690888)
  * Update debhelper compat level to 9
  * Update standards-version to 3.9.3
  * Add myself (Thomas Koch) to uploaders
  * Packaging moved to Git
  * fix lintian warning
    copyright-refers-to-deprecated-bsd-license-file

 -- Thomas Koch <tho...@koch.ro>  Sun, 11 Mar 2012 15:36:19 +0100

automaton (1.11-8-1) unstable; urgency=low
<snip>

I'm not clear on why the package version is -8+dfsg1-1 instead of -8-2.
 Did you end up repacking the .orig.tar.gz?  (And if so, I don't see any
evidence of it in the pristine-tar branch.)

Would it be okay to set the package version to 1.11-8-2 for the
sponsored upload?

Thank you,
tony

Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to