Package: clojure1.4
Version: 1.4.0+dfsg-2

Clojure does not require the full versions of JREs. It works fine with headless versions, which have fewer dependencies and do not needlessly pull in x11-related packages.


I believe the current dependency of this package on java2-runtime should be changed to java2-runtime-headless to reflect this.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to