Hello Maayuki,

On Fri, Feb 01, 2013 at 19:54 +0900, Masayuki Hatta wrote:
> Package: leiningen
> Version: 1.7.1-1
> Severity: wishlist
> 
> Leiningen 2.x is out, the upstream declare 1.x is outdated and strongly
> recommend to upgrade.  Also, Incanter needs Leiningen 2.x for building.  I
> appreciate if you could update leiningen package.

Thank you for your report. You can rest assured as I am very well aware of the
fact that leiningen2 has been released and of its importance.

We are currently working on packaging it, but this endeavour is not as
straightforward as we would like it to be. This is primarily due to the fact
that leiningen's dependencies changed substantially between 1.7.* and
2.0.0, which means that we have to package those before we can package
leiningen 2.0.0.

I hope to be able to upload it soon though.
-- 
Wolodja <deb...@babilen5.org>

4096R/CAF14EFC
081C B7CD FF04 2BA9 94EA  36B2 8B7F 7D30 CAF1 4EFC

Attachment: signature.asc
Description: Digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to