Hi Mathieu,

Mathieu Malaterre <ma...@debian.org> writes:
> $ wget https://raw.github.com/thatcher/openseadragon/master/openseadragon.js
> $ yui-compressor -o test.js openseadragon.js
I am not sure why yui-compressor in Debian does not print out useful
error messages. Anyway, the javascript file you refer to is invalid, as
you can see when you try to compress it via this online tool (also using
yui-compressor, but with proper error reporting):

http://refresh-sf.com/yui/

I suppose this bug should be retitled “yui-compressor’s error reporting
does not work in Debian”. Do you agree?

-- 
Best regards,
Michael

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to