Your message dated Thu, 04 Apr 2013 16:17:46 +0000
with message-id <e1unmrc-0000mk...@franck.debian.org>
and subject line Bug#698974: fixed in libjsyntaxpane-java 0.9.6~r156-1
has caused the Debian Bug report #698974,
regarding libjsyntaxpane-java: Need update to 0.9.5~r156
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
698974: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=698974
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libjsyntaxpane-java
Version: 0.9.5~r148-2
Severity: important

Dear Maintainer,

I am in the process of packaging freeplane 1.2.20, and this
requires jsyntaxpane 0.9.5~r156. Now I checked that (in testing)
only umlet and freeplane depend on libjsyntaxpane-java,
and both packages work better with r156 than with r148
(I built umlet 11.3-5 from unstable and with jsyntaxpane
0.9.5~r148 the editor pane has no highlighting, but with
0.9.5~r156 it seems to work fine).

-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-1-686-pae (SMP w/4 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- no debconf information

-- 
Felix Natter

--- End Message ---
--- Begin Message ---
Source: libjsyntaxpane-java
Source-Version: 0.9.6~r156-1

We believe that the bug you reported is fixed in the latest version of
libjsyntaxpane-java, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 698...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Martin Quinson <mquin...@debian.org> (supplier of updated libjsyntaxpane-java 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 26 Jan 2013 10:57:44 +0100
Source: libjsyntaxpane-java
Binary: libjsyntaxpane-java libjsyntaxpane-java-doc
Architecture: source all
Version: 0.9.6~r156-1
Distribution: experimental
Urgency: low
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Martin Quinson <mquin...@debian.org>
Description: 
 libjsyntaxpane-java - Java EditorPane with support for Syntax Highlighting
 libjsyntaxpane-java-doc - Java EditorPane with support for Syntax Highlighting 
(javadoc fil
Closes: 698974
Changes: 
 libjsyntaxpane-java (0.9.6~r156-1) experimental; urgency=low
 .
   * Package a newer svn version of upstream code (Closes: #698974).
     That's a pitty that upstream don't release archive files. 0.9.5
     was never released, and some people already need the 0.9.6
     version, as proved by this bug.
   * Create a script (in the packaging VCS) so that other can update
     this package on need.
 .
   [ Sylvestre Ledru ]
   * Update the download.sh repack script to correctly name the tarball
Checksums-Sha1: 
 56e0430b7a91acd20d460ec07a54c1c179d8b59b 1566 
libjsyntaxpane-java_0.9.6~r156-1.dsc
 38679cfb7b9bc6ffe415ca138eca6d28a123d3f4 153057 
libjsyntaxpane-java_0.9.6~r156.orig.tar.gz
 4d63b343f57d521f93696a68b943703246398207 2914 
libjsyntaxpane-java_0.9.6~r156-1.debian.tar.gz
 138e7fbb3012276db707a26d28ccf27d98b68361 343086 
libjsyntaxpane-java_0.9.6~r156-1_all.deb
 44282f44f14e870f9f79b70f70bdceec617fe7e4 170268 
libjsyntaxpane-java-doc_0.9.6~r156-1_all.deb
Checksums-Sha256: 
 b25c72e9346fc7c4f427de9ac4ae7ed79998ea9a8c84cad738a6462e041974e0 1566 
libjsyntaxpane-java_0.9.6~r156-1.dsc
 89171b3d0ca27dde9743485d7697c5207e355a6c58ce3579797aab4e691eb3be 153057 
libjsyntaxpane-java_0.9.6~r156.orig.tar.gz
 8de8b55c08594bd1d82cb6a92cae27862136883431b7773905a105f9f86d9334 2914 
libjsyntaxpane-java_0.9.6~r156-1.debian.tar.gz
 eb7f8e2f7b0d9d94856c50565795bacb8054a82f3f08027757956c646e2162d4 343086 
libjsyntaxpane-java_0.9.6~r156-1_all.deb
 148938ebb92660029616008a38682a32b63021494c11a833910c14500928e6c2 170268 
libjsyntaxpane-java-doc_0.9.6~r156-1_all.deb
Files: 
 d9b29e86b7de2cca09caddb58b2a28c5 1566 java optional 
libjsyntaxpane-java_0.9.6~r156-1.dsc
 9132a57aa1413176f40e874d5054a3f9 153057 java optional 
libjsyntaxpane-java_0.9.6~r156.orig.tar.gz
 ca67fec4cb37e76aa1b395ccabd3acab 2914 java optional 
libjsyntaxpane-java_0.9.6~r156-1.debian.tar.gz
 c96a10feb01e1df98b38c5d4f7fba7d7 343086 java optional 
libjsyntaxpane-java_0.9.6~r156-1_all.deb
 c804940e6e740b9e5d5f9863bd23a1ae 170268 doc optional 
libjsyntaxpane-java-doc_0.9.6~r156-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlFdpC4ACgkQiOXXM92JlhDF2wCg3m5HG4G22WIQW8IFfppXNOKY
M4YAmwewic/fYrCw8NR6zjXyfUUOFwl6
=ykNV
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to