On Sat, Apr 06, 2013 at 09:29:52PM +0100, James Page wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> On 06/04/13 18:36, Guido Günther wrote:
> >> Re: James Page 2012-07-30 <50167644.2040...@ubuntu.com>
> >>>>> Please note that it is possible to use the maven-plugin as
> >>>>> distributed by upstream - so you should still be able to
> >>>>> use this plugin.
> >>> 
> >>> I tried to, but I couldn't find it listed in the "Available"
> >>> tab. I guess that's because they assume it is included in
> >>> core.
> > I grabbed
> > 
> > http://pkg.jenkins-ci.org/debian/binary/jenkins_1.480_all.deb
> > 
> > and moved the maven-plugin.hpi and javadoc.hpi to 
> > /var/lib/jenkins/plugins. Created directories there without the hpi
> > and unzipped the files into it. This seems to serve as a
> > workaround.
> 
> You should be able to install the maven plugin from the Jenkins Web UI
> - - I think its titled 'Maven 2 Plugin'.

Tried that but it doesn't seem to werk for plugins already shipped with
upstream Jenkins. It didn't show up for me.
Cheers,
 -- GUido

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to