Hi,

On Thu, Apr 25, 2013 at 11:14:49PM +0200, Rene Engelhard wrote:
> I just tried to build openjpa with libhsqldb-java 2.2.9 in preparation of
> #670902.
> 
> It failed:
[...]
> I am filing this as important now but it will become serious when
> libhsqldb-java 2.2.9 will replace the obsolete 1.8.0 in sid. Which 
> will be the case shortly after wheezy release (when LO 4.0 gets uploaded.)

What I forgot to mention here: 1.8.0.10 will be kept for LO, though -
as libhsqldb1.8.0-java. If you can't make it work with 2.2.9
there's that fallback.

Regards,
 
Rene

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to