Package: jedit
Version: 5.0~pre1+dfsg-1ubuntu1
Severity: wishlist

Dear Maintainer,

The jedit package (>= 4.5) requires Java 6 or later to work, but now there is
no choice and openjdk-6-jre must be installed. As the openjdk-7-jre is
available (except Squeeze release), it should depend on it or provide
alternative for both JRE versions.

We can see the same situation in Ubuntu packages:

-- System Information:
Debian Release: wheezy/sid
  APT prefers raring-updates
  APT policy: (500, 'raring-updates'), (500, 'raring-security'), (500, 
'raring'), (100, 'raring-backports')
Architecture: i386 (i686)

Kernel: Linux 3.8.0-19-generic (SMP w/2 CPU cores)
Locale: LANG=pl_PL.UTF-8, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages jedit depends on:
ii  dpkg           1.16.10ubuntu1
ii  java-wrappers  0.1.25
ii  openjdk-6-jre  6b27-1.12.4-1ubuntu1

jedit recommends no packages.

jedit suggests no packages.

-- no debconf information

This is the maintainer address of Debian's Java team
Please use for discussions and questions.

Reply via email to