Package: geogebra
Version: 4.0.34.0+dfsg1-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

Geogebra used to work with Wheezy.
Now, it crashes on start:

> geogebra 
Exception in thread "main" java.awt.HeadlessException
        at 
java.awt.GraphicsEnvironment.checkHeadless(GraphicsEnvironment.java:207)
        at java.awt.Window.<init>(Window.java:535)
        at java.awt.Frame.<init>(Frame.java:420)
        at java.awt.Frame.<init>(Frame.java:385)
        at geogebra.SplashWindow.splash(SplashWindow.java:178)
        at geogebra.GeoGebra.main(GeoGebra.java:79)

In fact, I don’t know if it’s a Java bug (wrong version of Java) or a Geogebra 
bug.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.38-2-686-bigmem (SMP w/3 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages geogebra depends on:
ii  default-jre [java6-runtime]     1:1.6-47
ii  gcj-4.4-jre [java5-runtime]     4.4.7-1
ii  gcj-4.6-jre [java5-runtime]     4.6.3-4
ii  gcj-4.7-jre [java5-runtime]     4.7.2-3
ii  gcj-jre [java5-runtime]         4:4.7.2-1
ii  icedtea-netx-common             1.3.2-1
ii  libcollections15-java           4.01+ds1-1
ii  libcommons-math-java            2.2-2
ii  libfreehep-graphics2d-java      2.1.1-3
ii  libfreehep-graphicsio-emf-java  2.1.1-emfplus+dfsg1-2
ii  libfreehep-graphicsio-java      2.1.1-3
ii  libfreehep-graphicsio-pdf-java  2.1.1+dfsg-1
ii  libfreehep-graphicsio-svg-java  2.1.1-3
ii  libfreehep-io-java              2.0.2-4
ii  libfreehep-util-java            2.0.2-5
ii  libfreehep-xml-java             2.1.2+dfsg1-3
ii  libjfugue-java                  4.0.3-3
ii  libjlatexmath-java              0.9.7-1
ii  librhino-java                   1.7R3-5
ii  mathpiper                       0.81f+svn4469+dfsg3-1
ii  openjdk-6-jre [java6-runtime]   6b27-1.12.5-1
ii  sun-java5-jre [java5-runtime]   1.5.0-19-1
ii  sun-java6-jre [java6-runtime]   6.26-3

geogebra recommends no packages.

Versions of packages geogebra suggests:
ii  cups  1.5.3-5

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to