Package: libcommons-logging-java
Version: 1.1.3-1
Severity: wishlist

Dear Maintainer,
please consider upgrading libcommons-logging-java to a v2.x release.
Package biojava needs such minimal release.
This may require a parallel package (libcommons-logging2-java) as it does not 
seem to be compatible.

Thanks

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libcommons-logging-java depends on:
ii  libcommons-parent-java  22-2

libcommons-logging-java recommends no packages.

Versions of packages libcommons-logging-java suggests:
ii  libavalon-framework-java     4.2.0-9
ii  libcommons-logging-java-doc  1.1.3-1
ii  libexcalibur-logkit-java     2.0-10
ii  liblog4j1.2-java             1.2.17-3
pn  libservlet3.0-java           <none>

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to