Is this the right syntax for the break clause:

Breaks: jakarta-jmeter (<< 2.8-1),
        jenkins-instance-identity (<< 1.3-1),
        jglobus (<< 2.0.6-1),
        libitext-java (<< 2.1.7-6),
        libpdfbox-java (<< 1:1.8.2+dfsg-1),
        voms-api-java (<< 2.0.9-1.1)

I listed only the package that were confirmed to break and required and
modification. I'm not sure about versions, should I use (<< X) where X
is the first version supporting Bouncy Castle >= 1.47, or should I use
(<= Y) where Y is the last version in testing compatible with Bouncy
Castle 1.44?

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to