Processing commands for cont...@bugs.debian.org:

> severity 728409 normal
Bug #728409 [gradle] gradle: can not install gradle if tomcat 7 is installed. 
gradle depends on tomcat6 libraries
Severity set to 'normal' from 'important'
> # merging at request of submitter
> merge 728409 686876
Bug #728409 [gradle] gradle: can not install gradle if tomcat 7 is installed. 
gradle depends on tomcat6 libraries
Unable to merge bugs because:
package of #686876 is 'libjetty-extra-java' not 'gradle'
Failed to merge 728409: Did not alter merged bugs
        Debbugs::Control::set_merged('transcript', 'GLOB(0x1e31b40)', 
'requester', 'tony mancill <tmanc...@debian.org>', 'request_addr', 
'cont...@bugs.debian.org', 'request_msgid', 
'<1383271507-12-bts-tmanc...@debian.org>', 'request_subject', ...) called at 
/usr/local/lib/site_perl/Debbugs/Control/Service.pm line 538
        eval {...} called at 
/usr/local/lib/site_perl/Debbugs/Control/Service.pm line 537
        Debbugs::Control::Service::control_line('line', 'merge 728409 686876', 
'clonebugs', 'HASH(0x1d724e0)', 'limit', 'HASH(0x1d71ec8)', 
'common_control_options', 'ARRAY(0x1d71f10)', 'errors', ...) called at 
/usr/lib/debbugs/service line 474

> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
686876: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=686876
728409: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728409
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to