Your message dated Sun, 22 Dec 2013 17:20:08 +0100
with message-id <52b71138.5050...@gambaru.de>
and subject line Re: Bug#684604: eclipse-rcp: eclipse 3.8 hangs on splash 
screen with "Loading Workbench" after update from 3.7.2
has caused the Debian Bug report #684604,
regarding eclipse-rcp: eclipse 3.8 hangs on splash screen with "Loading 
Workbench" after update from 3.7.2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
684604: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684604
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: eclipse-rcp
Version: 3.8.0~rc4-1
Severity: grave
Tags: upstream
Justification: renders package unusable

Dear Maintainer,

I did an apt-get dist-upgrade which upgraded my eclipse from 3.7.2 to
3.8.0~rc4-1.

After the upgrade, when I start eclipse, it hangs at the splash screen with
"Loading Workbench".

After removing ~/.eclipse and restarting "eclipse", I get this log in
~/.eclipse/org.eclipse.platform_3.8_155965261/configuration/1344688663520.log:

!SESSION 2012-08-11 14:37:43.357
-----------------------------------------------
eclipse.buildId=I20120502-2000
java.version=1.6.0_26
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86 -clean -initialize

!ENTRY org.eclipse.equinox.p2.engine 4 4 2012-08-11 14:37:51.480
!MESSAGE An error occurred while installing the items
!SUBENTRY 1 org.eclipse.equinox.p2.engine 4 0 2012-08-11 14:37:51.480
!MESSAGE session context was:(profile=PlatformProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null -->
[R]javax.servlet 2.5.0.v200806031605,
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
!SUBENTRY 1 org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2012-08-11
14:37:51.480
!MESSAGE The artifact file for osgi.bundle,javax.servlet,2.5.0.v200806031605
was not found.

here are my eclipse packages:
LANG=en_US dpkg -l eclipse\*
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                                Version
Description
+++-===================================-===================================-======================================================================================
ii  eclipse                             3.8.0~rc4-1
Extensible Tool Platform and Java IDE
un  eclipse-common-nls                  <none>                              (no
description available)
un  eclipse-ecj                         <none>                              (no
description available)
ii  eclipse-jdt                         3.8.0~rc4-1
Eclipse Java Development Tools (JDT)
un  eclipse-jdt-gcj                     <none>                              (no
description available)
ii  eclipse-pde                         3.8.0~rc4-1
Eclipse Plug-in Development Environment (PDE)
un  eclipse-pde-gcj                     <none>                              (no
description available)
ii  eclipse-platform                    3.8.0~rc4-1
Eclipse platform without development plug-ins
un  eclipse-platform-common             <none>                              (no
description available)
ii  eclipse-platform-data               3.8.0~rc4-1
Eclipse platform without development plug-ins (data)
un  eclipse-platform-gcj                <none>                              (no
description available)
un  eclipse-platform-nls                <none>                              (no
description available)
un  eclipse-plugin-cvs                  <none>                              (no
description available)
ii  eclipse-rcp                         3.8.0~rc4-1
Eclipse Rich Client Platform (RCP)
un  eclipse-rcp-gcj                     <none>                              (no
description available)
un  eclipse-source                      <none>                              (no
description available)


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-1-686-pae (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages eclipse-rcp depends on:
ii  default-jre [java6-runtime]    1:1.6-47
ii  gcj-4.4-jre [java5-runtime]    4.4.7-1
ii  gcj-4.6-jre [java5-runtime]    4.6.3-1
ii  gcj-4.7-jre [java5-runtime]    4.7.1-1
ii  gcj-jre [java5-runtime]        4:4.7.1-1
ii  libc6                          2.13-33
ii  libequinox-osgi-java           3.8.0~rc4-1
ii  libfelix-gogo-command-java     0.12.0-1
ii  libfelix-gogo-shell-java       0.10.0-1
ii  libicu4j-4.4-java              4.4.2.2-1
ii  libswt-cairo-gtk-3-jni         3.8.0~rc4-1
ii  libswt-gtk-3-java              3.8.0~rc4-1
ii  libswt-webkit-gtk-3-jni        3.8.0~rc4-1
ii  openjdk-6-jre [java6-runtime]  6b24-1.11.3-2
ii  sun-java6-jre [java6-runtime]  6.26-3

Versions of packages eclipse-rcp recommends:
ii  libswt-glx-gtk-3-jni    3.8.0~rc4-1
ii  libswt-gnome-gtk-3-jni  3.8.0~rc4-1

Versions of packages eclipse-rcp suggests:
ii  eclipse  3.8.0~rc4-1

Please tell me what additional information i shall supply or what I
shall try.

Thank you!
-- 
Felix Natter

--- End Message ---
--- Begin Message ---
Hi Felix,

On 22.12.2013 16:42, Felix Natter wrote:
> Markus Koschany <a...@gambaru.de> writes:
> 
>> Control: severity -1 important
> 
> hi Markus,
> 
>> Hi,
>>
>> I can use Eclipse 3.8.1-4 just fine here on my computer and I don't
>> really see the necessity for severity "grave" at the moment. Since the
>> package is not unusable, I'm in favor of downgrading the severity to
>> "important".
> 
> I reported this problem ages ago, and cannot test migration from 3.7.2
> any more. Jakub was very kind to try to troubleshoot this with me.
> I think this should be closed because it's probably no longer relevant.
> 
> Thanks for the Work and Best Regards,
> 

Agreed. Well, then I think let's close this bug report and if anyone can
still experience this issue with the latest version of Eclipse he or she
should reopen this bug report.

Fröhliche Weihnachten

Markus


Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to