severity 732959 wishlist
merge 732959 725377
merge 681726 725377
thanks

Hi Crowbar,

Thank you for your interest.  I am reassigning the severity of this bug
to wishlist, as that is the severity used for new version requests, and
merging it with duplicate bugs requesting the same.

New versions of Eclipse, Netbeans, etc. can be very time-consuming to
package because every build and runtime dependency must also be packaged
and built from source.  This can produce a cascading effect, because not
all build-deps of the build-deps are already packaged, and so on.

If you would like to help get Eclipse updated, the Java Team would be
happy to have you join us.  Most coordination occurs on the debian-java
list (http://lists.debian.org/debian-java/).

Cheers,
tony

On 12/21/2013 04:15 PM, Stephen Crowley wrote:
> Package: eclipse
> Version: 3.8.1-4
> Severity: important
> 
> Dear Eclipse Maintainers and to whom it may concern, is it too much to
> ask that the eclipse packages be kept up to date, or am I being a
> complete jerk and overlooking something obvious which is totally
> possible. Thanks in advance.
> 
> --Crowbar (Debian Alumni ;)


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to