There were two build errors...

The first (per the subject of the bug) is fixed by adding a build (and I
assume run-time) dependency on libcommons-collections-java

The second (a few lines later in the build output) is due to ant.properties
calling out the version of jsp.jar that is provided by libservlet2.5-java,
whereas the debian/control specified a dependency on only
libservlet3.0-java.  I fixed this by calling out version 2.2 rather than
2.1 in ant.properties (assuming the intention was to change from
libservlet2.5 to libservlet3.0).

Roddy
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to