Package: libswt-webkit-gtk-3-jni
Version: 3.8.2-3
Severity: important

It seems that this package prefers to load libwebkitgtk-1.0 over
libwebkigtk-3.0, even though it only seems to work with 3.0.  The upshot of
this (for me), is that if libwebkitgtk-1.0-0 is installed (e.g.  because I
want to use gimp), then eclipse crashses as soon as anything loads webkit,
such as a javadoc tooltip.  I.e.  eclipse is totally unusable.

If I uninstall libwebkitgtk-1.0-0 (and leave -3.0-0 installed) eclipse works
fine.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.12-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libswt-webkit-gtk-3-jni depends on:
ii  libc6             2.17-97
ii  libswt-gtk-3-jni  3.8.2-3

libswt-webkit-gtk-3-jni recommends no packages.

libswt-webkit-gtk-3-jni suggests no packages.

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to