On 21/01/14 21:05, Andreas Tille wrote:
>> https://buildd.debian.org/status/package.php?p=libjogl-java

>>> FastTree.c downloaded successfully.
>>> FastTree built.
>>> Traceback (most recent call last):
>>>   File "setup.py", line 183, in <module>
>>>     if download_UCLUST():
>>>   File "setup.py", line 140, in download_UCLUST
>>>     raise SystemError, ("Platform not supported by UCLUST")
>>> SystemError: Platform not supported by UCLUST

> From where did you got this line.  I'm aware of it from the test suite
> which is known to fail for this reason.  UCLUST is non-free and was
> removed from the soures - so this must fail obviously (patching the test
> suite is work in progress).

It's quoted from the link above, "Tail of log for qiime on
kfreebsd-amd64".  It's an excerpt from near the end of the build log on
kfreebsd:

https://buildd.debian.org/status/fetch.php?pkg=qiime&arch=kfreebsd-amd64&ver=1.8.0%2Bdfsg-2&stamp=1388360126

> UCLUST is non-free and was
> removed from the soures

setup.py is trying to 'download' it, at least.  Whatever that means.  On
i386 that step is successful.  I hope to get a closer look at this soon
(waiting for qiime source to unpack on a verrry overloaded machine).

Regards,
-- 
Steven Chamberlain
ste...@pyro.eu.org

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to