On 02/11/2014 06:39 AM, Eugene Zhukov wrote:
> The cause of the problem is described here [0].
> I tried it out and downgraded asm dependency to 3.3.2 in
> d/maven.rules. After reverting
> core/src/com/google/inject/internal/util/LineNumbers.java to previous
> revision (it seems to be the only class depending on asm-4
> functionality), I was able to build both sisu-guice and maven.
> Would that kind of solution be acceptable?
> 
> [0] http://www.matt-reid.co.uk/blog_post.php?id=83

Hi Eugene,

I need to take a look at the difference in LineNumbers.java in more
detail, but this sounds like an acceptable solution.  Would you have
time to add a patch that reverts LineNumbers.java and update maven.rules
in the master branch?

Thank you,
tony


Attachment: signature.asc
Description: OpenPGP digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to