Source: eclipse-subclipse
Version: 1.8.16-3
Severity: important

Dear Maintainer,

Current subversion in 'sid' is 1.8.  Subclipse (1.8) complains it needs
subversion 1.7 and fails to load.

According to
http://subclipse.tigris.org/servlets/ProjectProcess?pageID=p4wYuA
one need Subclipse 1.10 for this version of Subversion.

I can confirm that installing Subclipse 1.10 via update site makes it
work
again on 'sid'.

Please package 1.10 of subclipse.  Thank you and keep up the good work.



-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: x86_64

Kernel: Linux 3.12-1-amd64 (SMP w/12 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- 
 ___  |  Christian Holm Christensen 
  |_| |  -------------------------------------------------------------
    | |  Address: Sankt Hansgade 23, 1. th.  Phone:  (+45) 35 35 96 91
     _|           DK-2200 Copenhagen N       Cell:   (+45) 24 61 85 91
    _|            Denmark                    Office: (+45) 353  25 404
 ____|   Email:   ch...@nbi.dk               Web:    www.nbi.dk/~cholm
 | |

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to