Dear Ólafur,

On Jan 27 2014, Ólafur Jens Sigurðsson wrote:
> At bug #734930 [1] eclipse seems to crash because it uses libwebkitgtk-1.0-0
> instead of 3.0-0, see if that is causing your problems by uninstalling
> 1.0-0, if you have it at all installed that is.

Yes, that's precisely it. Uninstalling libwebkitgtk-1.0-0 (and the programs
it depends on) makes eclipse be rock solid.

I first discovered it here:

    
http://aleksz-programming.blogspot.com/2013/03/eclipse-and-webkit-on-ubuntu-64.html

I guess that we can merge the bugs, then.


Thanks a lot for the message.

P.S.: You didn't send a copy to the bug with -submitter and I only found out
about this when I was writing a blog post about this and other issues:

    http://cynic.cc/blog/posts/2014-03-03_more_completed_moocs/

-- 
Rogério Brito : rbrito@{ime.usp.br,gmail.com} : GPG key 4096R/BCFCAAAA
http://cynic.cc/blog/ : github.com/rbrito : profiles.google.com/rbrito
DebianQA: http://qa.debian.org/developer.php?login=rbrito%40ime.usp.br

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to