Your message dated Sat, 03 May 2014 23:04:08 +0000
with message-id <e1wgiyw-0000xt...@franck.debian.org>
and subject line Bug#743248: fixed in java-wrappers 0.1.28
has caused the Debian Bug report #743248,
regarding java-wrappers: jvm-list.sh does not list Oracle Java7 runtime
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
743248: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=743248
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: java-wrappers
Version: 0.1.27
Severity: normal

Hello,

I received a bug report on launchpad.net for this issue.

https://bugs.launchpad.net/ubuntu/+source/mediathekview/+bug/1299803

Apparently the non-free Oracle Java7 runtime environment is not listed as a 
valid
Java7 runtime in /usr/lib/java-wrappers/jvm-list.sh.

This makes every wrapper script fail that uses

require_java_runtime java7

if the user did not install OpenJDK7. Although I recommend the use of
OpenJDK7 with MediathekView, I think the non-free JRE from Oracle
should be listed in jvm-list.sh too as it already has been done with Sun
Java6.

Regards,

Markus

--- End Message ---
--- Begin Message ---
Source: java-wrappers
Source-Version: 0.1.28

We believe that the bug you reported is fixed in the latest version of
java-wrappers, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 743...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
tony mancill <tmanc...@debian.org> (supplier of updated java-wrappers package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 03 May 2014 15:43:56 -0700
Source: java-wrappers
Binary: java-wrappers
Architecture: source all
Version: 0.1.28
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: tony mancill <tmanc...@debian.org>
Description: 
 java-wrappers - wrappers for java executables
Closes: 743248
Changes: 
 java-wrappers (0.1.28) unstable; urgency=medium
 .
   * Team upload.
   * Add support for detecting Oracle JRE/JDK 7 and 8 (when installed
     from a java-package .deb). (Closes: #743248)
   * Bump Standards-Version to 3.9.5 (no changes).
Checksums-Sha1: 
 f9eb3631becec1bf1a64b0f3fc8bebdaf585175f 1635 java-wrappers_0.1.28.dsc
 d129fd3ec32dc68a97df0e1bea0d3e114049bf9f 8920 java-wrappers_0.1.28.tar.xz
 2d19f5f0ef244e4c70af67ce911d1e0dd48ef428 10650 java-wrappers_0.1.28_all.deb
Checksums-Sha256: 
 e754e700aa01db1304a7347a85a1888b30771135ee91b1746841fefbe2620f3e 1635 
java-wrappers_0.1.28.dsc
 5fc749741e57ebce8b105f48dfd8ebcc4e44535ba0285b6997aca2e2003a8872 8920 
java-wrappers_0.1.28.tar.xz
 303b5c48b2830b8a1a2de94838baeb1ea3ae5a2b90db9cd58c2db452c81536e9 10650 
java-wrappers_0.1.28_all.deb
Files: 
 bd6c5437680097e417927f5e72bd4c10 10650 java optional 
java-wrappers_0.1.28_all.deb
 72e5481bee8338f3aee92622f236d497 1635 java optional java-wrappers_0.1.28.dsc
 d1c10f141211fa959776d8b80566d244 8920 java optional java-wrappers_0.1.28.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJTZXNfAAoJECHSBYmXSz6WGWoP/jzWW7H7e3/GbhyUrn4WMhZB
Xsilfk8J//picIzBpXIQk2Ab0SMcTHUC2YZ30CgluTYNbTpzH3386O2Cy2PUlJYL
SKcfafX6SiARhdvV1Ram3sM4SHkjYcef9PdLg5m7n2JRc1JkmO7Gople35jQd1vX
DJEdKEaPMvkiQjcwANjcEY7qVbBjjpQ/AIydtYggNwZA2rYGBlvxcXolPSsjWwRA
E1vOFaBO+Po0rDHxCMLNOPlK1LJFGNg1rm1ixAzz7Chb7GhD29B6RvGSg6bGto7A
kPnQq42Mzrlc8ddeU8sAVxXdBQF4b+RtQ86sOfMmac/4a10HT8dRsYQHGmRn4JxW
dzijP403wl1uOLTWxjgQeNDGDdkIfXGF8u4hHrY61Sje04WkSRb8UhB7OvdNUpjZ
NTPboMZmSsM6+nqD3yHB7/G4f5YqtnhhgO6NtqVUbG47EjlkCp6nctsMMt9jlo1Z
6t0ZTQ97Sy+FIrMp7X20D18jy43jjuP+bSBeZlnOoE2uA9S8UCPOO3bLtX0JYdYC
ncvas87zv2Uty39WXeLe7puZ7mkMCrOlfjDpcBGWfOToFImMDMyfj/P7JBOXIPdR
YDeQ768Z0T0C8pYO8+MwgBwp7Isd90jGtLlskd9bG1yIkidT98j+ck0SA2+F2LKr
qxdHh79RVVO6QKreNc3K
=ClwX
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to