Le 30/05/2014 23:51, Hideki Yamane a écrit :

>  It seems to be caused by changes in tomcat6 upstream.
>  Once failed to build lucene-solr, I've downgraded libtomcat6-java package
>  to libtomcat6-java_6.0.35-6+deb7u1_all.deb and then succeeded to build.

This exception is caused by a new dependency of jasper on coyote in the
recent versions of Tomcat 6. The Solr classpath has to be modified to
include /usr/share/tomcat6/lib/tomcat-coyote.jar.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to