Processing commands for cont...@bugs.debian.org:

> # bts housekeeping:
> # fixup versioning of fixed bugs that the bts considers to be not fixed
> # reassign+affects bugs fixed in other packages
> # unreproducible-or-not-a-bug must not be closed with a version, especially 
> not the reported one (or a fake one)
> # bts does not understand fixed-in-binNMU
> #
> reassign 696267 gcc-4.8
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.7] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Bug reassigned from package 'gcc-4.7' to 'gcc-4.8'.
No longer marked as found in versions gcc-4.7/4.7.2-12.
No longer marked as fixed in versions gcc-4.8/4.8.1-7.
> fixed 696267 4.8.1-7
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Marked as fixed in versions gcc-4.8/4.8.1-7.
> found 696267 gcc-4.7/4.7.2-12
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Marked as found in versions gcc-4.7/4.7.2-12.
> close 731695
Bug #731695 [pearpc] pearpc: build-depends on libsvga1-dev, which was removed 
from testing
Marked Bug as done
> tags 731695 + sid
Bug #731695 {Done: Andreas Beckmann <a...@debian.org>} [pearpc] pearpc: 
build-depends on libsvga1-dev, which was removed from testing
Added tag(s) sid.
> notfixed 651626 0.4.0-5
Bug #651626 [src:pearpc] pearpc: FTBFS(kfreebsd-amd64):'MAP_32BIT' was not 
declared in this scope
No longer marked as fixed in versions pearpc/0.4.0-5.
> reassign 717989 python-ase
Bug #717989 {Done: Reiner Herrmann <rei...@reiner-h.de>} 
[python-ase,silversearcher-ag] python-ase,silversearcher-ag: error when trying 
to install together
Bug reassigned from package 'python-ase,silversearcher-ag' to 'python-ase'.
No longer marked as found in versions silversearcher-ag/0.19.2-1, 
silversearcher-ag/0.18.1+20131108-1, silversearcher-ag/0.26.0-1, 
silversearcher-ag/0.15+20130830-1, python-ase/3.6.0.2515-1.1, and 
silversearcher-ag/0.15~pre+20130512-1.
No longer marked as fixed in versions python-ase/3.8.1.3440-0.1.
> fixed 717989 3.8.1.3440-0.1
Bug #717989 {Done: Reiner Herrmann <rei...@reiner-h.de>} [python-ase] 
python-ase,silversearcher-ag: error when trying to install together
Marked as fixed in versions python-ase/3.8.1.3440-0.1.
> affects 717989 + silversearcher-ag
Bug #717989 {Done: Reiner Herrmann <rei...@reiner-h.de>} [python-ase] 
python-ase,silversearcher-ag: error when trying to install together
Added indication that 717989 affects silversearcher-ag
> found 717989 3.6.0.2515-1.1
Bug #717989 {Done: Reiner Herrmann <rei...@reiner-h.de>} [python-ase] 
python-ase,silversearcher-ag: error when trying to install together
Marked as found in versions python-ase/3.6.0.2515-1.1.
> notfixed 488312 1:2.14.2-1
Bug #488312 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] segfaults 
when create_mtab can't determine the fsname
Bug #532043 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] Debootstrap 
segfault during installation : testing i386 netinstall
Bug #532050 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] deboostrap 
segfault at mount
There is no source info for the package 'mount' at version '1:2.14.2-1' with 
architecture ''
Unable to make a source version for version '1:2.14.2-1'
No longer marked as fixed in versions 1:2.14.2-1.
No longer marked as fixed in versions 1:2.14.2-1.
No longer marked as fixed in versions 1:2.14.2-1.
> fixed 488312 2.14.2-1
Bug #488312 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] segfaults 
when create_mtab can't determine the fsname
Bug #532043 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] Debootstrap 
segfault during installation : testing i386 netinstall
Bug #532050 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] deboostrap 
segfault at mount
There is no source info for the package 'mount' at version '2.14.2-1' with 
architecture ''
Unable to make a source version for version '2.14.2-1'
Marked as fixed in versions 2.14.2-1.
Marked as fixed in versions 2.14.2-1.
Marked as fixed in versions 2.14.2-1.
> notfixed 684868 1:1.2.2-1
Bug #684868 {Done: Alexander Wirt <formo...@debian.org>} [conntrackd] 
conntrackd: Conntrackd issue in commit operation
There is no source info for the package 'conntrackd' at version '1:1.2.2-1' 
with architecture ''
Unable to make a source version for version '1:1.2.2-1'
No longer marked as fixed in versions 1:1.2.2-1.
> fixed 684868 1:1.4.1-1
Bug #684868 {Done: Alexander Wirt <formo...@debian.org>} [conntrackd] 
conntrackd: Conntrackd issue in commit operation
Marked as fixed in versions conntrack/1:1.4.1-1.
> fixed 726872 3.10.1-1
Bug #726872 {Done: althaser <altha...@gmail.com>} [gnome-shell] Lock screen 
does nothing
Marked as fixed in versions gnome-shell/3.10.1-1.
> reassign 685241 lxde
Bug #685241 {Done: Andriy Grytsenko <and...@rep.kiev.ua>} 
[lxde,task-lxde-desktop] lxde, task-lxde-desktop: please add a PDF reader to 
recommends
Bug reassigned from package 'lxde,task-lxde-desktop' to 'lxde'.
No longer marked as found in versions lxde-metapackages/4+nmu1 and tasksel/3.11.
No longer marked as fixed in versions lxde-metapackages/5.
> fixed 685241 5
Bug #685241 {Done: Andriy Grytsenko <and...@rep.kiev.ua>} [lxde] lxde, 
task-lxde-desktop: please add a PDF reader to recommends
Marked as fixed in versions lxde-metapackages/5.
> found 685241 4+nmu1
Bug #685241 {Done: Andriy Grytsenko <and...@rep.kiev.ua>} [lxde] lxde, 
task-lxde-desktop: please add a PDF reader to recommends
Marked as found in versions lxde-metapackages/4+nmu1.
> fixed 724600 1.3.5-1
Bug #724600 {Done: Osamu Aoki <os...@debian.org>} [ibus-table-latex] update 
package version dependency
Marked as fixed in versions ibus-table-others/1.3.5-1.
> reassign 742172 src:mariadb-10.0
Bug #742172 {Done: Otto Kekäläinen <o...@seravo.fi>} [libmariadbclient-dev] 
"mysql_config --libs" doesn't list all required libs
Bug reassigned from package 'libmariadbclient-dev' to 'src:mariadb-10.0'.
No longer marked as found in versions mariadb-5.5/5.5.36-1.
No longer marked as fixed in versions mariadb-10.0/10.0.14-2.
> fixed 742172 10.0.14-2
Bug #742172 {Done: Otto Kekäläinen <o...@seravo.fi>} [src:mariadb-10.0] 
"mysql_config --libs" doesn't list all required libs
Marked as fixed in versions mariadb-10.0/10.0.14-2.
> reassign 739452 src:mariadb-10.0
Bug #739452 {Done: Otto Kekäläinen <o...@seravo.fi>} [libmariadbclient18] 
libmariadbclient18: arch-dependent files in "Multi-Arch: same" package
Bug reassigned from package 'libmariadbclient18' to 'src:mariadb-10.0'.
No longer marked as found in versions mariadb-5.5/5.5.35-1.
No longer marked as fixed in versions mariadb-10.0/10.0.14-2.
> fixed 739452 10.0.14-2
Bug #739452 {Done: Otto Kekäläinen <o...@seravo.fi>} [src:mariadb-10.0] 
libmariadbclient18: arch-dependent files in "Multi-Arch: same" package
Marked as fixed in versions mariadb-10.0/10.0.14-2.
> reassign 693905 squid3
Bug #693905 {Done: Luigi Gangitano <lu...@debian.org>} [squid] [squid] 
Unrecognized options enable-underscores
Bug reassigned from package 'squid' to 'squid3'.
No longer marked as found in versions squid/2.7.STABLE9-2.1.
No longer marked as fixed in versions squid3/3.4.8-1.
> fixed 693905 3.4.8-1
Bug #693905 {Done: Luigi Gangitano <lu...@debian.org>} [squid3] [squid] 
Unrecognized options enable-underscores
Marked as fixed in versions squid3/3.4.8-1.
> affects 693905 squid
Bug #693905 {Done: Luigi Gangitano <lu...@debian.org>} [squid3] [squid] 
Unrecognized options enable-underscores
Added indication that 693905 affects squid
> found 693905 squid/2.7.STABLE9-2.1
Bug #693905 {Done: Luigi Gangitano <lu...@debian.org>} [squid3] [squid] 
Unrecognized options enable-underscores
Marked as found in versions squid/2.7.STABLE9-2.1.
> notfound 756133 2.1+dfsg-1
Bug #756133 {Done: Mitsuya Shibata <mty.shib...@gmail.com>} [qemu-user-static] 
qemu-user-static: fails to create rootfs with qemu-debootstrap for s390x
No longer marked as found in versions qemu/2.1+dfsg-1.
> fixed 759090 1.81.00.dfsg-1
Bug #759090 {Done: Olly Betts <o...@survex.com>} [src:psychopy] psychopy: 
Please update to use wxpython3.0
Marked as fixed in versions psychopy/1.81.00.dfsg-1.
> fixed 718154 1.81.00.dfsg-1
Bug #718154 {Done: Olly Betts <o...@survex.com>} [src:psychopy] psychopy: 
FTBFS: Tests failed
Marked as fixed in versions psychopy/1.81.00.dfsg-1.
> found 763691 1.6.5+dfsg.1-1
Bug #763691 {Done: Andreas Barth <a...@ayous.org>} [cdo] cdo FTBFS on ppc64el
Marked as found in versions cdo/1.6.5+dfsg.1-1 and reopened.
> fixed 482989 3.0.0-1
Bug #482989 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Customized 
toolbar is not shown in full-screen mode
Marked as fixed in versions evince/3.0.0-1.
> notfixed 482989 3.4.0-3.1
Bug #482989 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Customized 
toolbar is not shown in full-screen mode
No longer marked as fixed in versions 3.4.0-3.1.
> notfixed 466641 3.4.0-3.1
Bug #466641 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Does not 
display .odp documents correctly.
No longer marked as fixed in versions 3.4.0-3.1.
> fixed 466641 3.0.0-1
Bug #466641 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Does not 
display .odp documents correctly.
Marked as fixed in versions evince/3.0.0-1.
> notfixed 461499 2.30.3-2+squeeze1
Bug #461499 {Done: Pedro Beja <altha...@gmail.com>} [evince] No information 
about missing fonts and possible errors in display andor printing
No longer marked as fixed in versions 2.30.3-2+squeeze1.
> # probably
> fixed 461499 3.8.0-1
Bug #461499 {Done: Pedro Beja <altha...@gmail.com>} [evince] No information 
about missing fonts and possible errors in display andor printing
Marked as fixed in versions evince/3.8.0-1.
> notfixed 444857 2.30.3-2+squeeze1
Bug #444857 {Done: Pedro Beja <altha...@gmail.com>} [evince] Undocumented 
command-line switches (options).
No longer marked as fixed in versions 2.30.3-2+squeeze1.
> # probably, maybe already 3.2.0
> fixed 444857 3.4.0-1
Bug #444857 {Done: Pedro Beja <altha...@gmail.com>} [evince] Undocumented 
command-line switches (options).
Marked as fixed in versions evince/3.4.0-1.
> notfixed 568148 3.4.0-3.1
Bug #568148 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Attempting 
to view TIF file causes core dump on corrupted file
No longer marked as fixed in versions 3.4.0-3.1.
> fixed 568148 3.0.0-1
Bug #568148 {Done: Pedro Beja <altha...@gmail.com>} [evince] evince: Attempting 
to view TIF file causes core dump on corrupted file
Marked as fixed in versions evince/3.0.0-1.
> reassign 738242 src:plplot
Bug #738242 {Done: Andrew Ross <andrewr...@users.sourceforge.net>} 
[plplot11-driver-gd] plplot11-driver-gd: Please replace ttf-freefont by 
fonts-freefont-ttf in package dependencies
Bug reassigned from package 'plplot11-driver-gd' to 'src:plplot'.
Ignoring request to alter found versions of bug #738242 to the same values 
previously set
No longer marked as fixed in versions 5.10.0-0.1.
> fixed 738242 5.10.0-0.1
Bug #738242 {Done: Andrew Ross <andrewr...@users.sourceforge.net>} [src:plplot] 
plplot11-driver-gd: Please replace ttf-freefont by fonts-freefont-ttf in 
package dependencies
Marked as fixed in versions plplot/5.10.0-0.1.
> reassign 719799 src:plplot
Bug #719799 {Done: Thibaut Paumard <thib...@debian.org>} [libplplot11] 
libplplot: Error in exponent label placement when using plslabelfunc
Bug reassigned from package 'libplplot11' to 'src:plplot'.
No longer marked as found in versions plplot/5.9.9-5.
No longer marked as fixed in versions plplot/5.10.0-0.1.
> fixed 719799 5.10.0-0.1
Bug #719799 {Done: Thibaut Paumard <thib...@debian.org>} [src:plplot] 
libplplot: Error in exponent label placement when using plslabelfunc
Marked as fixed in versions plplot/5.10.0-0.1.
> found 719799 5.9.9-5
Bug #719799 {Done: Thibaut Paumard <thib...@debian.org>} [src:plplot] 
libplplot: Error in exponent label placement when using plslabelfunc
Marked as found in versions plplot/5.9.9-5.
> notfixed 746839 1.0.3-4+b2
Bug #746839 {Done: Aníbal Monsalve Salazar <ani...@debian.org>} [src:etsf-io] 
etsf-io: ftbfs with GCC-4.9
The source 'etsf-io' and version '1.0.3-4+b2' do not appear to match any binary 
packages
No longer marked as fixed in versions 1.0.3-4+b2.
> notfixed 701274 1.0.3-4+b2
Bug #701274 {Done: Aníbal Monsalve Salazar <ani...@debian.org>} [src:etsf-io] 
etsf-io: ftbfs with GCC-4.8
Bug #713232 {Done: Aníbal Monsalve Salazar <ani...@debian.org>} [src:etsf-io] 
etsf-io: FTBFS: configure: error: "No 'NetCDF' library found."
The source 'etsf-io' and version '1.0.3-4+b2' do not appear to match any binary 
packages
No longer marked as fixed in versions 1.0.3-4+b2.
No longer marked as fixed in versions 1.0.3-4+b2.
> notfixed 475805 3.3.6
Bug #475805 {Done: Jose M Calhariz <jose.calha...@netvisao.pt>} [amanda-server] 
amanda-server: Should not write to tape of amdump is run as other than backup 
user
There is no source info for the package 'amanda-server' at version '3.3.6' with 
architecture ''
Unable to make a source version for version '3.3.6'
No longer marked as fixed in versions 3.3.6.
> notfixed 475805 amanda/1:3.3.6
Bug #475805 {Done: Jose M Calhariz <jose.calha...@netvisao.pt>} [amanda-server] 
amanda-server: Should not write to tape of amdump is run as other than backup 
user
The source amanda and version 1:3.3.6 do not appear to match any binary packages
No longer marked as fixed in versions amanda/1:3.3.6.
> notfixed 475805 amanda/1:3.3.6-1+b1
Bug #475805 {Done: Jose M Calhariz <jose.calha...@netvisao.pt>} [amanda-server] 
amanda-server: Should not write to tape of amdump is run as other than backup 
user
The source amanda and version 1:3.3.6-1+b1 do not appear to match any binary 
packages
No longer marked as fixed in versions amanda/1:3.3.6-1+b1.
> fixed 475805 1:3.3.6-1
Bug #475805 {Done: Jose M Calhariz <jose.calha...@netvisao.pt>} [amanda-server] 
amanda-server: Should not write to tape of amdump is run as other than backup 
user
Marked as fixed in versions amanda/1:3.3.6-1.
> notfound 757561 1.0.6
Bug #757561 {Done: David Kalnischkies <da...@kalnischkies.de>} [src:apt] apt: 
use --no-install-recommends by default for "apt-get build-dep"
No longer marked as found in versions apt/1.0.6.
> reassign 748603 src:ktp-common-internals
Bug #748603 {Done: Diane Trout <di...@ghic.org>} [kde-telepathy] 
[kde-telepathy] Version from sid not installable
Bug reassigned from package 'kde-telepathy' to 'src:ktp-common-internals'.
No longer marked as found in versions meta-kde-telepathy/0.8.1.
No longer marked as fixed in versions 0.8.1-2.
> fixed 748603 0.8.1-2
Bug #748603 {Done: Diane Trout <di...@ghic.org>} [src:ktp-common-internals] 
[kde-telepathy] Version from sid not installable
Marked as fixed in versions ktp-common-internals/0.8.1-2.
> found 748603 meta-kde-telepathy/0.8.1
Bug #748603 {Done: Diane Trout <di...@ghic.org>} [src:ktp-common-internals] 
[kde-telepathy] Version from sid not installable
Marked as found in versions meta-kde-telepathy/0.8.1.
> notfixed 187660 5.10
Bug #187660 {Done: Dariusz Dwornikowski 
<dariusz.dwornikow...@cs.put.poznan.pl>} [linuxlogo] kernel timestamp overload
There is no source info for the package 'linuxlogo' at version '5.10' with 
architecture ''
Unable to make a source version for version '5.10'
No longer marked as fixed in versions 5.10.
> fixed 187660 5.10-1
Bug #187660 {Done: Dariusz Dwornikowski 
<dariusz.dwornikow...@cs.put.poznan.pl>} [linuxlogo] kernel timestamp overload
Marked as fixed in versions linuxlogo/5.10-1.
> notfixed 437476 5.10
Bug #437476 {Done: Dariusz Dwornikowski 
<dariusz.dwornikow...@cs.put.poznan.pl>} [linuxlogo] linuxlogo: not handling 
nostrip build option (policy 10.1)
There is no source info for the package 'linuxlogo' at version '5.10' with 
architecture ''
Unable to make a source version for version '5.10'
No longer marked as fixed in versions 5.10.
> fixed 437476 5.10-1
Bug #437476 {Done: Dariusz Dwornikowski 
<dariusz.dwornikow...@cs.put.poznan.pl>} [linuxlogo] linuxlogo: not handling 
nostrip build option (policy 10.1)
Marked as fixed in versions linuxlogo/5.10-1.
> notfixed 576386 3.12.2-1
Bug #576386 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: with 
--no-desktop and exit_with_last_window==false, a "quit" menu option is needed
No longer marked as fixed in versions 3.12.2-1.
> notfound 576386 3.12.2-1
Bug #576386 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: with 
--no-desktop and exit_with_last_window==false, a "quit" menu option is needed
No longer marked as found in versions nautilus/3.12.2-1.
> notfixed 570314 3.12.2-1
Bug #570314 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: 
--no-desktop should imply exit_with_last_window and !media_automount_open
No longer marked as fixed in versions 3.12.2-1.
> notfixed 658016 3.4.2-1+build1
Bug #658016 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: moving 
with arrow keys, the selected file is hidden by a pink rectangle
No longer marked as fixed in versions 3.4.2-1+build1.
> fixed 647188 3.4.2-1
Bug #647188 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus crashes 
when deleting folder in tree sidebar
Marked as fixed in versions nautilus/3.4.2-1.
> notfixed 646386 3.4.2-1+build1
Bug #646386 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: 
cut/copy/paste files does not work
No longer marked as fixed in versions 3.4.2-1+build1.
> fixed 646386 3.2.1-1
Bug #646386 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: 
cut/copy/paste files does not work
Marked as fixed in versions nautilus/3.2.1-1.
> notfixed 565196 3.4.2-1+build1
Bug #565196 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: ftp 
Unable to create socket: Invalid argument
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 519878 3.4.2-1+build1
Bug #519878 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] Nautilus fails 
to browse Windows shares
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 514867 3.4.2-1+build1
Bug #514867 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 530013 3.4.2-1+build1
Bug #530013 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: 
Changes background of current desktop when starting under KDE4
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 529008 3.4.2-1+build1
Bug #529008 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: mount 
as other user
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 528313 3.4.2-1+build1
Bug #528313 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] base: Right 
clicking on then selecting "properties" on an image file does something very 
strange!
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 527737 3.4.2-1+build1
Bug #527737 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] trash: does not 
show the deleted files
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 522582 3.4.2-1+build1
Bug #522582 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] Upgrading 
nautilus creates a bunch of unwanted folders in home
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 519970 3.4.2-1+build1
Bug #519970 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] Nautilus fails 
to browse SMB share with nautilus-cd-burner running
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 508672 3.4.2-1+build1
Bug #508672 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: 
Generating video index on constantly changing file -> CPU load 100%
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 502449 3.4.2-1+build1
Bug #502449 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] Nautilus does 
not always refresh the location it is currently in
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 490126 3.4.2-1+build1
Bug #490126 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus: Cannot 
connect to webdisk
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 607733 3.4.2-1+build1
Bug #607733 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus shows 
wrong size in directory Properties
No longer marked as fixed in versions 3.4.2-1+build1.
> fixed 560998 2.28.4-3
Bug #560998 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus 
segmentation fault at running of non-root user
Marked as fixed in versions nautilus/2.28.4-3.
> notfixed 560998 3.4.2-1+build1
Bug #560998 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] nautilus 
segmentation fault at running of non-root user
No longer marked as fixed in versions 3.4.2-1+build1.
> notfixed 521423 3.4.2-1+build1
Bug #521423 {Done: Pedro Beja <altha...@gmail.com>} [nautilus] [nautilus] 
nautilus freeze asking authentication
No longer marked as fixed in versions 3.4.2-1+build1.
> reassign 745906 gcc-4.9
Bug #745906 {Done: Matthias Klose <d...@debian.org>} [gcc-snapshot] 
gcc-snapshot: FTBFS on hppa: cp: cannot stat 'debian/gcc-ar.1'
Bug reassigned from package 'gcc-snapshot' to 'gcc-4.9'.
No longer marked as found in versions gcc-snapshot/20140423-1.
No longer marked as fixed in versions gcc-4.9/4.9.0-6.
> fixed 745906 4.9.0-6
Bug #745906 {Done: Matthias Klose <d...@debian.org>} [gcc-4.9] gcc-snapshot: 
FTBFS on hppa: cp: cannot stat 'debian/gcc-ar.1'
Marked as fixed in versions gcc-4.9/4.9.0-6.
> affects 745906 + gcc-snapshot
Bug #745906 {Done: Matthias Klose <d...@debian.org>} [gcc-4.9] gcc-snapshot: 
FTBFS on hppa: cp: cannot stat 'debian/gcc-ar.1'
Added indication that 745906 affects gcc-snapshot
> reassign 745712 src:xbmc-pvr-addons
Bug #745712 {Done: Balint Reczey <bal...@balintreczey.hu>} 
[vdr-plugin-vnsiserver] VDR: "really binary incompatibility: vnsiserver3."
Bug reassigned from package 'vdr-plugin-vnsiserver' to 'src:xbmc-pvr-addons'.
No longer marked as found in versions xbmc-pvr-addons/12.0+79+ge1c3fb1+dfsg1-3.
No longer marked as fixed in versions xbmc-pvr-addons/12.0+79+ge1c3fb1+dfsg1-4.
> fixed 745712 12.0+79+ge1c3fb1+dfsg1-4
Bug #745712 {Done: Balint Reczey <bal...@balintreczey.hu>} 
[src:xbmc-pvr-addons] VDR: "really binary incompatibility: vnsiserver3."
Marked as fixed in versions xbmc-pvr-addons/12.0+79+ge1c3fb1+dfsg1-4.
> found 745712 12.0+79+ge1c3fb1+dfsg1-3
Bug #745712 {Done: Balint Reczey <bal...@balintreczey.hu>} 
[src:xbmc-pvr-addons] VDR: "really binary incompatibility: vnsiserver3."
Marked as found in versions xbmc-pvr-addons/12.0+79+ge1c3fb1+dfsg1-3.
> reassign 696267 gcc-4.8
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Ignoring request to reassign bug #696267 to the same package
> fixed 696267 4.8.1-7
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Ignoring request to alter fixed versions of bug #696267 to the same values 
previously set
> found 696267 gcc-4.7/4.7.2-12
Bug #696267 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] [gcc-4.7] 
gcc-4.7: libgcc2.c includes limits.h
Ignoring request to alter found versions of bug #696267 to the same values 
previously set
> reassign 697805 gcc-4.8
Bug #697805 {Done: Matthias Klose <d...@debian.org>} [gcc-4.7] gcc-4.(7|8) 
FTBFS on non-ubuntu based derivatives that change output of lsb_release -is
Bug reassigned from package 'gcc-4.7' to 'gcc-4.8'.
No longer marked as found in versions gcc-4.7/4.7.2-4.
No longer marked as fixed in versions gcc-4.8/4.8.2-6.
> fixed 697805 4.8.2-6
Bug #697805 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] gcc-4.(7|8) 
FTBFS on non-ubuntu based derivatives that change output of lsb_release -is
Marked as fixed in versions gcc-4.8/4.8.2-6.
> found 697805 gcc-4.7/4.7.2-4
Bug #697805 {Done: Matthias Klose <d...@debian.org>} [gcc-4.8] gcc-4.(7|8) 
FTBFS on non-ubuntu based derivatives that change output of lsb_release -is
Marked as found in versions gcc-4.7/4.7.2-4.
> fixed 737212 1.2.2p3-1~bpo70+1
Bug #737212 {Done: Matt Taggart <tagg...@debian.org>} [check-mk-agent] 
check-mk-agent: Please backport check-mk-agent 1.2.2p3-1 to wheezy-backports
Marked as fixed in versions check-mk/1.2.2p3-1~bpo70+1.
> notfixed 737212 737213
Bug #737212 {Done: Matt Taggart <tagg...@debian.org>} [check-mk-agent] 
check-mk-agent: Please backport check-mk-agent 1.2.2p3-1 to wheezy-backports
There is no source info for the package 'check-mk-agent' at version '737213' 
with architecture ''
Unable to make a source version for version '737213'
No longer marked as fixed in versions 737213.
> fixed 737212 1.2.2p3-1
Bug #737212 {Done: Matt Taggart <tagg...@debian.org>} [check-mk-agent] 
check-mk-agent: Please backport check-mk-agent 1.2.2p3-1 to wheezy-backports
Marked as fixed in versions check-mk/1.2.2p3-1.
> found 737212 1.1.12p7-1
Bug #737212 {Done: Matt Taggart <tagg...@debian.org>} [check-mk-agent] 
check-mk-agent: Please backport check-mk-agent 1.2.2p3-1 to wheezy-backports
Marked as found in versions check-mk/1.1.12p7-1.
> reassign 690633 src:netbeans
Bug #690633 {Done: tony mancill <tmanc...@debian.org>} [libnb-platform13-java] 
libnb-platform13-java: bashism in /bin/sh script
Bug reassigned from package 'libnb-platform13-java' to 'src:netbeans'.
No longer marked as found in versions netbeans/7.0.1+dfsg1-5.
No longer marked as fixed in versions libnb-platform18-java/7.4+dfsg1-1.
> fixed 690633 7.4+dfsg1-1
Bug #690633 {Done: tony mancill <tmanc...@debian.org>} [src:netbeans] 
libnb-platform13-java: bashism in /bin/sh script
The source 'netbeans' and version '7.4+dfsg1-1' do not appear to match any 
binary packages
Marked as fixed in versions netbeans/7.4+dfsg1-1.
> found 690633 7.0.1+dfsg1-5
Bug #690633 {Done: tony mancill <tmanc...@debian.org>} [src:netbeans] 
libnb-platform13-java: bashism in /bin/sh script
Marked as found in versions netbeans/7.0.1+dfsg1-5.
> notfixed 734846 1.1.3-1
Bug #734846 {Done: Dario Minnucci <mid...@debian.org>} [php-net-imap] 
php-net-imap: Not possible to package new version 1.1.2 due to malformed 
sources.
There is no source info for the package 'php-net-imap' at version '1.1.3-1' 
with architecture ''
Unable to make a source version for version '1.1.3-1'
No longer marked as fixed in versions 1.1.3-1.
> fixed 734846 1:1.1.3-1
Bug #734846 {Done: Dario Minnucci <mid...@debian.org>} [php-net-imap] 
php-net-imap: Not possible to package new version 1.1.2 due to malformed 
sources.
Marked as fixed in versions php-net-imap/1:1.1.3-1.
> reassign 731726 src:protobuf-c
Bug #731726 {Done: edmo...@debian.org (Robert S. Edmonds)} [libprotobuf-c0-dev] 
libprotobuf-c pkg-config .pc not installed
Bug reassigned from package 'libprotobuf-c0-dev' to 'src:protobuf-c'.
No longer marked as found in versions protobuf-c/0.15-1.
No longer marked as fixed in versions protobuf-c/1.0.0~rc1-1.
> fixed 731726 1.0.0~rc1-1
Bug #731726 {Done: edmo...@debian.org (Robert S. Edmonds)} [src:protobuf-c] 
libprotobuf-c pkg-config .pc not installed
Marked as fixed in versions protobuf-c/1.0.0~rc1-1.
> found 731726 0.15-1
Bug #731726 {Done: edmo...@debian.org (Robert S. Edmonds)} [src:protobuf-c] 
libprotobuf-c pkg-config .pc not installed
Marked as found in versions protobuf-c/0.15-1.
> found 722405 1.3.0-1
Bug #722405 {Done: Sebastian Eichelbaum <openwal...@nemtics.com>} 
[openwalnut-qt4] openwalnut-qt4: Depend on fonts-liberation instead of 
ttf-liberation
There is no source info for the package 'openwalnut-qt4' at version '1.3.0-1' 
with architecture ''
Unable to make a source version for version '1.3.0-1'
Marked as found in versions 1.3.0-1.
> notfound 767561 strongswan-starter/5.1.1-1
Bug #767561 [pki-tools,strongswan-starter] pki-tools,strongswan-starter: error 
when trying to install together
The source strongswan-starter and version 5.1.1-1 do not appear to match any 
binary packages
No longer marked as found in versions strongswan-starter/5.1.1-1.
> tags 767811 + jessie sid
Bug #767811 [cl-acl-compat] cl-acl-compat: fails to install: 
/usr/sbin/register-common-lisp-source: not found
Added tag(s) sid and jessie.
> found 673972 6.1.23~dfsg-1
Bug #673972 [sympa] sympa: unowned directories after purge
Marked as found in versions sympa/6.1.23~dfsg-1.
> found 740324 1.1.10+git20130802-4.1
Bug #740324 [pacemaker] pacemaker: unowned directories after purge: 
/var/lib/heartbeat/{crm, blackbox, cib, cores, crm, lrm, pengine}/
Marked as found in versions pacemaker/1.1.10+git20130802-4.1.
> found 766187 bcron-run/0.10-3
Bug #766187 [runit] runit: Fails to install runit after fresh install of jessie 
beta2
The source bcron-run and version 0.10-3 do not appear to match any binary 
packages
Marked as found in versions bcron-run/0.10-3.
> affects 767672 + nova-compute
Bug #767672 [libvirt-daemon-system] libvirt-daemon-system: fails to purge: 
rmdir: failed to remove '/var/lib/libvirt/qemu/save': No such file or directory
Added indication that 767672 affects nova-compute
> found 656586 2.7-1.1
Bug #656586 [routino-www] fails to purge - rmdir: failed to remove 
'/var/lib/routino/data': No such file or directory
Marked as found in versions routino/2.7-1.1.
> affects 767689 + php-htmlpurifier
Bug #767689 {Done: David Prévot <taf...@debian.org>} [dpkg] php-htmlpurifier: 
fails to install: dpkg-maintscript-helper: error: original symlink target is 
not an absolute path
Bug #767460 {Done: David Prévot <taf...@debian.org>} [dpkg] php-htmlpurifier: 
Missing versioned dependency on dpkg
Bug #767547 {Done: David Prévot <taf...@debian.org>} [dpkg] 
dpkg-maintscript-helper: error: original symlink target is not an absolute path
Bug #767766 {Done: David Prévot <taf...@debian.org>} [dpkg] php-htmlpurifier: 
fails to install
Ignoring request to set affects of bug 767689 to the same value previously set
Ignoring request to set affects of bug 767460 to the same value previously set
Ignoring request to set affects of bug 767547 to the same value previously set
Ignoring request to set affects of bug 767766 to the same value previously set
> severity 756691 serious
Bug #756691 [liblog4cplus-dev] Fails to install in SID due to ovewrite of .so 
from library
Severity set to 'serious' from 'important'
> user debian...@lists.debian.org
Setting user to debian...@lists.debian.org (was a...@debian.org).
> usertags 756691 piuparts
There were no usertags set.
Usertags are now: piuparts.
> notfound 756691 1.0.4-1
Bug #756691 [liblog4cplus-dev] Fails to install in SID due to ovewrite of .so 
from library
No longer marked as found in versions log4cplus/1.0.4-1.
> found 756691 1.0.4-1.1
Bug #756691 [liblog4cplus-dev] Fails to install in SID due to ovewrite of .so 
from library
Marked as found in versions log4cplus/1.0.4-1.1.
> affects 767834 + xmorph
Bug #767834 [libmorph] libmorph: fails to upgrade from 'wheezy' - trying to 
overwrite /usr/share/man/man1/morph.1.gz
Added indication that 767834 affects xmorph
> affects 767837 + icc-utils
Bug #767837 [argyll] argyll: fails to upgrade from 'wheezy' - trying to 
overwrite /usr/share/man/man1/icclu.1.gz
Added indication that 767837 affects icc-utils
> usertags 766273 piuparts
There were no usertags set.
Usertags are now: piuparts.
> affects 767838 + gnuradio-dev
Bug #767838 [libvolk-dev] libvolk-dev: fails to upgrade from 'wheezy' - trying 
to overwrite /usr/lib/x86_64-linux-gnu/pkgconfig/volk.pc
Added indication that 767838 affects gnuradio-dev
> affects 767842 + redmine
Bug #767842 [ruby-actionpack-action-caching] ruby-actionpack-action-caching: 
fails to upgrade from 'wheezy' - trying to overwrite 
/usr/lib/ruby/vendor_ruby/action_controller/caching/actions.rb
Added indication that 767842 affects redmine
> usertags 765066 piuparts
There were no usertags set.
Usertags are now: piuparts.
> affects 767811 + cl-htmlgen
Bug #767811 [cl-acl-compat] cl-acl-compat: fails to install: 
/usr/sbin/register-common-lisp-source: not found
Added indication that 767811 affects cl-htmlgen
> retitle 766362 libvirt-daemon-system: fails to install: Can't locate 
> File/Path.pm in @INC
Bug #766362 [libvirt-daemon-system] libvirt-daemon-system: fails to install
Changed Bug title to 'libvirt-daemon-system: fails to install: Can't locate 
File/Path.pm in @INC' from 'libvirt-daemon-system: fails to install'
> found 767672 1.2.10~rc1-1
Bug #767672 [libvirt-daemon-system] libvirt-daemon-system: fails to purge: 
rmdir: failed to remove '/var/lib/libvirt/qemu/save': No such file or directory
Marked as found in versions libvirt/1.2.10~rc1-1.
> affects 767672 + nova-compute
Bug #767672 [libvirt-daemon-system] libvirt-daemon-system: fails to purge: 
rmdir: failed to remove '/var/lib/libvirt/qemu/save': No such file or directory
Ignoring request to set affects of bug 767672 to the same value previously set
> affects 767855 + critterding
Bug #767855 [critterding-common] critterding-common: fails to upgrade from 
'sid' - trying to overwrite /usr/share/critterding/pixmaps/cd.bmp
Added indication that 767855 affects critterding
> found 749994 4.0.3-1
Bug #749994 [tdiary-mode] tdiary-mode: fails to upgrade from wheezy
Marked as found in versions tdiary-contrib/4.0.3-1.
> usertags 759226 piuparts
There were no usertags set.
Usertags are now: piuparts.
> severity 764974 serious
Bug #764974 [ejabberd] "ejabberd: installation fails if /usr/share/doc aint 
available"
Severity set to 'serious' from 'normal'
> usertags 764974 piuparts
There were no usertags set.
Usertags are now: piuparts.
> retitle 764974 ejabberd: postinst uses /usr/share/doc content (Policy 12.3)
Bug #764974 [ejabberd] "ejabberd: installation fails if /usr/share/doc aint 
available"
Changed Bug title to 'ejabberd: postinst uses /usr/share/doc content (Policy 
12.3)' from '"ejabberd: installation fails if /usr/share/doc aint available"'
> found 764974 14.07-2
Bug #764974 [ejabberd] ejabberd: postinst uses /usr/share/doc content (Policy 
12.3)
Marked as found in versions ejabberd/14.07-2.
> reassign 766961 ftp.debian.org
Bug #766961 [mapsembler2] RM: mapsembler2 [mips mipsel powerpc sparc] -- RoM; 
FTBFS
Bug reassigned from package 'mapsembler2' to 'ftp.debian.org'.
No longer marked as found in versions mapsembler2/2.2.3+dfsg-1.
Ignoring request to alter fixed versions of bug #766961 to the same values 
previously set
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
187660: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=187660
437476: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=437476
444857: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=444857
461499: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=461499
466641: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=466641
475805: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475805
482989: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=482989
488312: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488312
490126: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490126
502449: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502449
508672: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508672
514867: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514867
519878: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=519878
519970: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=519970
521423: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=521423
522582: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=522582
527737: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=527737
528313: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=528313
529008: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=529008
530013: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=530013
532043: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532043
532050: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532050
560998: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560998
565196: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=565196
568148: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568148
570314: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=570314
576386: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=576386
607733: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=607733
646386: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=646386
647188: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=647188
651626: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=651626
656586: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=656586
658016: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=658016
673972: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=673972
684868: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684868
685241: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685241
690633: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=690633
693905: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=693905
696267: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=696267
697805: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=697805
701274: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=701274
713232: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=713232
717989: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=717989
718154: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=718154
719799: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=719799
722405: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=722405
724600: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=724600
726872: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726872
731695: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=731695
731726: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=731726
734846: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=734846
737212: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737212
738242: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=738242
739452: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=739452
740324: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=740324
742172: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742172
745712: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=745712
745906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=745906
746839: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=746839
748603: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=748603
749994: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=749994
756133: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756133
756691: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756691
757561: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=757561
759090: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=759090
763691: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=763691
764974: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=764974
766187: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=766187
766362: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=766362
766961: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=766961
767460: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767460
767547: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767547
767561: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767561
767672: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767672
767689: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767689
767766: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767766
767811: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767811
767834: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767834
767837: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767837
767838: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767838
767842: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767842
767855: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=767855
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to