Package: elasticsearch
Version: 1.0.3+dfsg-4
Severity: grave

$ /usr/share/elasticsearch/bin/plugin 
Error: Could not find or load main class org.elasticsearch.plugins.PluginManager

This happens because we forgot to adjust the classpath in the script.

-Hilko

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to