libjogl2-java failed to build on arm64, ppc64el, and s390x because of
a bug in gluegen2 (#769003) which should be fixed in 2.2.4-2.

Can you please gb libjogl2-java on those architectures? Something
like (apologies if I got the syntax wrong):

gb libjogl2-java_2.2.4+dfsg-1 . arm64 ppc64el s390x
dw libjogl2-java_2.2.4+dfsg-1 . arm64 ppc64el s390x . -m 
'libgluegen2-build-java (>= 2.2.4-2), libgluegen2-rt-java (>= 2.2.4-2)'


Thanks in advance,
gregor

-- 
 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer  -  http://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   NP: Jimi Hendrix: Red House

Attachment: signature.asc
Description: Digital Signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to