Hi Tony,

Quoting tony mancill (2014-11-30 18:39:13)
> On 11/30/2014 06:57 AM, Jonas Smedegaard wrote:
>> Freeplane package depends on default-jre.  That means I am forced to 
>> install the default java, even if apparently (according to 
>> <http://www.freeplane.org/wiki/index.php/Troubleshooting>) SUN JRE 
>> 1.6 or newer (which I guess corresponds to virtual package 
>> "java-runtime") is adequate.

> Thanks for the bug report.  We get enough of these that it's probably 
> worth adding a lintian check to ensure that packages that declare a 
> dependency on a JRE also include an alternative on a virtual 
> equivalent (although this is really only feasible starting with 
> java6).

Thanks for the swift response!

Yeah, I realized after filing this that it is probably a general issue: 
several reverse dependencies of freeplane also depend only on 
default-jre :-P


 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to