Hi, Emmanuel.

First of all, thank you for your kind reply. I have been lurking into the
debian-java archives (just relearning Java, since the 1.1 days) and I feel
that you guys have fostered an excellent environment, especially for newbies
and wannabe contributors (like me).

On Jan 15 2015, Emmanuel Bourg wrote:
> I'm not sure we can reliably set a minimum version on the
> default-jre-headless dependency. If we set (>= 2:1.6) it will fail again
> the next time the epoch is bumped (because 3:1.5 > 2:1.6).

Yes, I know that pain. That being said, is there any anticipation of bumping
the epoch again?

> But at least we should replace java2-runtime-headless with
> java6-runtime-headless.

That's great and would, at least, make it clear that once installed, at
least the basics of clojure would work.


Thanks once again,

-- 
Rogério Brito : rbrito@{ime.usp.br,gmail.com} : GPG key 4096R/BCFCAAAA
http://cynic.cc/blog/ : github.com/rbrito : profiles.google.com/rbrito
DebianQA: http://qa.debian.org/developer.php?login=rbrito%40ime.usp.br

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to