Le 28/01/2015 14:17, Andreas Beckmann a écrit :

> The upgrade situation might clear up if the tomcat6, tomcat6-common binary
> packages get removed from jessie (src:tomcat6 in sid only build some java
> libraries, but no longer tomcat6 etc).
> But as long as tomcat6 is installed and a valid install candidate, apt-get
> gives "install tomcat7 instead" a too low score.

Hi Andreas,

tomcat6 is going to be removed from Jessie but the update hasn't
migrated yet (see #770769). src:tomcat6 will only build
libservlet2.5-java. Will that solve this upgrade issue?

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to