Package: ca-certificates-java
Version: 20140324
Severity: normal

As pointed out by Guillem Jover in #774873, using "dpkg --print-architecture"
in the postinst and trigger scripts is wrong because the JRE installed may
not match the system architecture (for example a 32 bits VM on a 64 bits 
system).
dpkg-query should be used instead.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to