Le 10/03/2015 17:50, Sebastiaan Couwenberg a écrit :

> I can take care of gpsprune and josm.

Thank you, I'll look into Tika.


> The next version to be released next month will be compatible, its version
> is not yet known, as it's based on the SVN revision.
> 
> The current version and older will break, so if you want to add the Breaks
> already I suggest (<< 0.0.svn8110).

I think I'll wait for the updated packages to be staged in experimental
and specify the Breaks field when we are ready to upload
metadata-extractor 2.7 to unstable.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to