Package: src:jenkins
Version: 1.565.3-3
Severity: serious
Justification: fails to build from source (but built successfully in the past)

>
> [...]
>
> [INFO] -------------------------------------------------------------
> [ERROR] COMPILATION ERROR : 
> [INFO] -------------------------------------------------------------
> [ERROR] 
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
>  error: package org.mindrot does not exist
> [ERROR] 
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
>  error: package org.mindrot does not exist
> [ERROR] 
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,41]
>  error: cannot find symbol
> [ERROR]   symbol: variable BCrypt
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,19]
>  error: cannot find symbol
> [ERROR]   symbol: variable BCrypt
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[649,19]
>  error: cannot find symbol
> [INFO] 5 errors 
> [INFO] -------------------------------------------------------------
> [INFO] 
> ------------------------------------------------------------------------
> [ERROR] BUILD FAILURE
> [INFO] 
> ------------------------------------------------------------------------
> [INFO] Compilation failure
> 
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
>  error: package org.mindrot does not exist
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
>  error: package org.mindrot does not exist
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,41]
>  error: cannot find symbol
>   symbol: variable BCrypt
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,19]
>  error: cannot find symbol
>   symbol: variable BCrypt
> /tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[649,19]
>  error: cannot find symbol
> 
> [INFO] 
> ------------------------------------------------------------------------
> [INFO] Trace
> org.apache.maven.BuildFailureException: Compilation failure
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoals(DefaultLifecycleExecutor.java:715)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoalWithLifecycle(DefaultLifecycleExecutor.java:556)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoal(DefaultLifecycleExecutor.java:535)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoalAndHandleFailures(DefaultLifecycleExecutor.java:387)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeTaskSegments(DefaultLifecycleExecutor.java:348)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.execute(DefaultLifecycleExecutor.java:180)
>       at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:328)
>       at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:138)
>       at org.apache.maven.cli.MavenCli.main(MavenCli.java:362)
>       at 
> org.apache.maven.cli.compat.CompatibleMain.main(CompatibleMain.java:60)
>       at org.debian.maven.Wrapper.main(Wrapper.java:89)
>       at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>       at 
> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
>       at 
> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
>       at java.lang.reflect.Method.invoke(Method.java:606)
>       at org.codehaus.classworlds.Launcher.launchEnhanced(Launcher.java:315)
>       at org.codehaus.classworlds.Launcher.launch(Launcher.java:255)
>       at org.codehaus.classworlds.Launcher.mainWithExitCode(Launcher.java:430)
>       at org.codehaus.classworlds.Launcher.main(Launcher.java:375)
> Caused by: org.apache.maven.plugin.CompilationFailureException: Compilation 
> failure
>       at 
> org.apache.maven.plugin.AbstractCompilerMojo.execute(AbstractCompilerMojo.java:729)
>       at org.apache.maven.plugin.CompilerMojo.execute(CompilerMojo.java:128)
>       at 
> org.apache.maven.plugin.DefaultPluginManager.executeMojo(DefaultPluginManager.java:490)
>       at 
> org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoals(DefaultLifecycleExecutor.java:694)
>       ... 18 more
> [INFO] 
> ------------------------------------------------------------------------
> [INFO] Total time: 1 minute 11 seconds
> [INFO] Finished at: Thu May 07 15:55:25 UTC 2015
> [INFO] Final Memory: 18M/90M
> [INFO] 
> ------------------------------------------------------------------------
> /usr/share/cdbs/1/class/maven.mk:93: recipe for target 'mvn-build' failed
> make: *** [mvn-build] Error 1
> dpkg-buildpackage: error: debian/rules build gave error exit status 2


-- System Information:
Debian Release: 7.8
  APT prefers oldstable-updates
  APT policy: (500, 'oldstable-updates'), (500, 'oldstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.13-0.bpo.1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=UTF-8 (charmap=UTF-8) (ignored: LC_ALL set 
to en_US.UTF-8)
Shell: /bin/sh linked to /bin/dash

-- 
Miguel Landaeta, nomadium at debian.org
secure email with PGP 0x6E608B637D8967E9 available at http://miguel.cc/key.
"Faith means not wanting to know what is true." -- Nietzsche
 -> Copying COW directory
  forking: rm -rf /var/cache/pbuilder/build//cow.22134 
  forking: cp -al /var/cache/pbuilder/base.cow 
/var/cache/pbuilder/build//cow.22134 
I: removed stale ilistfile /var/cache/pbuilder/build//cow.22134/.ilist
  forking: chroot /var/cache/pbuilder/build//cow.22134 cowdancer-ilistcreate 
/.ilist find . -xdev -path ./home -prune -o \( \( -type l -o -type f \) -a 
-links +1 -print0 \) | xargs -0 stat --format '%d %i ' 
 -> Invoking pbuilder
  forking: pbuilder build --buildplace /var/cache/pbuilder/build//cow.22134 
--buildresult /var/cache/pbuilder/result/ --debbuildopts  --no-targz 
--internal-chrootexec chroot /var/cache/pbuilder/build//cow.22134 cow-shell 
/home/miguel/packages/jenkins/test/jenkins_1.565.3-3.dsc 
W: /root/.pbuilderrc does not exist
I: Running in no-targz mode
I: using fakeroot in build.
I: pbuilder: network access will be disabled during build
I: Current time: Thu May  7 12:37:46 ART 2015
I: pbuilder-time-stamp: 1431013066
I: copying local configuration
I: mounting /proc filesystem
I: mounting /run/shm filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
I: Obtaining the cached apt archive contents
I: Installing the build-deps
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder to satisfy the
 build-dependencies of the package being currently built.
Depends: cdbs, debhelper (>= 9), default-jdk (>= 1:1.6), javahelper, 
maven-debian-helper, unzip, ant, ant-optional, groovy (>= 1.8.6-4~), 
jenkins-ant-plugin, jenkins-antisamy-markup-formatter-plugin, 
jenkins-crypto-util, jenkins-executable-war (>= 1.28), 
jenkins-instance-identity (>= 1.3), jenkins-mailer-plugin, 
jenkins-matrix-auth-plugin, jenkins-matrix-project-plugin, 
jenkins-memory-monitor, jenkins-ssh-cli-auth, jenkins-task-reactor, 
jenkins-test-annotations (>= 1.1), junit (>= 3.8.2), junit4, 
libaccess-modifier-checker-java, libacegi-security-java, libakuma-java (>= 
1.8), libanimal-sniffer-java, libannotation-indexer-java (>= 1.7), 
libantlr-java, libantlr-maven-plugin-java, libaopalliance-java, libargs4j-java, 
libasm4-java, libbridge-method-injector-java (>= 1.9), 
libbytecode-compatibility-transformer-java, libcglib3-java, 
libclassworlds-java, libcommons-beanutils-java, libcommons-codec-java, 
libcommons-collections3-java, libcommons-digester-java, 
libcommons-fileupload-java (>= 1.3), libcommons-httpclient-java, 
libcommons-io-java (>= 2.4), libcommons-lang-java, libcommons-logging-java, 
libguice-java (>= 4.0~beta5~), libjaxen-java, libjbcrypt-java (>= 0.3-4~), 
libjellydoc-java, libjenkins-commons-jelly-java, libjenkins-commons-jexl-java 
(>= 1.1-jenkins-20111212), libjenkins-htmlunit-java, libjenkins-json-java (>= 
2.4-jenkins-1), libjenkins-plugin-parent-java, libjenkins-remoting-java (>= 
2.43), libjenkins-trilead-ssh2-java (>= 214-jenkins-1), 
libjenkins-winstone-java (>= 0.9.10-jenkins-44), libjenkins-xstream-java (>= 
1.4.4-jenkins-3), libjffi-java, libjfreechart-java, libjmdns-java, libjna-java, 
libjnr-posix-java, libjson-java, libjsr305-java, libjstl1.1-java, 
libjtidy-java, liblocalizer-java, libmail-java, 
libmaven-antrun-extended-plugin-java, libmaven-assembly-plugin-java, 
libmaven-dependency-plugin-java, libmaven-embedder-java, 
libmaven-enforcer-plugin-java, libmaven-hpi-plugin-java (>= 1.93), 
libmaven-install-plugin-java, libmaven-javadoc-plugin-java, 
libmaven-stapler-plugin-java (>= 1.17), libmaven-war-plugin-java, 
libmaven2-core-java, libmetainf-services-java, libmockito-java, libpam4j-java, 
librobust-http-client-java, libservlet3.1-java, libsezpoz-java, 
libsisu-guice-java, libspring-aop-java, libspring-core-java, 
libspring-ldap-java, libspring-web-java, libstapler-adjunct-codemirror-java (>= 
1.3), libstapler-adjunct-timeline-java (>= 1.4), libstapler-java (>= 1.224), 
libtrilead-putty-extension-java (>= 1.2), libtxw2-java, libxpp3-java, 
ttf-dejavu-core
dpkg-deb: building package `pbuilder-satisfydepends-dummy' in 
`/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Selecting previously unselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12027 files and directories currently installed.)
Preparing to unpack .../pbuilder-satisfydepends-dummy.deb ...
Unpacking pbuilder-satisfydepends-dummy (0.invalid.0) ...
dpkg: pbuilder-satisfydepends-dummy: dependency problems, but configuring 
anyway as you requested:
 pbuilder-satisfydepends-dummy depends on cdbs; however:
  Package cdbs is not installed.
 pbuilder-satisfydepends-dummy depends on debhelper (>= 9); however:
  Package debhelper is not installed.
 pbuilder-satisfydepends-dummy depends on default-jdk (>= 1:1.6); however:
  Package default-jdk is not installed.
 pbuilder-satisfydepends-dummy depends on javahelper; however:
  Package javahelper is not installed.
 pbuilder-satisfydepends-dummy depends on maven-debian-helper; however:
  Package maven-debian-helper is not installed.
 pbuilder-satisfydepends-dummy depends on unzip; however:
  Package unzip is not installed.
 pbuilder-satisfydepends-dummy depends on ant; however:
  Package ant is not installed.
 pbuilder-satisfydepends-dummy depends on ant-optional; however:
  Package ant-optional is not installed.
 pbuilder-satisfydepends-dummy depends on groovy (>= 1.8.6-4~); however:
  Package groovy is not installed.
 p
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Reading package lists...
Building dependency tree...
Reading state information...
Initializing package states...
Writing extended state information...
Building tag database...
The following NEW packages will be installed:
  ant{a} ant-optional{a} antlr{a} bsdmainutils{a} bsh{a} ca-certificates{a} 
  ca-certificates-java{a} cdbs{a} dctrl-tools{a} debhelper{a} 
  default-jdk{a} default-jre{a} default-jre-headless{a} devscripts{a} 
  dh-python{a} file{a} findbugs{a} fontconfig{a} fontconfig-config{a} 
  fonts-dejavu-core{a} gettext{a} gettext-base{a} groff-base{a} groovy{a} 
  intltool-debian{a} ivy{a} java-common{a} java-wrappers{a} javahelper{a} 
  jenkins-ant-plugin{a} jenkins-antisamy-markup-formatter-plugin{a} 
  jenkins-crypto-util{a} jenkins-executable-war{a} 
  jenkins-instance-identity{a} jenkins-mailer-plugin{a} 
  jenkins-matrix-auth-plugin{a} jenkins-matrix-project-plugin{a} 
  jenkins-memory-monitor{a} jenkins-ssh-cli-auth{a} jenkins-task-reactor{a} 
  jenkins-test-annotations{a} junit{a} junit4{a} 
  libaccess-modifier-checker-java{a} libacegi-security-java{a} 
  libakuma-java{a} libanimal-sniffer-java{a} libannotation-indexer-java{a} 
  libantlr-java{a} libantlr-maven-plugin-java{a} libaopalliance-java{a} 
  libapache-pom-java{a} libarchive-zip-perl{a} libargs4j-java{a} 
  libasm3-java{a} libasm4-java{a} libasound2{a} libasound2-data{a} 
  libasprintf0c2{a} libasyncns0{a} libatinject-jsr330-api-java{a} 
  libatk-wrapper-java{a} libatk-wrapper-java-jni{a} libatk1.0-0{a} 
  libatk1.0-data{a} libavahi-client3{a} libavahi-common-data{a} 
  libavahi-common3{a} libavalon-framework-java{a} libbatik-java{a} 
  libbcpkix-java{a} libbcprov-java{a} libbridge-method-injector-java{a} 
  libbsf-java{a} libbsh-java{a} 
  libbytecode-compatibility-transformer-java{a} libc3p0-java{a} 
  libcairo2{a} libcglib3-java{a} libclassworlds-java{a} 
  libcodemodel-java{a} libcommons-beanutils-java{a} libcommons-cli-java{a} 
  libcommons-codec-java{a} libcommons-collections3-java{a} 
  libcommons-configuration-java{a} libcommons-digester-java{a} 
  libcommons-discovery-java{a} libcommons-exec-java{a} 
  libcommons-fileupload-java{a} libcommons-httpclient-java{a} 
  libcommons-io-java{a} libcommons-lang-java{a} libcommons-logging-java{a} 
  libcommons-net2-java{a} libcommons-parent-java{a} 
  libcommons-validator-java{a} libcroco3{a} libcssparser-java{a} 
  libcups2{a} libdatrie1{a} libdbus-1-3{a} libdom4j-java{a} 
  libdoxia-java{a} libdoxia-sitetools-java{a} libdrm2{a} 
  libeasymock-java{a} libexcalibur-logkit-java{a} libexpat1{a} 
  libezmorph-java{a} libffi6{a} libfindbugs-bcel-java{a} libflac8{a} 
  libfontconfig1{a} libfop-java{a} libfreetype6{a} libganymed-ssh2-java{a} 
  libgdk-pixbuf2.0-0{a} libgdk-pixbuf2.0-common{a} libgif4{a} 
  libgl1-mesa-glx{a} libglapi-mesa{a} libglib2.0-0{a} libgnutls-deb0-28{a} 
  libgraphite2-3{a} libgssapi-krb5-2{a} libgtk2.0-0{a} libgtk2.0-common{a} 
  libguava-java{a} libguice-java{a} libhamcrest-java{a} libharfbuzz0b{a} 
  libhawtjni-runtime-java{a} libhogweed2{a} libhttpclient-java{a} 
  libhttpcore-java{a} libice6{a} libicu52{a} libisorelax-java{a} 
  libitext1-java{a} libjaffl-java{a} libjansi-java{a} 
  libjansi-native-java{a} libjasper1{a} libjaxen-java{a} libjaxp1.3-java{a} 
  libjbcrypt-java{a} libjbig0{a} libjcip-annotations-java{a} 
  libjcommon-java{a} libjdepend-java{a} libjdom1-java{a} 
  libjellydoc-java{a} libjenkins-commons-jelly-java{a} 
  libjenkins-commons-jexl-java{a} libjenkins-constant-pool-scanner-java{a} 
  libjenkins-dom4j-java{a} libjenkins-htmlunit-core-js-java{a} 
  libjenkins-htmlunit-java{a} libjenkins-java{a} libjenkins-json-java{a} 
  libjenkins-plugin-parent-java{a} libjenkins-remoting-java{a} 
  libjenkins-trilead-ssh2-java{a} libjenkins-winstone-java{a} 
  libjenkins-xstream-java{a} libjetty-java{a} libjetty8-java{a} 
  libjffi-java{a} libjffi-jni{a} libjformatstring-java{a} 
  libjfreechart-java{a} libjline-java{a} libjmdns-java{a} libjna-java{a} 
  libjna-jni{a} libjnr-constants-java{a} libjnr-posix-java{a} 
  libjnr-x86asm-java{a} libjpeg62-turbo{a} libjsch-java{a} libjson-c2{a} 
  libjson-java{a} libjsoup-java{a} libjsr305-java{a} libjstl1.1-java{a} 
  libjtidy-java{a} libjzlib-java{a} libk5crypto3{a} libkeyutils1{a} 
  libkrb5-3{a} libkrb5support0{a} liblcms2-2{a} liblocalizer-java{a} 
  liblog4j1.2-java{a} libmagic1{a} libmail-java{a} 
  libmaven-antrun-extended-plugin-java{a} libmaven-archiver-java{a} 
  libmaven-assembly-plugin-java{a} libmaven-clean-plugin-java{a} 
  libmaven-common-artifact-filters-java{a} libmaven-compiler-plugin-java{a} 
  libmaven-dependency-analyzer-java{a} libmaven-dependency-plugin-java{a} 
  libmaven-dependency-tree-java{a} libmaven-doxia-tools-java{a} 
  libmaven-embedder-java{a} libmaven-enforcer-plugin-java{a} 
  libmaven-file-management-java{a} libmaven-filtering-java{a} 
  libmaven-hpi-plugin-java{a} libmaven-install-plugin-java{a} 
  libmaven-invoker-java{a} libmaven-jar-plugin-java{a} 
  libmaven-javadoc-plugin-java{a} libmaven-plugin-tools-java{a} 
  libmaven-reporting-impl-java{a} libmaven-repository-builder-java{a} 
  libmaven-resources-plugin-java{a} libmaven-scm-java{a} 
  libmaven-shared-io-java{a} libmaven-shared-utils-java{a} 
  libmaven-site-plugin-java{a} libmaven-stapler-plugin-java{a} 
  libmaven-war-plugin-java{a} libmaven2-core-java{a} 
  libmetainf-services-java{a} libmockito-java{a} libmockobjects-java{a} 
  libmpdec2{a} libmsv-java{a} libnekohtml-java{a} 
  libnetbeans-cvsclient-java{a} libnettle4{a} libnspr4{a} libnss3{a} 
  libobjenesis-java{a} libogg0{a} liboro-java{a} libp11-kit0{a} 
  libpam4j-java{a} libpango-1.0-0{a} libpangocairo-1.0-0{a} 
  libpangoft2-1.0-0{a} libpcsclite1{a} libpipeline1{a} libpixman-1-0{a} 
  libplexus-active-collections-java{a} libplexus-ant-factory-java{a} 
  libplexus-archiver-java{a} libplexus-bsh-factory-java{a} 
  libplexus-build-api-java{a} libplexus-cipher-java{a} 
  libplexus-classworlds-java{a} libplexus-classworlds2-java{a} 
  libplexus-cli-java{a} libplexus-compiler-java{a} 
  libplexus-component-api-java{a} libplexus-container-default-java{a} 
  libplexus-containers-java{a} libplexus-containers1.5-java{a} 
  libplexus-digest-java{a} libplexus-i18n-java{a} 
  libplexus-interactivity-api-java{a} libplexus-interpolation-java{a} 
  libplexus-io-java{a} libplexus-sec-dispatcher-java{a} 
  libplexus-utils-java{a} libplexus-utils2-java{a} 
  libplexus-velocity-java{a} libpng12-0{a} libpulse0{a} 
  libpython3-stdlib{a} libpython3.4-minimal{a} libpython3.4-stdlib{a} 
  libqdox-java{a} libregexp-java{a} librelaxng-datatype-java{a} 
  librngom-java{a} librobust-http-client-java{a} libsac-java{a} 
  libservlet2.5-java{a} libservlet3.0-java{a} libservlet3.1-java{a} 
  libsezpoz-java{a} libsisu-guice-java{a} libslf4j-java{a} libsm6{a} 
  libsndfile1{a} libspring-aop-java{a} libspring-beans-java{a} 
  libspring-context-java{a} libspring-context-support-java{a} 
  libspring-core-java{a} libspring-expression-java{a} 
  libspring-jdbc-java{a} libspring-ldap-java{a} 
  libspring-transaction-java{a} libspring-web-java{a} libssl1.0.0{a} 
  libstapler-adjunct-codemirror-java{a} libstapler-adjunct-timeline-java{a} 
  libstapler-java{a} libstax-java{a} libsurefire-java{a} libtasn1-6{a} 
  libthai-data{a} libthai0{a} libtiff5{a} libtiger-types-java{a} 
  libtrilead-putty-extension-java{a} libtxw2-java{a} libunistring0{a} 
  libvorbis0a{a} libvorbisenc2{a} libwagon-java{a} libwerken.xpath-java{a} 
  libwrap0{a} libx11-6{a} libx11-data{a} libx11-xcb1{a} libxalan2-java{a} 
  libxau6{a} libxbean-java{a} libxcb-dri2-0{a} libxcb-dri3-0{a} 
  libxcb-glx0{a} libxcb-present0{a} libxcb-render0{a} libxcb-shm0{a} 
  libxcb-sync1{a} libxcb1{a} libxcomposite1{a} libxcursor1{a} 
  libxdamage1{a} libxdmcp6{a} libxerces2-java{a} libxext6{a} libxfixes3{a} 
  libxi6{a} libxinerama1{a} libxml-commons-external-java{a} 
  libxml-commons-resolver1.1-java{a} libxml2{a} 
  libxmlgraphics-commons-java{a} libxom-java{a} libxpp2-java{a} 
  libxpp3-java{a} libxrandr2{a} libxrender1{a} libxshmfence1{a} 
  libxsom-java{a} libxstream-java{a} libxt6{a} libxtst6{a} libxxf86vm1{a} 
  man-db{a} maven-debian-helper{a} maven-repo-helper{a} maven2{a} 
  mime-support{a} openjdk-7-jdk{a} openjdk-7-jre{a} 
  openjdk-7-jre-headless{a} openssl{a} po-debconf{a} python3{a} 
  python3-minimal{a} python3.4{a} python3.4-minimal{a} sgml-base{a} 
  shared-mime-info{a} ttf-dejavu-core{a} tzdata-java{a} ucf{a} unzip{a} 
  velocity{a} x11-common{a} 
0 packages upgraded, 379 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/191 MB of archives. After unpacking 381 MB will be used.
Writing extended state information...
debconf: delaying package configuration, since apt-utils is not installed
Selecting previously unselected package libjson-c2:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 12027 files and directories currently installed.)
Preparing to unpack .../libjson-c2_0.11-4_amd64.deb ...
Unpacking libjson-c2:amd64 (0.11-4) ...
Selecting previously unselected package libpipeline1:amd64.
Preparing to unpack .../libpipeline1_1.4.0-1_amd64.deb ...
Unpacking libpipeline1:amd64 (1.4.0-1) ...
Selecting previously unselected package libssl1.0.0:amd64.
Preparing to unpack .../libssl1.0.0_1.0.2a-1_amd64.deb ...
Unpacking libssl1.0.0:amd64 (1.0.2a-1) ...
Selecting previously unselected package groff-base.
Preparing to unpack .../groff-base_1.22.3-1_amd64.deb ...
Unpacking groff-base (1.22.3-1) ...
Selecting previously unselected package bsdmainutils.
Preparing to unpack .../bsdmainutils_9.0.6_amd64.deb ...
Unpacking bsdmainutils (9.0.6) ...
Selecting previously unselected package man-db.
Preparing to unpack .../man-db_2.7.0.2-5_amd64.deb ...
Unpacking man-db (2.7.0.2-5) ...
Selecting previously unselected package libasprintf0c2:amd64.
Preparing to unpack .../libasprintf0c2_0.19.3-2_amd64.deb ...
Unpacking libasprintf0c2:amd64 (0.19.3-2) ...
Selecting previously unselected package libkeyutils1:amd64.
Preparing to unpack .../libkeyutils1_1.5.9-5+b1_amd64.deb ...
Unpacking libkeyutils1:amd64 (1.5.9-5+b1) ...
Selecting previously unselected package libkrb5support0:amd64.
Preparing to unpack .../libkrb5support0_1.12.1+dfsg-19_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.12.1+dfsg-19) ...
Selecting previously unselected package libk5crypto3:amd64.
Preparing to unpack .../libk5crypto3_1.12.1+dfsg-19_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.12.1+dfsg-19) ...
Selecting previously unselected package libkrb5-3:amd64.
Preparing to unpack .../libkrb5-3_1.12.1+dfsg-19_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.12.1+dfsg-19) ...
Selecting previously unselected package libgssapi-krb5-2:amd64.
Preparing to unpack .../libgssapi-krb5-2_1.12.1+dfsg-19_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.12.1+dfsg-19) ...
Selecting previously unselected package libmagic1:amd64.
Preparing to unpack .../libmagic1_1%3a5.22+15-2_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.22+15-2) ...
Selecting previously unselected package libffi6:amd64.
Preparing to unpack .../libffi6_3.1-2+b2_amd64.deb ...
Unpacking libffi6:amd64 (3.1-2+b2) ...
Selecting previously unselected package libp11-kit0:amd64.
Preparing to unpack .../libp11-kit0_0.23.1-2_amd64.deb ...
Unpacking libp11-kit0:amd64 (0.23.1-2) ...
Selecting previously unselected package libwrap0:amd64.
Preparing to unpack .../libwrap0_7.6.q-25_amd64.deb ...
Unpacking libwrap0:amd64 (7.6.q-25) ...
Selecting previously unselected package libicu52:amd64.
Preparing to unpack .../libicu52_52.1-8_amd64.deb ...
Unpacking libicu52:amd64 (52.1-8) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../libxml2_2.9.2+dfsg1-3_amd64.deb ...
Unpacking libxml2:amd64 (2.9.2+dfsg1-3) ...
Selecting previously unselected package libexpat1:amd64.
Preparing to unpack .../libexpat1_2.1.0-6+b3_amd64.deb ...
Unpacking libexpat1:amd64 (2.1.0-6+b3) ...
Selecting previously unselected package libpng12-0:amd64.
Preparing to unpack .../libpng12-0_1.2.50-2+b2_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.50-2+b2) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../libfreetype6_2.5.2-4_amd64.deb ...
Unpacking libfreetype6:amd64 (2.5.2-4) ...
Selecting previously unselected package ucf.
Preparing to unpack .../archives/ucf_3.0030_all.deb ...
Moving old data out of the way
Unpacking ucf (3.0030) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...
Unpacking fonts-dejavu-core (2.34-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-6.3_all.deb ...
Unpacking fontconfig-config (2.11.0-6.3) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../libfontconfig1_2.11.0-6.3_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-6.3) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-6.3_amd64.deb ...
Unpacking fontconfig (2.11.0-6.3) ...
Selecting previously unselected package libasound2-data.
Preparing to unpack .../libasound2-data_1.0.28-1_all.deb ...
Unpacking libasound2-data (1.0.28-1) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../libasound2_1.0.28-1_amd64.deb ...
Unpacking libasound2:amd64 (1.0.28-1) ...
Selecting previously unselected package libasyncns0:amd64.
Preparing to unpack .../libasyncns0_0.8-5_amd64.deb ...
Unpacking libasyncns0:amd64 (0.8-5) ...
Selecting previously unselected package libglib2.0-0:amd64.
Preparing to unpack .../libglib2.0-0_2.44.0-2_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.44.0-2) ...
Selecting previously unselected package libatk1.0-data.
Preparing to unpack .../libatk1.0-data_2.16.0-2_all.deb ...
Unpacking libatk1.0-data (2.16.0-2) ...
Selecting previously unselected package libatk1.0-0:amd64.
Preparing to unpack .../libatk1.0-0_2.16.0-2_amd64.deb ...
Unpacking libatk1.0-0:amd64 (2.16.0-2) ...
Selecting previously unselected package libpixman-1-0:amd64.
Preparing to unpack .../libpixman-1-0_0.32.6-3_amd64.deb ...
Unpacking libpixman-1-0:amd64 (0.32.6-3) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.2-1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.3-1_all.deb ...
Unpacking libx11-data (2:1.6.3-1) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxcb-render0:amd64.
Preparing to unpack .../libxcb-render0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-render0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-shm0:amd64.
Preparing to unpack .../libxcb-shm0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-shm0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxext6:amd64.
Preparing to unpack .../libxext6_2%3a1.3.3-1_amd64.deb ...
Unpacking libxext6:amd64 (2:1.3.3-1) ...
Selecting previously unselected package libxrender1:amd64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_amd64.deb ...
Unpacking libxrender1:amd64 (1:0.9.8-1+b1) ...
Selecting previously unselected package libcairo2:amd64.
Preparing to unpack .../libcairo2_1.14.0-2.1_amd64.deb ...
Unpacking libcairo2:amd64 (1.14.0-2.1) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.3.1-12) ...
Selecting previously unselected package libjasper1:amd64.
Preparing to unpack .../libjasper1_1.900.1-debian1-2.4_amd64.deb ...
Unpacking libjasper1:amd64 (1.900.1-debian1-2.4) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.3-13_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.3-13) ...
Selecting previously unselected package libgdk-pixbuf2.0-common.
Preparing to unpack .../libgdk-pixbuf2.0-common_2.31.1-2_all.deb ...
Unpacking libgdk-pixbuf2.0-common (2.31.1-2) ...
Selecting previously unselected package libgdk-pixbuf2.0-0:amd64.
Preparing to unpack .../libgdk-pixbuf2.0-0_2.31.1-2+b1_amd64.deb ...
Unpacking libgdk-pixbuf2.0-0:amd64 (2.31.1-2+b1) ...
Selecting previously unselected package libgtk2.0-common.
Preparing to unpack .../libgtk2.0-common_2.24.25-3_all.deb ...
Unpacking libgtk2.0-common (2.24.25-3) ...
Selecting previously unselected package libavahi-common-data:amd64.
Preparing to unpack .../libavahi-common-data_0.6.31-5_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.6.31-5) ...
Selecting previously unselected package libavahi-common3:amd64.
Preparing to unpack .../libavahi-common3_0.6.31-5_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.6.31-5) ...
Selecting previously unselected package libdbus-1-3:amd64.
Preparing to unpack .../libdbus-1-3_1.8.16-1_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.8.16-1) ...
Selecting previously unselected package libavahi-client3:amd64.
Preparing to unpack .../libavahi-client3_0.6.31-5_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.6.31-5) ...
Selecting previously unselected package libnettle4:amd64.
Preparing to unpack .../libnettle4_2.7.1-5_amd64.deb ...
Unpacking libnettle4:amd64 (2.7.1-5) ...
Selecting previously unselected package libhogweed2:amd64.
Preparing to unpack .../libhogweed2_2.7.1-5_amd64.deb ...
Unpacking libhogweed2:amd64 (2.7.1-5) ...
Selecting previously unselected package libtasn1-6:amd64.
Preparing to unpack .../libtasn1-6_4.5-2_amd64.deb ...
Unpacking libtasn1-6:amd64 (4.5-2) ...
Selecting previously unselected package libgnutls-deb0-28:amd64.
Preparing to unpack .../libgnutls-deb0-28_3.3.15-2_amd64.deb ...
Unpacking libgnutls-deb0-28:amd64 (3.3.15-2) ...
Selecting previously unselected package libcups2:amd64.
Preparing to unpack .../libcups2_1.7.5-11_amd64.deb ...
Unpacking libcups2:amd64 (1.7.5-11) ...
Selecting previously unselected package libthai-data.
Preparing to unpack .../libthai-data_0.1.21-1_all.deb ...
Unpacking libthai-data (0.1.21-1) ...
Selecting previously unselected package libdatrie1:amd64.
Preparing to unpack .../libdatrie1_0.2.9-1_amd64.deb ...
Unpacking libdatrie1:amd64 (0.2.9-1) ...
Selecting previously unselected package libthai0:amd64.
Preparing to unpack .../libthai0_0.1.21-1_amd64.deb ...
Unpacking libthai0:amd64 (0.1.21-1) ...
Selecting previously unselected package libpango-1.0-0:amd64.
Preparing to unpack .../libpango-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpango-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libgraphite2-3:amd64.
Preparing to unpack .../libgraphite2-3_1.2.4-3_amd64.deb ...
Unpacking libgraphite2-3:amd64 (1.2.4-3) ...
Selecting previously unselected package libharfbuzz0b:amd64.
Preparing to unpack .../libharfbuzz0b_0.9.40-2_amd64.deb ...
Unpacking libharfbuzz0b:amd64 (0.9.40-2) ...
Selecting previously unselected package libpangoft2-1.0-0:amd64.
Preparing to unpack .../libpangoft2-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpangoft2-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libpangocairo-1.0-0:amd64.
Preparing to unpack .../libpangocairo-1.0-0_1.36.8-3_amd64.deb ...
Unpacking libpangocairo-1.0-0:amd64 (1.36.8-3) ...
Selecting previously unselected package libxcomposite1:amd64.
Preparing to unpack .../libxcomposite1_1%3a0.4.4-1_amd64.deb ...
Unpacking libxcomposite1:amd64 (1:0.4.4-1) ...
Selecting previously unselected package libxfixes3:amd64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-2+b2_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-2+b2) ...
Selecting previously unselected package libxcursor1:amd64.
Preparing to unpack .../libxcursor1_1%3a1.1.14-1+b1_amd64.deb ...
Unpacking libxcursor1:amd64 (1:1.1.14-1+b1) ...
Selecting previously unselected package libxdamage1:amd64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-2+b1_amd64.deb ...
Unpacking libxdamage1:amd64 (1:1.1.4-2+b1) ...
Selecting previously unselected package libxi6:amd64.
Preparing to unpack .../libxi6_2%3a1.7.4-1+b2_amd64.deb ...
Unpacking libxi6:amd64 (2:1.7.4-1+b2) ...
Selecting previously unselected package libxinerama1:amd64.
Preparing to unpack .../libxinerama1_2%3a1.1.3-1+b1_amd64.deb ...
Unpacking libxinerama1:amd64 (2:1.1.3-1+b1) ...
Selecting previously unselected package libxrandr2:amd64.
Preparing to unpack .../libxrandr2_2%3a1.4.2-1+b1_amd64.deb ...
Unpacking libxrandr2:amd64 (2:1.4.2-1+b1) ...
Selecting previously unselected package shared-mime-info.
Preparing to unpack .../shared-mime-info_1.3-1_amd64.deb ...
Unpacking shared-mime-info (1.3-1) ...
Selecting previously unselected package libgtk2.0-0:amd64.
Preparing to unpack .../libgtk2.0-0_2.24.25-3_amd64.deb ...
Unpacking libgtk2.0-0:amd64 (2.24.25-3) ...
Selecting previously unselected package libatk-wrapper-java.
Preparing to unpack .../libatk-wrapper-java_0.30.5-1_all.deb ...
Unpacking libatk-wrapper-java (0.30.5-1) ...
Selecting previously unselected package libatk-wrapper-java-jni:amd64.
Preparing to unpack .../libatk-wrapper-java-jni_0.30.5-1_amd64.deb ...
Unpacking libatk-wrapper-java-jni:amd64 (0.30.5-1) ...
Selecting previously unselected package libcroco3:amd64.
Preparing to unpack .../libcroco3_0.6.8-3+b1_amd64.deb ...
Unpacking libcroco3:amd64 (0.6.8-3+b1) ...
Selecting previously unselected package libdrm2:amd64.
Preparing to unpack .../libdrm2_2.4.60-3_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.60-3) ...
Selecting previously unselected package libogg0:amd64.
Preparing to unpack .../libogg0_1.3.2-1_amd64.deb ...
Unpacking libogg0:amd64 (1.3.2-1) ...
Selecting previously unselected package libflac8:amd64.
Preparing to unpack .../libflac8_1.3.1-2_amd64.deb ...
Unpacking libflac8:amd64 (1.3.1-2) ...
Selecting previously unselected package libgif4:amd64.
Preparing to unpack .../libgif4_4.1.6-11_amd64.deb ...
Unpacking libgif4:amd64 (4.1.6-11) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../libglapi-mesa_10.4.2-2_amd64.deb ...
Unpacking libglapi-mesa:amd64 (10.4.2-2) ...
Selecting previously unselected package libx11-xcb1:amd64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.3-1_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.3-1) ...
Selecting previously unselected package libxcb-dri2-0:amd64.
Preparing to unpack .../libxcb-dri2-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-dri3-0:amd64.
Preparing to unpack .../libxcb-dri3-0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../libxcb-glx0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-present0:amd64.
Preparing to unpack .../libxcb-present0_1.10-3+b1_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-sync1:amd64.
Preparing to unpack .../libxcb-sync1_1.10-3+b1_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libxshmfence1:amd64.
Preparing to unpack .../libxshmfence1_1.2-1_amd64.deb ...
Unpacking libxshmfence1:amd64 (1.2-1) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.4-1) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../libgl1-mesa-glx_10.4.2-2_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (10.4.2-2) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+8_all.deb ...
Unpacking x11-common (1:7.7+8) ...
Selecting previously unselected package libice6:amd64.
Preparing to unpack .../libice6_2%3a1.0.9-1+b1_amd64.deb ...
Unpacking libice6:amd64 (2:1.0.9-1+b1) ...
Selecting previously unselected package liblcms2-2:amd64.
Preparing to unpack .../liblcms2-2_2.6-3+b3_amd64.deb ...
Unpacking liblcms2-2:amd64 (2.6-3+b3) ...
Selecting previously unselected package libmpdec2:amd64.
Preparing to unpack .../libmpdec2_2.4.1-1_amd64.deb ...
Unpacking libmpdec2:amd64 (2.4.1-1) ...
Selecting previously unselected package libnspr4:amd64.
Preparing to unpack .../libnspr4_2%3a4.10.8-1_amd64.deb ...
Unpacking libnspr4:amd64 (2:4.10.8-1) ...
Selecting previously unselected package libnss3:amd64.
Preparing to unpack .../libnss3_2%3a3.17.2-1.1_amd64.deb ...
Unpacking libnss3:amd64 (2:3.17.2-1.1) ...
Selecting previously unselected package libpcsclite1:amd64.
Preparing to unpack .../libpcsclite1_1.8.13-1_amd64.deb ...
Unpacking libpcsclite1:amd64 (1.8.13-1) ...
Selecting previously unselected package libsm6:amd64.
Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_amd64.deb ...
Unpacking libsm6:amd64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libvorbis0a:amd64.
Preparing to unpack .../libvorbis0a_1.3.4-2_amd64.deb ...
Unpacking libvorbis0a:amd64 (1.3.4-2) ...
Selecting previously unselected package libvorbisenc2:amd64.
Preparing to unpack .../libvorbisenc2_1.3.4-2_amd64.deb ...
Unpacking libvorbisenc2:amd64 (1.3.4-2) ...
Selecting previously unselected package libsndfile1:amd64.
Preparing to unpack .../libsndfile1_1.0.25-9.1_amd64.deb ...
Unpacking libsndfile1:amd64 (1.0.25-9.1) ...
Selecting previously unselected package libxtst6:amd64.
Preparing to unpack .../libxtst6_2%3a1.2.2-1+b1_amd64.deb ...
Unpacking libxtst6:amd64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libpulse0:amd64.
Preparing to unpack .../libpulse0_6.0-2_amd64.deb ...
Unpacking libpulse0:amd64 (6.0-2) ...
Selecting previously unselected package libpython3.4-minimal:amd64.
Preparing to unpack .../libpython3.4-minimal_3.4.3-5_amd64.deb ...
Unpacking libpython3.4-minimal:amd64 (3.4.3-5) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../mime-support_3.58_all.deb ...
Unpacking mime-support (3.58) ...
Selecting previously unselected package libpython3.4-stdlib:amd64.
Preparing to unpack .../libpython3.4-stdlib_3.4.3-5_amd64.deb ...
Unpacking libpython3.4-stdlib:amd64 (3.4.3-5) ...
Selecting previously unselected package libunistring0:amd64.
Preparing to unpack .../libunistring0_0.9.3-5.2+b1_amd64.deb ...
Unpacking libunistring0:amd64 (0.9.3-5.2+b1) ...
Selecting previously unselected package libxt6:amd64.
Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_amd64.deb ...
Unpacking libxt6:amd64 (1:1.1.4-1+b1) ...
Selecting previously unselected package openssl.
Preparing to unpack .../openssl_1.0.2a-1_amd64.deb ...
Unpacking openssl (1.0.2a-1) ...
Selecting previously unselected package ca-certificates.
Preparing to unpack .../ca-certificates_20141019_all.deb ...
Unpacking ca-certificates (20141019) ...
Selecting previously unselected package java-common.
Preparing to unpack .../java-common_0.52_all.deb ...
Unpacking java-common (0.52) ...
Selecting previously unselected package default-jre-headless.
Preparing to unpack .../default-jre-headless_2%3a1.7-52_amd64.deb ...
Unpacking default-jre-headless (2:1.7-52) ...
Selecting previously unselected package ca-certificates-java.
Preparing to unpack .../ca-certificates-java_20140324_all.deb ...
Unpacking ca-certificates-java (20140324) ...
Selecting previously unselected package tzdata-java.
Preparing to unpack .../tzdata-java_2015d-1_all.deb ...
Unpacking tzdata-java (2015d-1) ...
Selecting previously unselected package openjdk-7-jre-headless:amd64.
Preparing to unpack .../openjdk-7-jre-headless_7u79-2.5.5-1_amd64.deb ...
Unpacking openjdk-7-jre-headless:amd64 (7u79-2.5.5-1) ...
Selecting previously unselected package python3.4-minimal.
Preparing to unpack .../python3.4-minimal_3.4.3-5_amd64.deb ...
Unpacking python3.4-minimal (3.4.3-5) ...
Selecting previously unselected package sgml-base.
Preparing to unpack .../sgml-base_1.26+nmu4_all.deb ...
Unpacking sgml-base (1.26+nmu4) ...
Selecting previously unselected package file.
Preparing to unpack .../file_1%3a5.22+15-2_amd64.deb ...
Unpacking file (1:5.22+15-2) ...
Selecting previously unselected package gettext-base.
Preparing to unpack .../gettext-base_0.19.3-2_amd64.deb ...
Unpacking gettext-base (0.19.3-2) ...
Selecting previously unselected package ant.
Preparing to unpack .../archives/ant_1.9.4-3_all.deb ...
Unpacking ant (1.9.4-3) ...
Selecting previously unselected package ant-optional.
Preparing to unpack .../ant-optional_1.9.4-3_all.deb ...
Unpacking ant-optional (1.9.4-3) ...
Selecting previously unselected package libantlr-java.
Preparing to unpack .../libantlr-java_2.7.7+dfsg-6_all.deb ...
Unpacking libantlr-java (2.7.7+dfsg-6) ...
Selecting previously unselected package antlr.
Preparing to unpack .../antlr_2.7.7+dfsg-6_all.deb ...
Unpacking antlr (2.7.7+dfsg-6) ...
Selecting previously unselected package libjline-java.
Preparing to unpack .../libjline-java_1.0-2_all.deb ...
Unpacking libjline-java (1.0-2) ...
Selecting previously unselected package libbsh-java.
Preparing to unpack .../libbsh-java_2.0b4-15_all.deb ...
Unpacking libbsh-java (2.0b4-15) ...
Selecting previously unselected package bsh.
Preparing to unpack .../archives/bsh_2.0b4-15_all.deb ...
Unpacking bsh (2.0b4-15) ...
Selecting previously unselected package cdbs.
Preparing to unpack .../archives/cdbs_0.4.130_all.deb ...
Unpacking cdbs (0.4.130) ...
Selecting previously unselected package dctrl-tools.
Preparing to unpack .../dctrl-tools_2.23_amd64.deb ...
Unpacking dctrl-tools (2.23) ...
Selecting previously unselected package gettext.
Preparing to unpack .../gettext_0.19.3-2_amd64.deb ...
Unpacking gettext (0.19.3-2) ...
Selecting previously unselected package intltool-debian.
Preparing to unpack .../intltool-debian_0.35.0+20060710.2_all.deb ...
Unpacking intltool-debian (0.35.0+20060710.2) ...
Selecting previously unselected package po-debconf.
Preparing to unpack .../po-debconf_1.0.18_all.deb ...
Unpacking po-debconf (1.0.18) ...
Selecting previously unselected package debhelper.
Preparing to unpack .../debhelper_9.20150502_all.deb ...
Unpacking debhelper (9.20150502) ...
Selecting previously unselected package openjdk-7-jre:amd64.
Preparing to unpack .../openjdk-7-jre_7u79-2.5.5-1_amd64.deb ...
Unpacking openjdk-7-jre:amd64 (7u79-2.5.5-1) ...
Selecting previously unselected package default-jre.
Preparing to unpack .../default-jre_2%3a1.7-52_amd64.deb ...
Unpacking default-jre (2:1.7-52) ...
Selecting previously unselected package openjdk-7-jdk:amd64.
Preparing to unpack .../openjdk-7-jdk_7u79-2.5.5-1_amd64.deb ...
Unpacking openjdk-7-jdk:amd64 (7u79-2.5.5-1) ...
Selecting previously unselected package default-jdk.
Preparing to unpack .../default-jdk_2%3a1.7-52_amd64.deb ...
Unpacking default-jdk (2:1.7-52) ...
Selecting previously unselected package python3.4.
Preparing to unpack .../python3.4_3.4.3-5_amd64.deb ...
Unpacking python3.4 (3.4.3-5) ...
Selecting previously unselected package python3-minimal.
Preparing to unpack .../python3-minimal_3.4.2-2_amd64.deb ...
Unpacking python3-minimal (3.4.2-2) ...
Selecting previously unselected package libpython3-stdlib:amd64.
Preparing to unpack .../libpython3-stdlib_3.4.2-2_amd64.deb ...
Unpacking libpython3-stdlib:amd64 (3.4.2-2) ...
Selecting previously unselected package dh-python.
Preparing to unpack .../dh-python_1.20141111-2_all.deb ...
Unpacking dh-python (1.20141111-2) ...
Selecting previously unselected package python3.
Preparing to unpack .../python3_3.4.2-2_amd64.deb ...
Unpacking python3 (3.4.2-2) ...
Selecting previously unselected package devscripts.
Preparing to unpack .../devscripts_2.15.4_amd64.deb ...
Unpacking devscripts (2.15.4) ...
Selecting previously unselected package libasm3-java.
Preparing to unpack .../libasm3-java_3.3.2-2_all.deb ...
Unpacking libasm3-java (3.3.2-2) ...
Selecting previously unselected package libapache-pom-java.
Preparing to unpack .../libapache-pom-java_10-2_all.deb ...
Unpacking libapache-pom-java (10-2) ...
Selecting previously unselected package libbsf-java.
Preparing to unpack .../libbsf-java_1%3a2.4.0-5_all.deb ...
Unpacking libbsf-java (1:2.4.0-5) ...
Selecting previously unselected package libcommons-parent-java.
Preparing to unpack .../libcommons-parent-java_22-2_all.deb ...
Unpacking libcommons-parent-java (22-2) ...
Selecting previously unselected package libcommons-lang-java.
Preparing to unpack .../libcommons-lang-java_2.6-4_all.deb ...
Unpacking libcommons-lang-java (2.6-4) ...
Selecting previously unselected package libcommons-cli-java.
Preparing to unpack .../libcommons-cli-java_1.2-3_all.deb ...
Unpacking libcommons-cli-java (1.2-3) ...
Selecting previously unselected package libcommons-logging-java.
Preparing to unpack .../libcommons-logging-java_1.2-1_all.deb ...
Unpacking libcommons-logging-java (1.2-1) ...
Selecting previously unselected package libhamcrest-java.
Preparing to unpack .../libhamcrest-java_1.3-5_all.deb ...
Unpacking libhamcrest-java (1.3-5) ...
Selecting previously unselected package junit4.
Preparing to unpack .../archives/junit4_4.12-2_all.deb ...
Unpacking junit4 (4.12-2) ...
Selecting previously unselected package libmockobjects-java.
Preparing to unpack .../libmockobjects-java_0.09-5_all.deb ...
Unpacking libmockobjects-java (0.09-5) ...
Selecting previously unselected package libregexp-java.
Preparing to unpack .../libregexp-java_1.5-3_all.deb ...
Unpacking libregexp-java (1.5-3) ...
Selecting previously unselected package libservlet2.5-java.
Preparing to unpack .../libservlet2.5-java_6.0.41-4_all.deb ...
Unpacking libservlet2.5-java (6.0.41-4) ...
Selecting previously unselected package libxpp3-java.
Preparing to unpack .../libxpp3-java_1.1.4c-2_all.deb ...
Unpacking libxpp3-java (1.1.4c-2) ...
Selecting previously unselected package libxstream-java.
Preparing to unpack .../libxstream-java_1.4.8-1_all.deb ...
Unpacking libxstream-java (1.4.8-1) ...
Selecting previously unselected package ivy.
Preparing to unpack .../archives/ivy_2.3.0-4_all.deb ...
Unpacking ivy (2.3.0-4) ...
Selecting previously unselected package libhawtjni-runtime-java.
Preparing to unpack .../libhawtjni-runtime-java_1.10-1_all.deb ...
Unpacking libhawtjni-runtime-java (1.10-1) ...
Selecting previously unselected package libjansi-native-java.
Preparing to unpack .../libjansi-native-java_1.0-4_all.deb ...
Unpacking libjansi-native-java (1.0-4) ...
Selecting previously unselected package libjansi-java.
Preparing to unpack .../libjansi-java_1.4-3_all.deb ...
Unpacking libjansi-java (1.4-3) ...
Selecting previously unselected package groovy.
Preparing to unpack .../groovy_1.8.6-4_all.deb ...
Unpacking groovy (1.8.6-4) ...
Selecting previously unselected package unzip.
Preparing to unpack .../unzip_6.0-16_amd64.deb ...
Unpacking unzip (6.0-16) ...
Selecting previously unselected package java-wrappers.
Preparing to unpack .../java-wrappers_0.1.28_all.deb ...
Unpacking java-wrappers (0.1.28) ...
Selecting previously unselected package libarchive-zip-perl.
Preparing to unpack .../libarchive-zip-perl_1.39-1_all.deb ...
Unpacking libarchive-zip-perl (1.39-1) ...
Selecting previously unselected package javahelper.
Preparing to unpack .../javahelper_0.50_all.deb ...
Unpacking javahelper (0.50) ...
Selecting previously unselected package jenkins-ant-plugin.
Preparing to unpack .../jenkins-ant-plugin_1.2-1_all.deb ...
Unpacking jenkins-ant-plugin (1.2-1) ...
Selecting previously unselected package 
jenkins-antisamy-markup-formatter-plugin.
Preparing to unpack .../jenkins-antisamy-markup-formatter-plugin_1.2-1_all.deb 
...
Unpacking jenkins-antisamy-markup-formatter-plugin (1.2-1) ...
Selecting previously unselected package libcommons-codec-java.
Preparing to unpack .../libcommons-codec-java_1.10-1_all.deb ...
Unpacking libcommons-codec-java (1.10-1) ...
Selecting previously unselected package libcommons-io-java.
Preparing to unpack .../libcommons-io-java_2.4-2_all.deb ...
Unpacking libcommons-io-java (2.4-2) ...
Selecting previously unselected package jenkins-crypto-util.
Preparing to unpack .../jenkins-crypto-util_1.4-1_all.deb ...
Unpacking jenkins-crypto-util (1.4-1) ...
Selecting previously unselected package jenkins-executable-war.
Preparing to unpack .../jenkins-executable-war_1.29-1_all.deb ...
Unpacking jenkins-executable-war (1.29-1) ...
Selecting previously unselected package libbcprov-java.
Preparing to unpack .../libbcprov-java_1.49+dfsg-3_all.deb ...
Unpacking libbcprov-java (1.49+dfsg-3) ...
Selecting previously unselected package libbcpkix-java.
Preparing to unpack .../libbcpkix-java_1.49+dfsg-3_all.deb ...
Unpacking libbcpkix-java (1.49+dfsg-3) ...
Selecting previously unselected package jenkins-instance-identity.
Preparing to unpack .../jenkins-instance-identity_1.4-1_all.deb ...
Unpacking jenkins-instance-identity (1.4-1) ...
Selecting previously unselected package jenkins-mailer-plugin.
Preparing to unpack .../jenkins-mailer-plugin_1.11-1_all.deb ...
Unpacking jenkins-mailer-plugin (1.11-1) ...
Selecting previously unselected package jenkins-matrix-auth-plugin.
Preparing to unpack .../jenkins-matrix-auth-plugin_1.2-1_all.deb ...
Unpacking jenkins-matrix-auth-plugin (1.2-1) ...
Selecting previously unselected package jenkins-matrix-project-plugin.
Preparing to unpack .../jenkins-matrix-project-plugin_1.3-1_all.deb ...
Unpacking jenkins-matrix-project-plugin (1.3-1) ...
Selecting previously unselected package libjna-jni.
Preparing to unpack .../libjna-jni_4.1.0-1_amd64.deb ...
Unpacking libjna-jni (4.1.0-1) ...
Selecting previously unselected package libjna-java.
Preparing to unpack .../libjna-java_4.1.0-1_all.deb ...
Unpacking libjna-java (4.1.0-1) ...
Selecting previously unselected package jenkins-memory-monitor.
Preparing to unpack .../jenkins-memory-monitor_1.8-1_all.deb ...
Unpacking jenkins-memory-monitor (1.8-1) ...
Selecting previously unselected package jenkins-ssh-cli-auth.
Preparing to unpack .../jenkins-ssh-cli-auth_1.2-1_all.deb ...
Unpacking jenkins-ssh-cli-auth (1.2-1) ...
Selecting previously unselected package jenkins-task-reactor.
Preparing to unpack .../jenkins-task-reactor_1.4-1_all.deb ...
Unpacking jenkins-task-reactor (1.4-1) ...
Selecting previously unselected package jenkins-test-annotations.
Preparing to unpack .../jenkins-test-annotations_1.1-1_all.deb ...
Unpacking jenkins-test-annotations (1.1-1) ...
Selecting previously unselected package junit.
Preparing to unpack .../archives/junit_3.8.2-8_all.deb ...
Unpacking junit (3.8.2-8) ...
Selecting previously unselected package libannotation-indexer-java.
Preparing to unpack .../libannotation-indexer-java_1.9-1_all.deb ...
Unpacking libannotation-indexer-java (1.9-1) ...
Selecting previously unselected package libasm4-java.
Preparing to unpack .../libasm4-java_5.0.3-1_all.deb ...
Unpacking libasm4-java (5.0.3-1) ...
Selecting previously unselected package libclassworlds-java.
Preparing to unpack .../libclassworlds-java_1.1-final-5_all.deb ...
Unpacking libclassworlds-java (1.1-final-5) ...
Selecting previously unselected package libcommons-configuration-java.
Preparing to unpack .../libcommons-configuration-java_1.10-2_all.deb ...
Unpacking libcommons-configuration-java (1.10-2) ...
Selecting previously unselected package libxml-commons-resolver1.1-java.
Preparing to unpack .../libxml-commons-resolver1.1-java_1.2-7_all.deb ...
Unpacking libxml-commons-resolver1.1-java (1.2-7) ...
Selecting previously unselected package libxml-commons-external-java.
Preparing to unpack .../libxml-commons-external-java_1.4.01-2_all.deb ...
Unpacking libxml-commons-external-java (1.4.01-2) ...
Selecting previously unselected package libxerces2-java.
Preparing to unpack .../libxerces2-java_2.11.0-7_all.deb ...
Unpacking libxerces2-java (2.11.0-7) ...
Selecting previously unselected package libjaxp1.3-java.
Preparing to unpack .../libjaxp1.3-java_1.3.05-2_all.deb ...
Unpacking libjaxp1.3-java (1.3.05-2) ...
Selecting previously unselected package libxalan2-java.
Preparing to unpack .../libxalan2-java_2.7.1-9_all.deb ...
Unpacking libxalan2-java (2.7.1-9) ...
Selecting previously unselected package libavalon-framework-java.
Preparing to unpack .../libavalon-framework-java_4.2.0-9_all.deb ...
Unpacking libavalon-framework-java (4.2.0-9) ...
Selecting previously unselected package libbatik-java.
Preparing to unpack .../libbatik-java_1.7+dfsg-5_all.deb ...
Unpacking libbatik-java (1.7+dfsg-5) ...
Selecting previously unselected package libxmlgraphics-commons-java.
Preparing to unpack .../libxmlgraphics-commons-java_1.5-4_all.deb ...
Unpacking libxmlgraphics-commons-java (1.5-4) ...
Selecting previously unselected package libfop-java.
Preparing to unpack .../libfop-java_1%3a1.1.dfsg2-1_all.deb ...
Unpacking libfop-java (1:1.1.dfsg2-1) ...
Selecting previously unselected package libhttpcore-java.
Preparing to unpack .../libhttpcore-java_4.4.1-1_all.deb ...
Unpacking libhttpcore-java (4.4.1-1) ...
Selecting previously unselected package libhttpclient-java.
Preparing to unpack .../libhttpclient-java_4.3.5-2_all.deb ...
Unpacking libhttpclient-java (4.3.5-2) ...
Selecting previously unselected package libitext1-java.
Preparing to unpack .../libitext1-java_1.4-6_all.deb ...
Unpacking libitext1-java (1.4-6) ...
Selecting previously unselected package liblog4j1.2-java.
Preparing to unpack .../liblog4j1.2-java_1.2.17-5_all.deb ...
Unpacking liblog4j1.2-java (1.2.17-5) ...
Selecting previously unselected package libplexus-interpolation-java.
Preparing to unpack .../libplexus-interpolation-java_1.19-1_all.deb ...
Unpacking libplexus-interpolation-java (1.19-1) ...
Selecting previously unselected package libplexus-utils-java.
Preparing to unpack .../libplexus-utils-java_1%3a1.5.15-4_all.deb ...
Unpacking libplexus-utils-java (1:1.5.15-4) ...
Selecting previously unselected package libplexus-container-default-java.
Preparing to unpack 
.../libplexus-container-default-java_1.0-alpha-9-stable-1-7_all.deb ...
Unpacking libplexus-container-default-java (1.0-alpha-9-stable-1-7) ...
Selecting previously unselected package libatinject-jsr330-api-java.
Preparing to unpack .../libatinject-jsr330-api-java_1.0+ds1-1_all.deb ...
Unpacking libatinject-jsr330-api-java (1.0+ds1-1) ...
Selecting previously unselected package libjsr305-java.
Preparing to unpack .../libjsr305-java_0.1~+svn49-8_all.deb ...
Unpacking libjsr305-java (0.1~+svn49-8) ...
Selecting previously unselected package libguava-java.
Preparing to unpack .../libguava-java_17.0-1_all.deb ...
Unpacking libguava-java (17.0-1) ...
Selecting previously unselected package libplexus-classworlds-java.
Preparing to unpack .../libplexus-classworlds-java_1.5.0-5_all.deb ...
Unpacking libplexus-classworlds-java (1.5.0-5) ...
Selecting previously unselected package libxbean-java.
Preparing to unpack .../libxbean-java_4.0-2_all.deb ...
Unpacking libxbean-java (4.0-2) ...
Selecting previously unselected package libplexus-containers-java.
Preparing to unpack .../libplexus-containers-java_1.0~beta3.0.7-7_all.deb ...
Unpacking libplexus-containers-java (1.0~beta3.0.7-7) ...
Selecting previously unselected package libplexus-i18n-java.
Preparing to unpack .../libplexus-i18n-java_1.0-beta-10-3_all.deb ...
Unpacking libplexus-i18n-java (1.0-beta-10-3) ...
Selecting previously unselected package libdoxia-java.
Preparing to unpack .../libdoxia-java_1.1.4-2_all.deb ...
Unpacking libdoxia-java (1.1.4-2) ...
Selecting previously unselected package libplexus-ant-factory-java.
Preparing to unpack .../libplexus-ant-factory-java_1.0~alpha2.1-3_all.deb ...
Unpacking libplexus-ant-factory-java (1.0~alpha2.1-3) ...
Selecting previously unselected package libplexus-io-java.
Preparing to unpack .../libplexus-io-java_1.0~alpha5-2_all.deb ...
Unpacking libplexus-io-java (1.0~alpha5-2) ...
Selecting previously unselected package libplexus-archiver-java.
Preparing to unpack .../libplexus-archiver-java_2.2-1_all.deb ...
Unpacking libplexus-archiver-java (2.2-1) ...
Selecting previously unselected package libplexus-bsh-factory-java.
Preparing to unpack .../libplexus-bsh-factory-java_1.0~alpha7-3_all.deb ...
Unpacking libplexus-bsh-factory-java (1.0~alpha7-3) ...
Selecting previously unselected package libplexus-interactivity-api-java.
Preparing to unpack .../libplexus-interactivity-api-java_1.0-alpha-6-7_all.deb 
...
Unpacking libplexus-interactivity-api-java (1.0-alpha-6-7) ...
Selecting previously unselected package libplexus-cipher-java.
Preparing to unpack .../libplexus-cipher-java_1.5-4_all.deb ...
Unpacking libplexus-cipher-java (1.5-4) ...
Selecting previously unselected package libplexus-sec-dispatcher-java.
Preparing to unpack .../libplexus-sec-dispatcher-java_1.3.1-6_all.deb ...
Unpacking libplexus-sec-dispatcher-java (1.3.1-6) ...
Selecting previously unselected package libslf4j-java.
Preparing to unpack .../libslf4j-java_1.7.12-2_all.deb ...
Unpacking libslf4j-java (1.7.12-2) ...
Selecting previously unselected package libcommons-httpclient-java.
Preparing to unpack .../libcommons-httpclient-java_3.1-11_all.deb ...
Unpacking libcommons-httpclient-java (3.1-11) ...
Selecting previously unselected package libcommons-net2-java.
Preparing to unpack .../libcommons-net2-java_2.2-2_all.deb ...
Unpacking libcommons-net2-java (2.2-2) ...
Selecting previously unselected package libcglib3-java.
Preparing to unpack .../libcglib3-java_3.1+dfsg-1_all.deb ...
Unpacking libcglib3-java (3.1+dfsg-1) ...
Selecting previously unselected package libobjenesis-java.
Preparing to unpack .../libobjenesis-java_2.1-2_all.deb ...
Unpacking libobjenesis-java (2.1-2) ...
Selecting previously unselected package libeasymock-java.
Preparing to unpack .../libeasymock-java_3.3.1+ds-3_all.deb ...
Unpacking libeasymock-java (3.3.1+ds-3) ...
Selecting previously unselected package libjetty-java.
Preparing to unpack .../libjetty-java_6.1.26-4_all.deb ...
Unpacking libjetty-java (6.1.26-4) ...
Selecting previously unselected package libjzlib-java.
Preparing to unpack .../libjzlib-java_1.1.3-1_all.deb ...
Unpacking libjzlib-java (1.1.3-1) ...
Selecting previously unselected package libjsch-java.
Preparing to unpack .../libjsch-java_0.1.52-1_all.deb ...
Unpacking libjsch-java (0.1.52-1) ...
Selecting previously unselected package libjsoup-java.
Preparing to unpack .../libjsoup-java_1.8.2-1_all.deb ...
Unpacking libjsoup-java (1.8.2-1) ...
Selecting previously unselected package libganymed-ssh2-java.
Preparing to unpack .../libganymed-ssh2-java_250-2_all.deb ...
Unpacking libganymed-ssh2-java (250-2) ...
Selecting previously unselected package libnetbeans-cvsclient-java.
Preparing to unpack .../libnetbeans-cvsclient-java_6.5-2_all.deb ...
Unpacking libnetbeans-cvsclient-java (6.5-2) ...
Selecting previously unselected package libmaven-scm-java.
Preparing to unpack .../libmaven-scm-java_1.3-5_all.deb ...
Unpacking libmaven-scm-java (1.3-5) ...
Selecting previously unselected package libwagon-java.
Preparing to unpack .../libwagon-java_1.0.0-5_all.deb ...
Unpacking libwagon-java (1.0.0-5) ...
Selecting previously unselected package libmaven2-core-java.
Preparing to unpack .../libmaven2-core-java_2.2.1-18_all.deb ...
Unpacking libmaven2-core-java (2.2.1-18) ...
Selecting previously unselected package libaccess-modifier-checker-java.
Preparing to unpack .../libaccess-modifier-checker-java_1.4-2_all.deb ...
Unpacking libaccess-modifier-checker-java (1.4-2) ...
Selecting previously unselected package libcommons-collections3-java.
Preparing to unpack .../libcommons-collections3-java_3.2.1-8_all.deb ...
Unpacking libcommons-collections3-java (3.2.1-8) ...
Selecting previously unselected package liboro-java.
Preparing to unpack .../liboro-java_2.0.8a-9_all.deb ...
Unpacking liboro-java (2.0.8a-9) ...
Selecting previously unselected package libspring-core-java.
Preparing to unpack .../libspring-core-java_3.2.13-1_all.deb ...
Unpacking libspring-core-java (3.2.13-1) ...
Selecting previously unselected package libspring-beans-java.
Preparing to unpack .../libspring-beans-java_3.2.13-1_all.deb ...
Unpacking libspring-beans-java (3.2.13-1) ...
Selecting previously unselected package libaopalliance-java.
Preparing to unpack .../libaopalliance-java_20070526-5_all.deb ...
Unpacking libaopalliance-java (20070526-5) ...
Selecting previously unselected package libspring-aop-java.
Preparing to unpack .../libspring-aop-java_3.2.13-1_all.deb ...
Unpacking libspring-aop-java (3.2.13-1) ...
Selecting previously unselected package libspring-expression-java.
Preparing to unpack .../libspring-expression-java_3.2.13-1_all.deb ...
Unpacking libspring-expression-java (3.2.13-1) ...
Selecting previously unselected package libspring-context-java.
Preparing to unpack .../libspring-context-java_3.2.13-1_all.deb ...
Unpacking libspring-context-java (3.2.13-1) ...
Selecting previously unselected package libspring-context-support-java.
Preparing to unpack .../libspring-context-support-java_3.2.13-1_all.deb ...
Unpacking libspring-context-support-java (3.2.13-1) ...
Selecting previously unselected package libspring-transaction-java.
Preparing to unpack .../libspring-transaction-java_3.2.13-1_all.deb ...
Unpacking libspring-transaction-java (3.2.13-1) ...
Selecting previously unselected package libc3p0-java.
Preparing to unpack .../libc3p0-java_0.9.1.2-9_all.deb ...
Unpacking libc3p0-java (0.9.1.2-9) ...
Selecting previously unselected package libspring-jdbc-java.
Preparing to unpack .../libspring-jdbc-java_3.2.13-1_all.deb ...
Unpacking libspring-jdbc-java (3.2.13-1) ...
Selecting previously unselected package libacegi-security-java.
Preparing to unpack .../libacegi-security-java_1.0.7-3_all.deb ...
Unpacking libacegi-security-java (1.0.7-3) ...
Selecting previously unselected package libakuma-java.
Preparing to unpack .../libakuma-java_1.9-1_all.deb ...
Unpacking libakuma-java (1.9-1) ...
Selecting previously unselected package libmaven-common-artifact-filters-java.
Preparing to unpack .../libmaven-common-artifact-filters-java_1.4-1_all.deb ...
Unpacking libmaven-common-artifact-filters-java (1.4-1) ...
Selecting previously unselected package libmaven-dependency-tree-java.
Preparing to unpack .../libmaven-dependency-tree-java_1.2-4_all.deb ...
Unpacking libmaven-dependency-tree-java (1.2-4) ...
Selecting previously unselected package libmaven-enforcer-plugin-java.
Preparing to unpack .../libmaven-enforcer-plugin-java_1.0-1_all.deb ...
Unpacking libmaven-enforcer-plugin-java (1.0-1) ...
Selecting previously unselected package libanimal-sniffer-java.
Preparing to unpack .../libanimal-sniffer-java_1.11-1_all.deb ...
Unpacking libanimal-sniffer-java (1.11-1) ...
Selecting previously unselected package libcommons-exec-java.
Preparing to unpack .../libcommons-exec-java_1.2-1_all.deb ...
Unpacking libcommons-exec-java (1.2-1) ...
Selecting previously unselected package libcommons-beanutils-java.
Preparing to unpack .../libcommons-beanutils-java_1.9.2-1_all.deb ...
Unpacking libcommons-beanutils-java (1.9.2-1) ...
Selecting previously unselected package libcommons-digester-java.
Preparing to unpack .../libcommons-digester-java_1.8.1-4_all.deb ...
Unpacking libcommons-digester-java (1.8.1-4) ...
Selecting previously unselected package libcommons-validator-java.
Preparing to unpack .../libcommons-validator-java_1%3a1.4.1-1_all.deb ...
Unpacking libcommons-validator-java (1:1.4.1-1) ...
Selecting previously unselected package libexcalibur-logkit-java.
Preparing to unpack .../libexcalibur-logkit-java_2.0-11_all.deb ...
Unpacking libexcalibur-logkit-java (2.0-11) ...
Selecting previously unselected package libjaxen-java.
Preparing to unpack .../libjaxen-java_1.1.6-1_all.deb ...
Unpacking libjaxen-java (1.1.6-1) ...
Selecting previously unselected package libjdom1-java.
Preparing to unpack .../libjdom1-java_1.1.3-1_all.deb ...
Unpacking libjdom1-java (1.1.3-1) ...
Selecting previously unselected package libwerken.xpath-java.
Preparing to unpack .../libwerken.xpath-java_0.9.4-15_all.deb ...
Unpacking libwerken.xpath-java (0.9.4-15) ...
Selecting previously unselected package velocity.
Preparing to unpack .../velocity_1.7-4_all.deb ...
Unpacking velocity (1.7-4) ...
Selecting previously unselected package libplexus-velocity-java.
Preparing to unpack .../libplexus-velocity-java_1.1.8-1_all.deb ...
Unpacking libplexus-velocity-java (1.1.8-1) ...
Selecting previously unselected package libdoxia-sitetools-java.
Preparing to unpack .../libdoxia-sitetools-java_1.1.4-1_all.deb ...
Unpacking libdoxia-sitetools-java (1.1.4-1) ...
Selecting previously unselected package libmaven-reporting-impl-java.
Preparing to unpack .../libmaven-reporting-impl-java_2.1-1_all.deb ...
Unpacking libmaven-reporting-impl-java (2.1-1) ...
Selecting previously unselected package libantlr-maven-plugin-java.
Preparing to unpack .../libantlr-maven-plugin-java_2.2-2_all.deb ...
Unpacking libantlr-maven-plugin-java (2.2-2) ...
Selecting previously unselected package libargs4j-java.
Preparing to unpack .../libargs4j-java_2.0.30-1_all.deb ...
Unpacking libargs4j-java (2.0.30-1) ...
Selecting previously unselected package libbridge-method-injector-java.
Preparing to unpack .../libbridge-method-injector-java_1.13-1_all.deb ...
Unpacking libbridge-method-injector-java (1.13-1) ...
Selecting previously unselected package libisorelax-java.
Preparing to unpack .../libisorelax-java_20041111-8_all.deb ...
Unpacking libisorelax-java (20041111-8) ...
Selecting previously unselected package librelaxng-datatype-java.
Preparing to unpack .../librelaxng-datatype-java_1.0+ds1-3_all.deb ...
Unpacking librelaxng-datatype-java (1.0+ds1-3) ...
Selecting previously unselected package libmsv-java.
Preparing to unpack .../libmsv-java_2009.1+dfsg1-4_all.deb ...
Unpacking libmsv-java (2009.1+dfsg1-4) ...
Selecting previously unselected package libxpp2-java.
Preparing to unpack .../libxpp2-java_2.1.10-7_all.deb ...
Unpacking libxpp2-java (2.1.10-7) ...
Selecting previously unselected package libdom4j-java.
Preparing to unpack .../libdom4j-java_1.6.1+dfsg.3-2_all.deb ...
Unpacking libdom4j-java (1.6.1+dfsg.3-2) ...
Selecting previously unselected package libjdepend-java.
Preparing to unpack .../libjdepend-java_2.9.1-1_all.deb ...
Unpacking libjdepend-java (2.9.1-1) ...
Selecting previously unselected package libjcip-annotations-java.
Preparing to unpack .../libjcip-annotations-java_20060626-5_all.deb ...
Unpacking libjcip-annotations-java (20060626-5) ...
Selecting previously unselected package libfindbugs-bcel-java.
Preparing to unpack .../libfindbugs-bcel-java_6.0~20130831-1_all.deb ...
Unpacking libfindbugs-bcel-java (6.0~20130831-1) ...
Selecting previously unselected package libjformatstring-java.
Preparing to unpack .../libjformatstring-java_0.10~20131207-1_amd64.deb ...
Unpacking libjformatstring-java (0.10~20131207-1) ...
Selecting previously unselected package findbugs.
Preparing to unpack .../findbugs_2.0.3+repack-1_all.deb ...
Unpacking findbugs (2.0.3+repack-1) ...
Selecting previously unselected package libjenkins-constant-pool-scanner-java.
Preparing to unpack .../libjenkins-constant-pool-scanner-java_1.2-1_all.deb ...
Unpacking libjenkins-constant-pool-scanner-java (1.2-1) ...
Selecting previously unselected package 
libbytecode-compatibility-transformer-java.
Preparing to unpack 
.../libbytecode-compatibility-transformer-java_1.5-1_all.deb ...
Unpacking libbytecode-compatibility-transformer-java (1.5-1) ...
Selecting previously unselected package libcodemodel-java.
Preparing to unpack .../libcodemodel-java_2.6-1_all.deb ...
Unpacking libcodemodel-java (2.6-1) ...
Selecting previously unselected package libcommons-discovery-java.
Preparing to unpack .../libcommons-discovery-java_0.5-3_all.deb ...
Unpacking libcommons-discovery-java (0.5-3) ...
Selecting previously unselected package libcommons-fileupload-java.
Preparing to unpack .../libcommons-fileupload-java_1.3.1-1_all.deb ...
Unpacking libcommons-fileupload-java (1.3.1-1) ...
Selecting previously unselected package libsac-java.
Preparing to unpack .../libsac-java_1.3-6_all.deb ...
Unpacking libsac-java (1.3-6) ...
Selecting previously unselected package libcssparser-java.
Preparing to unpack .../libcssparser-java_0.9.5-1_all.deb ...
Unpacking libcssparser-java (0.9.5-1) ...
Selecting previously unselected package libezmorph-java.
Preparing to unpack .../libezmorph-java_1.0.6-3_all.deb ...
Unpacking libezmorph-java (1.0.6-3) ...
Selecting previously unselected package libguice-java.
Preparing to unpack .../libguice-java_4.0~beta5-1_all.deb ...
Unpacking libguice-java (4.0~beta5-1) ...
Selecting previously unselected package libjffi-jni.
Preparing to unpack .../libjffi-jni_1.0.2-11_amd64.deb ...
Unpacking libjffi-jni (1.0.2-11) ...
Selecting previously unselected package libjffi-java.
Preparing to unpack .../libjffi-java_1.0.2-11_all.deb ...
Unpacking libjffi-java (1.0.2-11) ...
Selecting previously unselected package libjnr-x86asm-java.
Preparing to unpack .../libjnr-x86asm-java_1.0.2-2_all.deb ...
Unpacking libjnr-x86asm-java (1.0.2-2) ...
Selecting previously unselected package libjaffl-java.
Preparing to unpack .../libjaffl-java_0.5.9-8_all.deb ...
Unpacking libjaffl-java (0.5.9-8) ...
Selecting previously unselected package libjbcrypt-java.
Preparing to unpack .../libjbcrypt-java_0.4-2_all.deb ...
Unpacking libjbcrypt-java (0.4-2) ...
Selecting previously unselected package libjcommon-java.
Preparing to unpack .../libjcommon-java_1.0.16-4_all.deb ...
Unpacking libjcommon-java (1.0.16-4) ...
Selecting previously unselected package libstax-java.
Preparing to unpack .../libstax-java_1.2.0-3_all.deb ...
Unpacking libstax-java (1.2.0-3) ...
Selecting previously unselected package librngom-java.
Preparing to unpack .../librngom-java_0+201103+svn20110406-1_all.deb ...
Unpacking librngom-java (0+201103+svn20110406-1) ...
Selecting previously unselected package libxsom-java.
Preparing to unpack .../libxsom-java_0+20110809-1_all.deb ...
Unpacking libxsom-java (0+20110809-1) ...
Selecting previously unselected package libtxw2-java.
Preparing to unpack .../libtxw2-java_0.1+20110809-1_all.deb ...
Unpacking libtxw2-java (0.1+20110809-1) ...
Selecting previously unselected package libjellydoc-java.
Preparing to unpack .../libjellydoc-java_1.5-3_all.deb ...
Unpacking libjellydoc-java (1.5-3) ...
Selecting previously unselected package libjenkins-commons-jexl-java.
Preparing to unpack 
.../libjenkins-commons-jexl-java_1.1-jenkins-20111212-1_all.deb ...
Unpacking libjenkins-commons-jexl-java (1.1-jenkins-20111212-1) ...
Selecting previously unselected package libjenkins-commons-jelly-java.
Preparing to unpack 
.../libjenkins-commons-jelly-java_1.1-jenkins-20120928-1_all.deb ...
Unpacking libjenkins-commons-jelly-java (1.1-jenkins-20120928-1) ...
Selecting previously unselected package libjenkins-dom4j-java.
Preparing to unpack .../libjenkins-dom4j-java_1.6.1-jenkins-4-1_all.deb ...
Unpacking libjenkins-dom4j-java (1.6.1-jenkins-4-1) ...
Selecting previously unselected package libjenkins-htmlunit-core-js-java.
Preparing to unpack .../libjenkins-htmlunit-core-js-java_2.6-hudson-1-1_all.deb 
...
Unpacking libjenkins-htmlunit-core-js-java (2.6-hudson-1-1) ...
Selecting previously unselected package libnekohtml-java.
Preparing to unpack .../libnekohtml-java_1.9.21-2_all.deb ...
Unpacking libnekohtml-java (1.9.21-2) ...
Selecting previously unselected package libjenkins-htmlunit-java.
Preparing to unpack .../libjenkins-htmlunit-java_2.6-jenkins-6-2_all.deb ...
Unpacking libjenkins-htmlunit-java (2.6-jenkins-6-2) ...
Selecting previously unselected package libjenkins-json-java.
Preparing to unpack .../libjenkins-json-java_2.4-jenkins-3-3_all.deb ...
Unpacking libjenkins-json-java (2.4-jenkins-3-3) ...
Selecting previously unselected package libjenkins-remoting-java.
Preparing to unpack .../libjenkins-remoting-java_2.45-1_all.deb ...
Unpacking libjenkins-remoting-java (2.45-1) ...
Selecting previously unselected package libjenkins-trilead-ssh2-java.
Preparing to unpack .../libjenkins-trilead-ssh2-java_217-jenkins-7-1_all.deb ...
Unpacking libjenkins-trilead-ssh2-java (217-jenkins-7-1) ...
Selecting previously unselected package libjenkins-xstream-java.
Preparing to unpack .../libjenkins-xstream-java_1.4.7-jenkins-1-2_all.deb ...
Unpacking libjenkins-xstream-java (1.4.7-jenkins-1-2) ...
Selecting previously unselected package libjfreechart-java.
Preparing to unpack .../libjfreechart-java_1.0.13-7_all.deb ...
Unpacking libjfreechart-java (1.0.13-7) ...
Selecting previously unselected package libjmdns-java.
Preparing to unpack .../libjmdns-java_3.4.1-2_all.deb ...
Unpacking libjmdns-java (3.4.1-2) ...
Selecting previously unselected package libjnr-constants-java.
Preparing to unpack .../libjnr-constants-java_0.8.6-5_all.deb ...
Unpacking libjnr-constants-java (0.8.6-5) ...
Selecting previously unselected package libjnr-posix-java.
Preparing to unpack .../libjnr-posix-java_1.1.8-3_all.deb ...
Unpacking libjnr-posix-java (1.1.8-3) ...
Selecting previously unselected package libjstl1.1-java.
Preparing to unpack .../libjstl1.1-java_1.1.2-3_all.deb ...
Unpacking libjstl1.1-java (1.1.2-3) ...
Selecting previously unselected package libjtidy-java.
Preparing to unpack .../libjtidy-java_7+svn20110807-4_all.deb ...
Unpacking libjtidy-java (7+svn20110807-4) ...
Selecting previously unselected package libmaven-shared-utils-java.
Preparing to unpack .../libmaven-shared-utils-java_0.4-1_all.deb ...
Unpacking libmaven-shared-utils-java (0.4-1) ...
Selecting previously unselected package libmaven-archiver-java.
Preparing to unpack .../libmaven-archiver-java_2.6-1_all.deb ...
Unpacking libmaven-archiver-java (2.6-1) ...
Selecting previously unselected package liblocalizer-java.
Preparing to unpack .../liblocalizer-java_1.13-2_all.deb ...
Unpacking liblocalizer-java (1.13-2) ...
Selecting previously unselected package libmail-java.
Preparing to unpack .../libmail-java_1.5.3-1_all.deb ...
Unpacking libmail-java (1.5.3-1) ...
Selecting previously unselected package libpam4j-java.
Preparing to unpack .../libpam4j-java_1.4-2_all.deb ...
Unpacking libpam4j-java (1.4-2) ...
Selecting previously unselected package librobust-http-client-java.
Preparing to unpack .../librobust-http-client-java_1.2-2_all.deb ...
Unpacking librobust-http-client-java (1.2-2) ...
Selecting previously unselected package libsezpoz-java.
Preparing to unpack .../libsezpoz-java_1.10-2_all.deb ...
Unpacking libsezpoz-java (1.10-2) ...
Selecting previously unselected package libspring-web-java.
Preparing to unpack .../libspring-web-java_3.2.13-1_all.deb ...
Unpacking libspring-web-java (3.2.13-1) ...
Selecting previously unselected package libtiger-types-java.
Preparing to unpack .../libtiger-types-java_1.4-1_all.deb ...
Unpacking libtiger-types-java (1.4-1) ...
Selecting previously unselected package libstapler-java.
Preparing to unpack .../libstapler-java_1.231-1_all.deb ...
Unpacking libstapler-java (1.231-1) ...
Selecting previously unselected package libstapler-adjunct-codemirror-java.
Preparing to unpack .../libstapler-adjunct-codemirror-java_1.3-1_all.deb ...
Unpacking libstapler-adjunct-codemirror-java (1.3-1) ...
Selecting previously unselected package libstapler-adjunct-timeline-java.
Preparing to unpack .../libstapler-adjunct-timeline-java_1.4+dfsg-1_all.deb ...
Unpacking libstapler-adjunct-timeline-java (1.4+dfsg-1) ...
Selecting previously unselected package libtrilead-putty-extension-java.
Preparing to unpack .../libtrilead-putty-extension-java_1.2-1_all.deb ...
Unpacking libtrilead-putty-extension-java (1.2-1) ...
Selecting previously unselected package libjenkins-java.
Preparing to unpack .../libjenkins-java_1.565.3-3_all.deb ...
Unpacking libjenkins-java (1.565.3-3) ...
Selecting previously unselected package libplexus-compiler-java.
Preparing to unpack .../libplexus-compiler-java_1.9.2-2_all.deb ...
Unpacking libplexus-compiler-java (1.9.2-2) ...
Selecting previously unselected package libmaven-compiler-plugin-java.
Preparing to unpack .../libmaven-compiler-plugin-java_2.5.1-1_all.deb ...
Unpacking libmaven-compiler-plugin-java (2.5.1-1) ...
Selecting previously unselected package libmetainf-services-java.
Preparing to unpack .../libmetainf-services-java_1.5-1_all.deb ...
Unpacking libmetainf-services-java (1.5-1) ...
Selecting previously unselected package libmaven-stapler-plugin-java.
Preparing to unpack .../libmaven-stapler-plugin-java_1.17-1_all.deb ...
Unpacking libmaven-stapler-plugin-java (1.17-1) ...
Selecting previously unselected package libqdox-java.
Preparing to unpack .../libqdox-java_1.12-1_all.deb ...
Unpacking libqdox-java (1.12-1) ...
Selecting previously unselected package libmaven-plugin-tools-java.
Preparing to unpack .../libmaven-plugin-tools-java_3.3-2_all.deb ...
Unpacking libmaven-plugin-tools-java (3.3-2) ...
Selecting previously unselected package libplexus-digest-java.
Preparing to unpack .../libplexus-digest-java_1.1-3_all.deb ...
Unpacking libplexus-digest-java (1.1-3) ...
Selecting previously unselected package libmaven-install-plugin-java.
Preparing to unpack .../libmaven-install-plugin-java_2.4-1_all.deb ...
Unpacking libmaven-install-plugin-java (2.4-1) ...
Selecting previously unselected package libmaven-hpi-plugin-java.
Preparing to unpack .../libmaven-hpi-plugin-java_1.93-2_all.deb ...
Unpacking libmaven-hpi-plugin-java (1.93-2) ...
Selecting previously unselected package libplexus-classworlds2-java.
Preparing to unpack .../libplexus-classworlds2-java_2.5.2-1_all.deb ...
Unpacking libplexus-classworlds2-java (2.5.2-1) ...
Selecting previously unselected package libplexus-cli-java.
Preparing to unpack .../libplexus-cli-java_1.2-5_all.deb ...
Unpacking libplexus-cli-java (1.2-5) ...
Selecting previously unselected package libplexus-utils2-java.
Preparing to unpack .../libplexus-utils2-java_3.0.15-1_all.deb ...
Unpacking libplexus-utils2-java (3.0.15-1) ...
Selecting previously unselected package libplexus-containers1.5-java.
Preparing to unpack .../libplexus-containers1.5-java_1.5.5-6_all.deb ...
Unpacking libplexus-containers1.5-java (1.5.5-6) ...
Selecting previously unselected package libmaven-invoker-java.
Preparing to unpack .../libmaven-invoker-java_2.1.1-1_all.deb ...
Unpacking libmaven-invoker-java (2.1.1-1) ...
Selecting previously unselected package libmaven-javadoc-plugin-java.
Preparing to unpack .../libmaven-javadoc-plugin-java_2.9.1-2_all.deb ...
Unpacking libmaven-javadoc-plugin-java (2.9.1-2) ...
Selecting previously unselected package libsurefire-java.
Preparing to unpack .../libsurefire-java_2.10-5_all.deb ...
Unpacking libsurefire-java (2.10-5) ...
Selecting previously unselected package libjenkins-plugin-parent-java.
Preparing to unpack .../libjenkins-plugin-parent-java_1.565.3-3_all.deb ...
Unpacking libjenkins-plugin-parent-java (1.565.3-3) ...
Selecting previously unselected package libjenkins-winstone-java.
Preparing to unpack .../libjenkins-winstone-java_2.8-1_all.deb ...
Unpacking libjenkins-winstone-java (2.8-1) ...
Selecting previously unselected package libservlet3.0-java.
Preparing to unpack .../libservlet3.0-java_7.0.61-1_all.deb ...
Unpacking libservlet3.0-java (7.0.61-1) ...
Selecting previously unselected package libjetty8-java.
Preparing to unpack .../libjetty8-java_8.1.16-4_all.deb ...
Unpacking libjetty8-java (8.1.16-4) ...
Selecting previously unselected package libxom-java.
Preparing to unpack .../libxom-java_1.2.10-1_all.deb ...
Unpacking libxom-java (1.2.10-1) ...
Selecting previously unselected package libjson-java.
Preparing to unpack .../libjson-java_2.3-3_all.deb ...
Unpacking libjson-java (2.3-3) ...
Selecting previously unselected package libmaven-antrun-extended-plugin-java.
Preparing to unpack .../libmaven-antrun-extended-plugin-java_1.42-1_all.deb ...
Unpacking libmaven-antrun-extended-plugin-java (1.42-1) ...
Selecting previously unselected package libmaven-shared-io-java.
Preparing to unpack .../libmaven-shared-io-java_1.1-4_all.deb ...
Unpacking libmaven-shared-io-java (1.1-4) ...
Selecting previously unselected package libmaven-file-management-java.
Preparing to unpack .../libmaven-file-management-java_1.2.1-3_all.deb ...
Unpacking libmaven-file-management-java (1.2.1-3) ...
Selecting previously unselected package libplexus-build-api-java.
Preparing to unpack .../libplexus-build-api-java_0.0.7-1_all.deb ...
Unpacking libplexus-build-api-java (0.0.7-1) ...
Selecting previously unselected package libmaven-filtering-java.
Preparing to unpack .../libmaven-filtering-java_1.1-1_all.deb ...
Unpacking libmaven-filtering-java (1.1-1) ...
Selecting previously unselected package libmaven-repository-builder-java.
Preparing to unpack .../libmaven-repository-builder-java_1.0~alpha2-3_all.deb 
...
Unpacking libmaven-repository-builder-java (1.0~alpha2-3) ...
Selecting previously unselected package libplexus-component-api-java.
Preparing to unpack .../libplexus-component-api-java_1.0.0~alpha22-3_all.deb ...
Unpacking libplexus-component-api-java (1.0.0~alpha22-3) ...
Selecting previously unselected package libplexus-active-collections-java.
Preparing to unpack .../libplexus-active-collections-java_1.0~beta2-3_all.deb 
...
Unpacking libplexus-active-collections-java (1.0~beta2-3) ...
Selecting previously unselected package libmaven-assembly-plugin-java.
Preparing to unpack .../libmaven-assembly-plugin-java_2.2~beta5-3_all.deb ...
Unpacking libmaven-assembly-plugin-java (2.2~beta5-3) ...
Selecting previously unselected package libmaven-clean-plugin-java.
Preparing to unpack .../libmaven-clean-plugin-java_2.5-1_all.deb ...
Unpacking libmaven-clean-plugin-java (2.5-1) ...
Selecting previously unselected package libmaven-dependency-analyzer-java.
Preparing to unpack .../libmaven-dependency-analyzer-java_1.2-2_all.deb ...
Unpacking libmaven-dependency-analyzer-java (1.2-2) ...
Selecting previously unselected package libmaven-dependency-plugin-java.
Preparing to unpack .../libmaven-dependency-plugin-java_2.4-1_all.deb ...
Unpacking libmaven-dependency-plugin-java (2.4-1) ...
Selecting previously unselected package libmaven-doxia-tools-java.
Preparing to unpack .../libmaven-doxia-tools-java_1.2.1-2_all.deb ...
Unpacking libmaven-doxia-tools-java (1.2.1-2) ...
Selecting previously unselected package libmaven-embedder-java.
Preparing to unpack .../libmaven-embedder-java_2.0.4-3_all.deb ...
Unpacking libmaven-embedder-java (2.0.4-3) ...
Selecting previously unselected package libmaven-jar-plugin-java.
Preparing to unpack .../libmaven-jar-plugin-java_2.4-1_all.deb ...
Unpacking libmaven-jar-plugin-java (2.4-1) ...
Selecting previously unselected package libmaven-resources-plugin-java.
Preparing to unpack .../libmaven-resources-plugin-java_2.3-8_all.deb ...
Unpacking libmaven-resources-plugin-java (2.3-8) ...
Selecting previously unselected package libmaven-site-plugin-java.
Preparing to unpack .../libmaven-site-plugin-java_2.1-3_all.deb ...
Unpacking libmaven-site-plugin-java (2.1-3) ...
Selecting previously unselected package libmaven-war-plugin-java.
Preparing to unpack .../libmaven-war-plugin-java_2.1.1-2_all.deb ...
Unpacking libmaven-war-plugin-java (2.1.1-2) ...
Selecting previously unselected package libmockito-java.
Preparing to unpack .../libmockito-java_1.9.5+ds-2_all.deb ...
Unpacking libmockito-java (1.9.5+ds-2) ...
Selecting previously unselected package libservlet3.1-java.
Preparing to unpack .../libservlet3.1-java_8.0.22-1_all.deb ...
Unpacking libservlet3.1-java (8.0.22-1) ...
Selecting previously unselected package libsisu-guice-java.
Preparing to unpack .../libsisu-guice-java_3.2.4-1_all.deb ...
Unpacking libsisu-guice-java (3.2.4-1) ...
Selecting previously unselected package libspring-ldap-java.
Preparing to unpack .../libspring-ldap-java_1.3.1.RELEASE-5_all.deb ...
Unpacking libspring-ldap-java (1.3.1.RELEASE-5) ...
Selecting previously unselected package maven-repo-helper.
Preparing to unpack .../maven-repo-helper_1.8.9_all.deb ...
Unpacking maven-repo-helper (1.8.9) ...
Selecting previously unselected package maven2.
Preparing to unpack .../maven2_2.2.1-24_all.deb ...
Unpacking maven2 (2.2.1-24) ...
Selecting previously unselected package maven-debian-helper.
Preparing to unpack .../maven-debian-helper_1.6.11_all.deb ...
Unpacking maven-debian-helper (1.6.11) ...
Selecting previously unselected package ttf-dejavu-core.
Preparing to unpack .../ttf-dejavu-core_2.34-1_all.deb ...
Unpacking ttf-dejavu-core (2.34-1) ...
Processing triggers for systemd (215-17) ...
Setting up libjson-c2:amd64 (0.11-4) ...
Setting up libpipeline1:amd64 (1.4.0-1) ...
Setting up libssl1.0.0:amd64 (1.0.2a-1) ...
Setting up groff-base (1.22.3-1) ...
Setting up bsdmainutils (9.0.6) ...
update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) 
in auto mode
update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in 
auto mode
Setting up man-db (2.7.0.2-5) ...
Building database of manual pages ...
Setting up libasprintf0c2:amd64 (0.19.3-2) ...
Setting up libkeyutils1:amd64 (1.5.9-5+b1) ...
Setting up libkrb5support0:amd64 (1.12.1+dfsg-19) ...
Setting up libk5crypto3:amd64 (1.12.1+dfsg-19) ...
Setting up libkrb5-3:amd64 (1.12.1+dfsg-19) ...
Setting up libgssapi-krb5-2:amd64 (1.12.1+dfsg-19) ...
Setting up libmagic1:amd64 (1:5.22+15-2) ...
Setting up libffi6:amd64 (3.1-2+b2) ...
Setting up libp11-kit0:amd64 (0.23.1-2) ...
Setting up libwrap0:amd64 (7.6.q-25) ...
Setting up libicu52:amd64 (52.1-8) ...
Setting up libxml2:amd64 (2.9.2+dfsg1-3) ...
Setting up libexpat1:amd64 (2.1.0-6+b3) ...
Setting up libpng12-0:amd64 (1.2.50-2+b2) ...
Setting up libfreetype6:amd64 (2.5.2-4) ...
Setting up ucf (3.0030) ...
Setting up fonts-dejavu-core (2.34-1) ...
Setting up fontconfig-config (2.11.0-6.3) ...
Setting up libfontconfig1:amd64 (2.11.0-6.3) ...
Setting up fontconfig (2.11.0-6.3) ...
Regenerating fonts cache... done.
Setting up libasound2-data (1.0.28-1) ...
Setting up libasound2:amd64 (1.0.28-1) ...
Setting up libasyncns0:amd64 (0.8-5) ...
Setting up libglib2.0-0:amd64 (2.44.0-2) ...
No schema files found: doing nothing.
Setting up libatk1.0-data (2.16.0-2) ...
Setting up libatk1.0-0:amd64 (2.16.0-2) ...
Setting up libpixman-1-0:amd64 (0.32.6-3) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up libxdmcp6:amd64 (1:1.1.2-1) ...
Setting up libxcb1:amd64 (1.10-3+b1) ...
Setting up libx11-data (2:1.6.3-1) ...
Setting up libx11-6:amd64 (2:1.6.3-1) ...
Setting up libxcb-render0:amd64 (1.10-3+b1) ...
Setting up libxcb-shm0:amd64 (1.10-3+b1) ...
Setting up libxext6:amd64 (2:1.3.3-1) ...
Setting up libxrender1:amd64 (1:0.9.8-1+b1) ...
Setting up libcairo2:amd64 (1.14.0-2.1) ...
Setting up libjpeg62-turbo:amd64 (1:1.3.1-12) ...
Setting up libjasper1:amd64 (1.900.1-debian1-2.4) ...
Setting up libjbig0:amd64 (2.1-3.1) ...
Setting up libtiff5:amd64 (4.0.3-13) ...
Setting up libgdk-pixbuf2.0-common (2.31.1-2) ...
Setting up libgdk-pixbuf2.0-0:amd64 (2.31.1-2+b1) ...
Setting up libgtk2.0-common (2.24.25-3) ...
Setting up libavahi-common-data:amd64 (0.6.31-5) ...
Setting up libavahi-common3:amd64 (0.6.31-5) ...
Setting up libdbus-1-3:amd64 (1.8.16-1) ...
Setting up libavahi-client3:amd64 (0.6.31-5) ...
Setting up libnettle4:amd64 (2.7.1-5) ...
Setting up libhogweed2:amd64 (2.7.1-5) ...
Setting up libtasn1-6:amd64 (4.5-2) ...
Setting up libgnutls-deb0-28:amd64 (3.3.15-2) ...
Setting up libcups2:amd64 (1.7.5-11) ...
Setting up libthai-data (0.1.21-1) ...
Setting up libdatrie1:amd64 (0.2.9-1) ...
Setting up libthai0:amd64 (0.1.21-1) ...
Setting up libpango-1.0-0:amd64 (1.36.8-3) ...
Setting up libgraphite2-3:amd64 (1.2.4-3) ...
Setting up libharfbuzz0b:amd64 (0.9.40-2) ...
Setting up libpangoft2-1.0-0:amd64 (1.36.8-3) ...
Setting up libpangocairo-1.0-0:amd64 (1.36.8-3) ...
Setting up libxcomposite1:amd64 (1:0.4.4-1) ...
Setting up libxfixes3:amd64 (1:5.0.1-2+b2) ...
Setting up libxcursor1:amd64 (1:1.1.14-1+b1) ...
Setting up libxdamage1:amd64 (1:1.1.4-2+b1) ...
Setting up libxi6:amd64 (2:1.7.4-1+b2) ...
Setting up libxinerama1:amd64 (2:1.1.3-1+b1) ...
Setting up libxrandr2:amd64 (2:1.4.2-1+b1) ...
Setting up shared-mime-info (1.3-1) ...
Setting up libgtk2.0-0:amd64 (2.24.25-3) ...
Setting up libatk-wrapper-java (0.30.5-1) ...
Setting up libatk-wrapper-java-jni:amd64 (0.30.5-1) ...
Setting up libcroco3:amd64 (0.6.8-3+b1) ...
Setting up libdrm2:amd64 (2.4.60-3) ...
Setting up libogg0:amd64 (1.3.2-1) ...
Setting up libflac8:amd64 (1.3.1-2) ...
Setting up libgif4:amd64 (4.1.6-11) ...
Setting up libglapi-mesa:amd64 (10.4.2-2) ...
Setting up libx11-xcb1:amd64 (2:1.6.3-1) ...
Setting up libxcb-dri2-0:amd64 (1.10-3+b1) ...
Setting up libxcb-dri3-0:amd64 (1.10-3+b1) ...
Setting up libxcb-glx0:amd64 (1.10-3+b1) ...
Setting up libxcb-present0:amd64 (1.10-3+b1) ...
Setting up libxcb-sync1:amd64 (1.10-3+b1) ...
Setting up libxshmfence1:amd64 (1.2-1) ...
Setting up libxxf86vm1:amd64 (1:1.1.4-1) ...
Setting up libgl1-mesa-glx:amd64 (10.4.2-2) ...
Setting up x11-common (1:7.7+8) ...
update-rc.d: warning: start and stop actions are no longer supported; falling 
back to defaults
insserv: script mtab.sh: service mtab already provided!
Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.
Setting up libice6:amd64 (2:1.0.9-1+b1) ...
Setting up liblcms2-2:amd64 (2.6-3+b3) ...
Setting up libmpdec2:amd64 (2.4.1-1) ...
Setting up libnspr4:amd64 (2:4.10.8-1) ...
Setting up libnss3:amd64 (2:3.17.2-1.1) ...
Setting up libpcsclite1:amd64 (1.8.13-1) ...
Setting up libsm6:amd64 (2:1.2.2-1+b1) ...
Setting up libvorbis0a:amd64 (1.3.4-2) ...
Setting up libvorbisenc2:amd64 (1.3.4-2) ...
Setting up libsndfile1:amd64 (1.0.25-9.1) ...
Setting up libxtst6:amd64 (2:1.2.2-1+b1) ...
Setting up libpulse0:amd64 (6.0-2) ...
Setting up libpython3.4-minimal:amd64 (3.4.3-5) ...
Setting up mime-support (3.58) ...
Setting up libpython3.4-stdlib:amd64 (3.4.3-5) ...
Setting up libunistring0:amd64 (0.9.3-5.2+b1) ...
Setting up libxt6:amd64 (1:1.1.4-1+b1) ...
Setting up openssl (1.0.2a-1) ...
Setting up ca-certificates (20141019) ...
Setting up java-common (0.52) ...
Setting up tzdata-java (2015d-1) ...
Setting up python3.4-minimal (3.4.3-5) ...
Setting up sgml-base (1.26+nmu4) ...
Setting up file (1:5.22+15-2) ...
Setting up gettext-base (0.19.3-2) ...
Setting up libantlr-java (2.7.7+dfsg-6) ...
Setting up libjline-java (1.0-2) ...
Setting up libbsh-java (2.0b4-15) ...
Setting up cdbs (0.4.130) ...
Setting up dctrl-tools (2.23) ...
Setting up gettext (0.19.3-2) ...
Setting up intltool-debian (0.35.0+20060710.2) ...
Setting up po-debconf (1.0.18) ...
Setting up debhelper (9.20150502) ...
Setting up python3.4 (3.4.3-5) ...
Setting up python3-minimal (3.4.2-2) ...
Setting up libpython3-stdlib:amd64 (3.4.2-2) ...
Setting up libasm3-java (3.3.2-2) ...
Setting up libapache-pom-java (10-2) ...
Setting up libbsf-java (1:2.4.0-5) ...
Setting up libcommons-parent-java (22-2) ...
Setting up libcommons-lang-java (2.6-4) ...
Setting up libcommons-cli-java (1.2-3) ...
Setting up libcommons-logging-java (1.2-1) ...
Setting up libhamcrest-java (1.3-5) ...
Setting up libmockobjects-java (0.09-5) ...
Setting up libregexp-java (1.5-3) ...
Setting up libservlet2.5-java (6.0.41-4) ...
Setting up libxpp3-java (1.1.4c-2) ...
Setting up libxstream-java (1.4.8-1) ...
Setting up libhawtjni-runtime-java (1.10-1) ...
Setting up libjansi-native-java (1.0-4) ...
Setting up libjansi-java (1.4-3) ...
Setting up unzip (6.0-16) ...
Setting up java-wrappers (0.1.28) ...
Setting up libarchive-zip-perl (1.39-1) ...
Setting up jenkins-ant-plugin (1.2-1) ...
Setting up jenkins-antisamy-markup-formatter-plugin (1.2-1) ...
Setting up libcommons-codec-java (1.10-1) ...
Setting up libcommons-io-java (2.4-2) ...
Setting up jenkins-crypto-util (1.4-1) ...
Setting up jenkins-executable-war (1.29-1) ...
Setting up libbcprov-java (1.49+dfsg-3) ...
Setting up libbcpkix-java (1.49+dfsg-3) ...
Setting up jenkins-instance-identity (1.4-1) ...
Setting up jenkins-mailer-plugin (1.11-1) ...
Setting up jenkins-matrix-auth-plugin (1.2-1) ...
Setting up jenkins-matrix-project-plugin (1.3-1) ...
Setting up libjna-jni (4.1.0-1) ...
Setting up libjna-java (4.1.0-1) ...
Setting up jenkins-memory-monitor (1.8-1) ...
Setting up jenkins-ssh-cli-auth (1.2-1) ...
Setting up jenkins-task-reactor (1.4-1) ...
Setting up jenkins-test-annotations (1.1-1) ...
Setting up junit (3.8.2-8) ...
Setting up libannotation-indexer-java (1.9-1) ...
Setting up libasm4-java (5.0.3-1) ...
Setting up libclassworlds-java (1.1-final-5) ...
Setting up libcommons-configuration-java (1.10-2) ...
Setting up libxml-commons-resolver1.1-java (1.2-7) ...
Setting up libxml-commons-external-java (1.4.01-2) ...
Setting up libxerces2-java (2.11.0-7) ...
Setting up libjaxp1.3-java (1.3.05-2) ...
Setting up libxalan2-java (2.7.1-9) ...
Setting up libavalon-framework-java (4.2.0-9) ...
Setting up libbatik-java (1.7+dfsg-5) ...
Setting up libxmlgraphics-commons-java (1.5-4) ...
Setting up libfop-java (1:1.1.dfsg2-1) ...
Setting up libhttpcore-java (4.4.1-1) ...
Setting up libhttpclient-java (4.3.5-2) ...
Setting up libitext1-java (1.4-6) ...
Setting up liblog4j1.2-java (1.2.17-5) ...
Setting up libplexus-interpolation-java (1.19-1) ...
Setting up libplexus-utils-java (1:1.5.15-4) ...
Setting up libplexus-container-default-java (1.0-alpha-9-stable-1-7) ...
Setting up libatinject-jsr330-api-java (1.0+ds1-1) ...
Setting up libjsr305-java (0.1~+svn49-8) ...
Setting up libguava-java (17.0-1) ...
Setting up libplexus-classworlds-java (1.5.0-5) ...
Setting up libxbean-java (4.0-2) ...
Setting up libplexus-containers-java (1.0~beta3.0.7-7) ...
Setting up libplexus-i18n-java (1.0-beta-10-3) ...
Setting up libdoxia-java (1.1.4-2) ...
Setting up libplexus-ant-factory-java (1.0~alpha2.1-3) ...
Setting up libplexus-io-java (1.0~alpha5-2) ...
Setting up libplexus-archiver-java (2.2-1) ...
Setting up libplexus-interactivity-api-java (1.0-alpha-6-7) ...
Setting up libplexus-cipher-java (1.5-4) ...
Setting up libplexus-sec-dispatcher-java (1.3.1-6) ...
Setting up libslf4j-java (1.7.12-2) ...
Setting up libcommons-httpclient-java (3.1-11) ...
Setting up libcommons-net2-java (2.2-2) ...
Setting up libcglib3-java (3.1+dfsg-1) ...
Setting up libobjenesis-java (2.1-2) ...
Setting up libjetty-java (6.1.26-4) ...
Setting up libjzlib-java (1.1.3-1) ...
Setting up libjsch-java (0.1.52-1) ...
Setting up libjsoup-java (1.8.2-1) ...
Setting up libganymed-ssh2-java (250-2) ...
Setting up libnetbeans-cvsclient-java (6.5-2) ...
Setting up libcommons-collections3-java (3.2.1-8) ...
Setting up liboro-java (2.0.8a-9) ...
Setting up libspring-core-java (3.2.13-1) ...
Setting up libspring-beans-java (3.2.13-1) ...
Setting up libaopalliance-java (20070526-5) ...
Setting up libspring-aop-java (3.2.13-1) ...
Setting up libspring-expression-java (3.2.13-1) ...
Setting up libspring-context-java (3.2.13-1) ...
Setting up libspring-context-support-java (3.2.13-1) ...
Setting up libspring-transaction-java (3.2.13-1) ...
Setting up libc3p0-java (0.9.1.2-9) ...
Setting up libspring-jdbc-java (3.2.13-1) ...
Setting up libacegi-security-java (1.0.7-3) ...
Setting up libakuma-java (1.9-1) ...
Setting up libcommons-exec-java (1.2-1) ...
Setting up libcommons-beanutils-java (1.9.2-1) ...
Setting up libcommons-digester-java (1.8.1-4) ...
Setting up libcommons-validator-java (1:1.4.1-1) ...
Setting up libexcalibur-logkit-java (2.0-11) ...
Setting up libjaxen-java (1.1.6-1) ...
Setting up libjdom1-java (1.1.3-1) ...
Setting up libwerken.xpath-java (0.9.4-15) ...
Setting up libargs4j-java (2.0.30-1) ...
Setting up libisorelax-java (20041111-8) ...
Setting up librelaxng-datatype-java (1.0+ds1-3) ...
Setting up libxpp2-java (2.1.10-7) ...
Setting up libjdepend-java (2.9.1-1) ...
Setting up libjcip-annotations-java (20060626-5) ...
Setting up libfindbugs-bcel-java (6.0~20130831-1) ...
Setting up libjformatstring-java (0.10~20131207-1) ...
Setting up libcommons-discovery-java (0.5-3) ...
Setting up libcommons-fileupload-java (1.3.1-1) ...
Setting up libguice-java (4.0~beta5-1) ...
Setting up libjffi-jni (1.0.2-11) ...
Setting up libjffi-java (1.0.2-11) ...
Setting up libjnr-x86asm-java (1.0.2-2) ...
Setting up libjaffl-java (0.5.9-8) ...
Setting up libjbcrypt-java (0.4-2) ...
Setting up libjcommon-java (1.0.16-4) ...
Setting up libstax-java (1.2.0-3) ...
Setting up librngom-java (0+201103+svn20110406-1) ...
Setting up libxsom-java (0+20110809-1) ...
Setting up libjenkins-commons-jexl-java (1.1-jenkins-20111212-1) ...
Setting up libjenkins-htmlunit-core-js-java (2.6-hudson-1-1) ...
Setting up libnekohtml-java (1.9.21-2) ...
Setting up libjenkins-trilead-ssh2-java (217-jenkins-7-1) ...
Setting up libjenkins-xstream-java (1.4.7-jenkins-1-2) ...
Setting up libjfreechart-java (1.0.13-7) ...
Setting up libjmdns-java (3.4.1-2) ...
Setting up libjnr-constants-java (0.8.6-5) ...
Setting up libjnr-posix-java (1.1.8-3) ...
Setting up libjstl1.1-java (1.1.2-3) ...
Setting up libjtidy-java (7+svn20110807-4) ...
Setting up libmaven-shared-utils-java (0.4-1) ...
Setting up libmail-java (1.5.3-1) ...
Setting up libpam4j-java (1.4-2) ...
Setting up librobust-http-client-java (1.2-2) ...
Setting up libspring-web-java (3.2.13-1) ...
Setting up libtiger-types-java (1.4-1) ...
Setting up libtrilead-putty-extension-java (1.2-1) ...
Setting up libmetainf-services-java (1.5-1) ...
Setting up libqdox-java (1.12-1) ...
Setting up libplexus-digest-java (1.1-3) ...
Setting up libplexus-classworlds2-java (2.5.2-1) ...
Setting up libplexus-cli-java (1.2-5) ...
Setting up libplexus-utils2-java (3.0.15-1) ...
Setting up libjenkins-winstone-java (2.8-1) ...
Setting up libservlet3.0-java (7.0.61-1) ...
Setting up libjetty8-java (8.1.16-4) ...
Setting up libxom-java (1.2.10-1) ...
Setting up libplexus-build-api-java (0.0.7-1) ...
Setting up libplexus-component-api-java (1.0.0~alpha22-3) ...
Setting up libplexus-active-collections-java (1.0~beta2-3) ...
Setting up libservlet3.1-java (8.0.22-1) ...
Setting up libsisu-guice-java (3.2.4-1) ...
Setting up libspring-ldap-java (1.3.1.RELEASE-5) ...
Setting up ttf-dejavu-core (2.34-1) ...
Setting up default-jre-headless (2:1.7-52) ...
Setting up ant (1.9.4-3) ...
Setting up ant-optional (1.9.4-3) ...
Setting up antlr (2.7.7+dfsg-6) ...
Setting up bsh (2.0b4-15) ...
Setting up dh-python (1.20141111-2) ...
Setting up python3 (3.4.2-2) ...
Setting up devscripts (2.15.4) ...
Setting up junit4 (4.12-2) ...
Setting up ivy (2.3.0-4) ...
Setting up groovy (1.8.6-4) ...
update-alternatives: using /usr/share/groovy/bin/groovy to provide 
/usr/bin/groovy (groovy) in auto mode
update-alternatives: using /usr/share/groovy/bin/groovyc to provide 
/usr/bin/groovyc (groovyc) in auto mode
update-alternatives: using /usr/share/groovy/bin/grape to provide 
/usr/bin/grape (grape) in auto mode
update-alternatives: using /usr/share/groovy/bin/startGroovy to provide 
/usr/bin/startGroovy (startGroovy) in auto mode
update-alternatives: using /usr/share/groovy/bin/groovysh to provide 
/usr/bin/groovysh (groovysh) in auto mode
update-alternatives: using /usr/share/groovy/bin/java2groovy to provide 
/usr/bin/java2groovy (java2groovy) in auto mode
update-alternatives: using /usr/share/groovy/bin/groovyConsole to provide 
/usr/bin/groovyConsole (groovyConsole) in auto mode
Setting up javahelper (0.50) ...
Setting up libplexus-bsh-factory-java (1.0~alpha7-3) ...
Setting up libeasymock-java (3.3.1+ds-3) ...
Setting up libmaven-scm-java (1.3-5) ...
Setting up libwagon-java (1.0.0-5) ...
Setting up velocity (1.7-4) ...
Setting up libplexus-velocity-java (1.1.8-1) ...
Setting up libdoxia-sitetools-java (1.1.4-1) ...
Setting up libmsv-java (2009.1+dfsg1-4) ...
Setting up libdom4j-java (1.6.1+dfsg.3-2) ...
Setting up libcodemodel-java (2.6-1) ...
Setting up libsac-java (1.3-6) ...
Setting up libcssparser-java (0.9.5-1) ...
Setting up libezmorph-java (1.0.6-3) ...
Setting up libtxw2-java (0.1+20110809-1) ...
Setting up libjellydoc-java (1.5-3) ...
Setting up libjenkins-commons-jelly-java (1.1-jenkins-20120928-1) ...
Setting up libjenkins-dom4j-java (1.6.1-jenkins-4-1) ...
Setting up libjenkins-htmlunit-java (2.6-jenkins-6-2) ...
Setting up libjenkins-json-java (2.4-jenkins-3-3) ...
Setting up libjson-java (2.3-3) ...
Setting up libmockito-java (1.9.5+ds-2) ...
Setting up maven-repo-helper (1.8.9) ...
Setting up openjdk-7-jre-headless:amd64 (7u79-2.5.5-1) ...
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/rmid to 
provide /usr/bin/rmid (rmid) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/java to 
provide /usr/bin/java (java) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/keytool to 
provide /usr/bin/keytool (keytool) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/pack200 to 
provide /usr/bin/pack200 (pack200) in auto mode
update-alternatives: using 
/usr/lib/jvm/java-7-openjdk-amd64/jre/bin/rmiregistry to provide 
/usr/bin/rmiregistry (rmiregistry) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/unpack200 
to provide /usr/bin/unpack200 (unpack200) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/orbd to 
provide /usr/bin/orbd (orbd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/servertool 
to provide /usr/bin/servertool (servertool) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/tnameserv 
to provide /usr/bin/tnameserv (tnameserv) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/lib/jexec to 
provide /usr/bin/jexec (jexec) in auto mode
Setting up ca-certificates-java (20140324) ...
Adding debian:AffirmTrust_Premium.pem
Adding debian:CA_Disig.pem
Adding debian:AC_Raíz_Certicámara_S.A..pem
Adding debian:T-TeleSec_GlobalRoot_Class_3.pem
Adding debian:GlobalSign_Root_CA_-_R3.pem
Adding debian:Autoridad_de_Certificacion_Firmaprofesional_CIF_A62634068.pem
Adding debian:DigiCert_Global_Root_G3.pem
Adding debian:AffirmTrust_Commercial.pem
Adding debian:S-TRUST_Authentication_and_Encryption_Root_CA_2005_PN.pem
Adding debian:Starfield_Root_Certificate_Authority_-_G2.pem
Adding debian:EC-ACC.pem
Adding debian:certSIGN_ROOT_CA.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:Izenpe.com.pem
Adding debian:DST_Root_CA_X3.pem
Adding debian:TC_TrustCenter_Universal_CA_I.pem
Adding debian:NetLock_Business_=Class_B=_Root.pem
Adding debian:TC_TrustCenter_Class_2_CA_II.pem
Adding debian:QuoVadis_Root_CA.pem
Adding debian:Cybertrust_Global_Root.pem
Adding debian:ComSign_CA.pem
Adding debian:Buypass_Class_3_CA_1.pem
Adding debian:Starfield_Services_Root_Certificate_Authority_-_G2.pem
Adding debian:AffirmTrust_Networking.pem
Adding debian:TURKTRUST_Certificate_Services_Provider_Root_2007.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_2.pem
Adding debian:QuoVadis_Root_CA_3_G3.pem
Adding debian:Thawte_Premium_Server_CA.pem
Adding debian:TWCA_Global_Root_CA.pem
Adding debian:QuoVadis_Root_CA_2_G3.pem
Adding debian:DigiCert_Global_Root_CA.pem
Adding debian:GTE_CyberTrust_Global_Root.pem
Adding debian:NetLock_Arany_=Class_Gold=_Főtanúsítvány.pem
Adding debian:GeoTrust_Primary_Certification_Authority_-_G2.pem
Adding debian:StartCom_Certification_Authority_G2.pem
Adding debian:QuoVadis_Root_CA_3.pem
Adding debian:AddTrust_External_Root.pem
Adding debian:GeoTrust_Global_CA.pem
Adding debian:AddTrust_Low-Value_Services_Root.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:SwissSign_Platinum_CA_-_G2.pem
Adding debian:Baltimore_CyberTrust_Root.pem
Adding debian:Swisscom_Root_CA_1.pem
Adding debian:VeriSign_Class_3_Public_Primary_Certification_Authority_-_G4.pem
Adding debian:Atos_TrustedRoot_2011.pem
Adding debian:thawte_Primary_Root_CA_-_G2.pem
Adding debian:COMODO_ECC_Certification_Authority.pem
Adding debian:NetLock_Qualified_=Class_QA=_Root.pem
Adding debian:Verisign_Class_4_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:Certinomis_-_Autorité_Racine.pem
Adding debian:SwissSign_Silver_CA_-_G2.pem
Adding debian:ACCVRAIZ1.pem
Adding debian:Chambers_of_Commerce_Root_-_2008.pem
Adding debian:Microsec_e-Szigno_Root_CA.pem
Adding debian:GeoTrust_Universal_CA_2.pem
Adding debian:SwissSign_Gold_CA_-_G2.pem
Adding debian:DigiCert_High_Assurance_EV_Root_CA.pem
Adding debian:Buypass_Class_3_Root_CA.pem
Adding debian:Comodo_Secure_Services_root.pem
Adding debian:thawte_Primary_Root_CA_-_G3.pem
Adding debian:DigiCert_Global_Root_G2.pem
Adding debian:ComSign_Secured_CA.pem
Adding debian:Comodo_Trusted_Services_root.pem
Adding debian:E-Tugra_Certification_Authority.pem
Adding debian:Security_Communication_EV_RootCA1.pem
Adding debian:Global_Chambersign_Root_-_2008.pem
Adding debian:VeriSign_Class_3_Public_Primary_Certification_Authority_-_G5.pem
Adding debian:ePKI_Root_Certification_Authority.pem
Adding debian:Sonera_Class_1_Root_CA.pem
Adding debian:VeriSign_Universal_Root_Certification_Authority.pem
Adding debian:Go_Daddy_Root_Certificate_Authority_-_G2.pem
Adding debian:WoSign.pem
Adding debian:AddTrust_Qualified_Certificates_Root.pem
Adding debian:Staat_der_Nederlanden_Root_CA_-_G2.pem
Adding debian:QuoVadis_Root_CA_2.pem
Adding debian:Certigna.pem
Adding debian:XRamp_Global_CA_Root.pem
Adding debian:Taiwan_GRCA.pem
Adding debian:UTN_USERFirst_Email_Root_CA.pem
Adding debian:SecureTrust_CA.pem
Adding debian:Starfield_Class_2_CA.pem
Adding debian:Hongkong_Post_Root_CA_1.pem
Adding debian:China_Internet_Network_Information_Center_EV_Certificates_Root.pem
Adding debian:Visa_eCommerce_Root.pem
Adding debian:Security_Communication_Root_CA.pem
Adding debian:A-Trust-nQual-03.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:OISTE_WISeKey_Global_Root_GA_CA.pem
Adding debian:CA_Disig_Root_R2.pem
Adding debian:ACEDICOM_Root.pem
Adding debian:DigiCert_Assured_ID_Root_CA.pem
Adding debian:Deutsche_Telekom_Root_CA_2.pem
Adding debian:Buypass_Class_2_Root_CA.pem
Adding debian:NetLock_Notary_=Class_A=_Root.pem
Adding debian:CA_Disig_Root_R1.pem
Adding debian:Go_Daddy_Class_2_CA.pem
Adding debian:Swisscom_Root_EV_CA_2.pem
Adding debian:Staat_der_Nederlanden_Root_CA.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:Secure_Global_CA.pem
Adding debian:AffirmTrust_Premium_ECC.pem
Adding debian:Entrust_Root_Certification_Authority.pem
Adding debian:TWCA_Root_Certification_Authority.pem
Adding debian:Digital_Signature_Trust_Co._Global_CA_3.pem
Adding debian:Root_CA_Generalitat_Valenciana.pem
Adding debian:Entrust.net_Premium_2048_Secure_Server_CA.pem
Adding debian:DigiCert_Trusted_Root_G4.pem
Adding debian:TURKTRUST_Certificate_Services_Provider_Root_2.pem
Adding debian:StartCom_Certification_Authority.pem
Adding debian:Microsec_e-Szigno_Root_CA_2009.pem
Adding debian:Equifax_Secure_Global_eBusiness_CA.pem
Adding debian:TC_TrustCenter_Class_3_CA_II.pem
Adding debian:StartCom_Certification_Authority_2.pem
Adding debian:WellsSecure_Public_Root_Certificate_Authority.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority.pem
Adding debian:spi-cacert-2008.pem
Adding debian:America_Online_Root_Certification_Authority_2.pem
Adding debian:ApplicationCA_-_Japanese_Government.pem
Adding debian:Verisign_Class_2_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_2009.pem
Adding debian:Camerfirma_Global_Chambersign_Root.pem
Adding debian:CNNIC_ROOT.pem
Adding debian:COMODO_Certification_Authority.pem
Adding debian:SecureSign_RootCA11.pem
Adding debian:Certum_Trusted_Network_CA.pem
Adding debian:IGC_A.pem
Adding debian:Camerfirma_Chambers_of_Commerce_Root.pem
Adding debian:T-TeleSec_GlobalRoot_Class_2.pem
Adding debian:GeoTrust_Global_CA_2.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_EV_2009.pem
Adding debian:NetLock_Express_=Class_C=_Root.pem
Adding debian:Comodo_AAA_Services_root.pem
Adding debian:Security_Communication_RootCA2.pem
Adding debian:AddTrust_Public_Services_Root.pem
Adding debian:QuoVadis_Root_CA_1_G3.pem
Adding debian:GeoTrust_Universal_CA.pem
Adding debian:E-Guven_Kok_Elektronik_Sertifika_Hizmet_Saglayicisi.pem
Adding debian:Certum_Root_CA.pem
Adding debian:GeoTrust_Primary_Certification_Authority_-_G3.pem
Adding debian:GlobalSign_Root_CA_-_R2.pem
Adding debian:Juur-SK.pem
Adding debian:UTN_USERFirst_Hardware_Root_CA.pem
Adding debian:America_Online_Root_Certification_Authority_1.pem
Adding debian:Swisscom_Root_CA_2.pem
Adding debian:UTN_DATACorp_SGC_Root_CA.pem
Adding debian:Equifax_Secure_eBusiness_CA_1.pem
Adding debian:Network_Solutions_Certificate_Authority.pem
Adding debian:SG_TRUST_SERVICES_RACINE.pem
Adding debian:Trustis_FPS_Root_CA.pem
Adding debian:Actalis_Authentication_Root_CA.pem
Adding debian:DigiCert_Assured_ID_Root_G2.pem
Adding debian:Hellenic_Academic_and_Research_Institutions_RootCA_2011.pem
Adding debian:DigiCert_Assured_ID_Root_G3.pem
Adding debian:TURKTRUST_Certificate_Services_Provider_Root_1.pem
Adding debian:Equifax_Secure_CA.pem
Adding debian:Certplus_Class_2_Primary_CA.pem
Adding debian:Buypass_Class_2_CA_1.pem
Adding debian:EBG_Elektronik_Sertifika_Hizmet_Sağlayıcısı.pem
Adding debian:thawte_Primary_Root_CA.pem
Adding debian:TeliaSonera_Root_CA_v1.pem
Adding debian:EE_Certification_Centre_Root_CA.pem
Adding debian:WoSign_China.pem
Adding debian:Digital_Signature_Trust_Co._Global_CA_1.pem
Adding debian:PSCProcert.pem
Adding debian:RSA_Security_2048_v3.pem
Adding debian:GlobalSign_Root_CA.pem
Adding debian:DST_ACES_CA_X6.pem
Adding debian:Sonera_Class_2_Root_CA.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority.pem
Adding debian:Verisign_Class_2_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:TÜBİTAK_UEKAE_Kök_Sertifika_Hizmet_Sağlayıcısı_-_Sürüm_3.pem
Adding debian:GeoTrust_Primary_Certification_Authority.pem
Adding debian:Thawte_Server_CA.pem
done.
Setting up openjdk-7-jre:amd64 (7u79-2.5.5-1) ...
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/policytool 
to provide /usr/bin/policytool (policytool) in auto mode
Setting up default-jre (2:1.7-52) ...
Setting up openjdk-7-jdk:amd64 (7u79-2.5.5-1) ...
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/idlj to 
provide /usr/bin/idlj (idlj) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/wsimport to 
provide /usr/bin/wsimport (wsimport) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/rmic to 
provide /usr/bin/rmic (rmic) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jinfo to 
provide /usr/bin/jinfo (jinfo) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jsadebugd to 
provide /usr/bin/jsadebugd (jsadebugd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/native2ascii 
to provide /usr/bin/native2ascii (native2ascii) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstat to 
provide /usr/bin/jstat (jstat) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javac to 
provide /usr/bin/javac (javac) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javah to 
provide /usr/bin/javah (javah) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstack to 
provide /usr/bin/jstack (jstack) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jrunscript to 
provide /usr/bin/jrunscript (jrunscript) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javadoc to 
provide /usr/bin/javadoc (javadoc) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jhat to 
provide /usr/bin/jhat (jhat) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/javap to 
provide /usr/bin/javap (javap) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jconsole to 
provide /usr/bin/jconsole (jconsole) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jar to provide 
/usr/bin/jar (jar) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/xjc to provide 
/usr/bin/xjc (xjc) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/schemagen to 
provide /usr/bin/schemagen (schemagen) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jps to provide 
/usr/bin/jps (jps) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/extcheck to 
provide /usr/bin/extcheck (extcheck) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jmap to 
provide /usr/bin/jmap (jmap) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/appletviewer 
to provide /usr/bin/appletviewer (appletviewer) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jstatd to 
provide /usr/bin/jstatd (jstatd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jdb to provide 
/usr/bin/jdb (jdb) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/serialver to 
provide /usr/bin/serialver (serialver) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/wsgen to 
provide /usr/bin/wsgen (wsgen) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jcmd to 
provide /usr/bin/jcmd (jcmd) in auto mode
update-alternatives: using /usr/lib/jvm/java-7-openjdk-amd64/bin/jarsigner to 
provide /usr/bin/jarsigner (jarsigner) in auto mode
Setting up default-jdk (2:1.7-52) ...
Setting up libmaven2-core-java (2.2.1-18) ...
Setting up libaccess-modifier-checker-java (1.4-2) ...
Setting up libmaven-common-artifact-filters-java (1.4-1) ...
Setting up libmaven-dependency-tree-java (1.2-4) ...
Setting up libmaven-enforcer-plugin-java (1.0-1) ...
Setting up libanimal-sniffer-java (1.11-1) ...
Setting up libbridge-method-injector-java (1.13-1) ...
Setting up findbugs (2.0.3+repack-1) ...
Setting up libjenkins-constant-pool-scanner-java (1.2-1) ...
Setting up libbytecode-compatibility-transformer-java (1.5-1) ...
Setting up libjenkins-remoting-java (2.45-1) ...
Setting up libmaven-archiver-java (2.6-1) ...
Setting up liblocalizer-java (1.13-2) ...
Setting up libsezpoz-java (1.10-2) ...
Setting up libstapler-java (1.231-1) ...
Setting up libstapler-adjunct-codemirror-java (1.3-1) ...
Setting up libstapler-adjunct-timeline-java (1.4+dfsg-1) ...
Setting up libjenkins-java (1.565.3-3) ...
Setting up libplexus-compiler-java (1.9.2-2) ...
Setting up libmaven-compiler-plugin-java (2.5.1-1) ...
Setting up libmaven-stapler-plugin-java (1.17-1) ...
Setting up libplexus-containers1.5-java (1.5.5-6) ...
Setting up libmaven-invoker-java (2.1.1-1) ...
Setting up libsurefire-java (2.10-5) ...
Setting up libmaven-antrun-extended-plugin-java (1.42-1) ...
Setting up libmaven-shared-io-java (1.1-4) ...
Setting up libmaven-file-management-java (1.2.1-3) ...
Setting up libmaven-filtering-java (1.1-1) ...
Setting up libmaven-repository-builder-java (1.0~alpha2-3) ...
Setting up libmaven-assembly-plugin-java (2.2~beta5-3) ...
Setting up libmaven-clean-plugin-java (2.5-1) ...
Setting up libmaven-dependency-analyzer-java (1.2-2) ...
Setting up libmaven-doxia-tools-java (1.2.1-2) ...
Setting up libmaven-embedder-java (2.0.4-3) ...
Setting up libmaven-jar-plugin-java (2.4-1) ...
Setting up libmaven-resources-plugin-java (2.3-8) ...
Setting up libmaven-site-plugin-java (2.1-3) ...
Setting up libmaven-war-plugin-java (2.1.1-2) ...
Setting up maven2 (2.2.1-24) ...
update-alternatives: using /usr/share/maven2/bin/mvn to provide /usr/bin/mvn 
(mvn) in auto mode
Setting up maven-debian-helper (1.6.11) ...
Processing triggers for sgml-base (1.26+nmu4) ...
Setting up libmaven-reporting-impl-java (2.1-1) ...
Setting up libantlr-maven-plugin-java (2.2-2) ...
Setting up libmaven-plugin-tools-java (3.3-2) ...
Setting up libmaven-install-plugin-java (2.4-1) ...
Setting up libmaven-hpi-plugin-java (1.93-2) ...
Setting up libmaven-javadoc-plugin-java (2.9.1-2) ...
Setting up libjenkins-plugin-parent-java (1.565.3-3) ...
Setting up libmaven-dependency-plugin-java (2.4-1) ...
Processing triggers for libc-bin (2.19-18) ...
Processing triggers for systemd (215-17) ...
Processing triggers for ca-certificates (20141019) ...
Updating certificates in /etc/ssl/certs... 0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....
done.
done.
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
Building tag database...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libfakeroot
The following NEW packages will be installed:
  fakeroot libfakeroot
debconf: delaying package configuration, since apt-utils is not installed
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/129 kB of archives.
After this operation, 434 kB of additional disk space will be used.
Selecting previously unselected package libfakeroot:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 25129 files and directories currently installed.)
Preparing to unpack .../libfakeroot_1.20.2-1_amd64.deb ...
Unpacking libfakeroot:amd64 (1.20.2-1) ...
Selecting previously unselected package fakeroot.
Preparing to unpack .../fakeroot_1.20.2-1_amd64.deb ...
Unpacking fakeroot (1.20.2-1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libfakeroot:amd64 (1.20.2-1) ...
Setting up fakeroot (1.20.2-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot 
(fakeroot) in auto mode
I: Copying back the cached apt archive contents
I: Copying source file
I: copying [/home/miguel/packages/jenkins/test/jenkins_1.565.3-3.dsc]
I: copying [/home/miguel/packages/jenkins/test/jenkins_1.565.3.orig.tar.xz]
I: copying [/home/miguel/packages/jenkins/test/jenkins_1.565.3-3.debian.tar.xz]
I: Extracting source
gpgv: keyblock resource `/tmp/buildd/.gnupg/trustedkeys.gpg': file open error
gpgv: Signature made Fri Dec  5 11:36:31 2014 UTC using RSA key ID E4B9D0AC
gpgv: Can't check signature: public key not found
dpkg-source: warning: failed to verify signature on ./jenkins_1.565.3-3.dsc
dpkg-source: info: extracting jenkins in jenkins-1.565.3
dpkg-source: info: unpacking jenkins_1.565.3.orig.tar.xz
dpkg-source: info: unpacking jenkins_1.565.3-3.debian.tar.xz
dpkg-source: info: applying build/0001-build.patch
dpkg-source: info: applying build/0002-openjdk6.patch
dpkg-source: info: applying build/0003-remove-licensing-report.patch
dpkg-source: info: applying build/0004-disable-plugins.patch
dpkg-source: info: applying build/0005-apt-stapler-processing.patch
dpkg-source: info: applying build/0006-jenkins-version-number.patch
dpkg-source: info: applying build/0007-remove-findbugs.patch
dpkg-source: info: applying 
native-integration/0008-windows-service-disable.patch
dpkg-source: info: applying 
native-integration/0009-filter-native-integrations.patch
dpkg-source: info: applying native-integration/0010-purge-embedded-su4j.patch
dpkg-source: info: applying native-integration/0011-purge-winp.patch
dpkg-source: info: applying dependency-upgrades/0012-jnr-posix-upgrade.patch
dpkg-source: info: applying build/0013-use-stock-jmdns.patch
dpkg-source: info: applying ubuntu/0014-ubuntu-font.patch
dpkg-source: info: applying build/0015-use-stock-asm.patch
dpkg-source: info: applying build/0016-use-debian-jbcrypt.patch
dpkg-source: info: applying build/0017-ignore-plugin-pom.xml.patch
dpkg-source: info: applying build/0019-io-compat.pach.patch
dpkg-source: info: applying 0020-Drop-use-of-gitsite-extension.patch
dpkg-source: info: applying 0021-Compatibility-patch-for-guava-0.14.patch
dpkg-source: info: applying 0024-args4j-compatibility.patch
dpkg-source: info: applying 0025-specify-plugins-versions.patch
dpkg-source: info: applying 0026-add-jsr305-dependency.patch
dpkg-source: info: applying 0027-add-cglib-dependency.patch
dpkg-source: info: applying 0028-properly-set-httponly-flag-for-tomcat.patch
dpkg-source: info: applying 0029-master-slave-security-warning.patch
I: Building the package
I: Running cd tmp/buildd/*/ && env PATH="/usr/sbin:/usr/bin:/sbin:/bin" 
dpkg-buildpackage -us -uc  -rfakeroot
dpkg-buildpackage: source package jenkins
dpkg-buildpackage: source version 1.565.3-3
dpkg-buildpackage: source distribution unstable
dpkg-buildpackage: source changed by Emmanuel Bourg <ebo...@apache.org>
 dpkg-source --before-build jenkins-1.565.3
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
test -x debian/rules
mkdir -p "."
/usr/share/maven-debian-helper/copy-repo.sh /tmp/buildd/jenkins-1.565.3/debian
mh_patchpoms -plibjenkins-java --debian-build --keep-pom-version 
--maven-repo=/tmp/buildd/jenkins-1.565.3/debian/maven-repo  --build-no-docs 
--ignore-rules=debian/maven.ignoreRules 
--clean-ignore-rules=debian/maven.cleanIgnoreRules
touch debian/stamp-poms-patched
cd . && /usr/lib/jvm/default-java/bin/java -noverify -cp 
/usr/share/maven2/boot/classworlds.jar:/usr/lib/jvm/default-java/lib/tools.jar 
-Dproperties.file.manual=/tmp/buildd/jenkins-1.565.3/debian/maven.properties 
-Dclassworlds.conf=/etc/maven2/m2-debian.conf org.codehaus.classworlds.Launcher 
-s/etc/maven2/settings-debian.xml 
-Dmaven.repo.local=/tmp/buildd/jenkins-1.565.3/debian/maven-repo -e 
-Dbuild.version="1.565.3" clean
+ Error stacktraces are turned on.
[INFO] 
NOTE: Maven is executing in offline mode. Any artifacts not already in your 
local
repository will be inaccessible.

[INFO] Scanning for projects...
[INFO] Reactor build order: 
[INFO]   Jenkins main module
[INFO]   Jenkins CLI
[INFO]   Jenkins core
[INFO]   Jenkins war
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins main module
[INFO]    task-segment: [clean]
[INFO] ------------------------------------------------------------------------
[INFO] [clean:clean {execution: default-clean}]
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins CLI
[INFO]    task-segment: [clean]
[INFO] ------------------------------------------------------------------------
[INFO] [clean:clean {execution: default-clean}]
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins core
[INFO]    task-segment: [clean]
[INFO] ------------------------------------------------------------------------
[INFO] [clean:clean {execution: default-clean}]
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins war
[INFO]    task-segment: [clean]
[INFO] ------------------------------------------------------------------------
[INFO] [clean:clean {execution: default-clean}]
[INFO] 
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] ------------------------------------------------------------------------
[INFO] Jenkins main module ................................... SUCCESS [0.175s]
[INFO] Jenkins CLI ........................................... SUCCESS [0.238s]
[INFO] Jenkins core .......................................... SUCCESS [0.329s]
[INFO] Jenkins war ........................................... SUCCESS [0.139s]
[INFO] ------------------------------------------------------------------------
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESSFUL
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 3 seconds
[INFO] Finished at: Thu May 07 15:53:32 UTC 2015
[INFO] Final Memory: 11M/90M
[INFO] ------------------------------------------------------------------------
rm -f -r /tmp/buildd/jenkins-1.565.3/debian/maven-repo debian/stamp-maven-build
rm -f debian/*.substvars
/usr/bin/make -f debian/rules unpatch-poms
make[1]: Entering directory '/tmp/buildd/jenkins-1.565.3'
mh_unpatchpoms -plibjenkins-java
rm -f -f debian/stamp-poms-patched
make[1]: Leaving directory '/tmp/buildd/jenkins-1.565.3'
dh_clean 
mh_unpatchpoms -plibjenkins-java
rm -f -f debian/stamp-poms-patched
mh_clean
[ ! -f dummy.keystore ] || rm dummy.keystore
 dpkg-source -b jenkins-1.565.3
dpkg-source: info: using source format `3.0 (quilt)'
dpkg-source: info: building jenkins using existing ./jenkins_1.565.3.orig.tar.xz
dpkg-source: info: building jenkins in jenkins_1.565.3-3.debian.tar.xz
dpkg-source: info: building jenkins in jenkins_1.565.3-3.dsc
 debian/rules build
test -x debian/rules
mkdir -p "."
/usr/share/maven-debian-helper/copy-repo.sh /tmp/buildd/jenkins-1.565.3/debian
mh_patchpoms -plibjenkins-java --debian-build --keep-pom-version 
--maven-repo=/tmp/buildd/jenkins-1.565.3/debian/maven-repo  --build-no-docs
touch debian/stamp-poms-patched
keytool -genkeypair -dname "cn=Jenkins, ou=Jenkins Project, o=Debian, c=US" \
        -alias jenkins -keypass jenkins -keystore dummy.keystore \
        -storepass jenkins -validity 3650
# Purge out links relating to jenkins from the copy of the maven repo
# fixes issue with circular dependency and the need to use the install
# maven target
for module in jenkins-core cli pom jenkins-war; do \
        find debian/maven-repo/org/jenkins-ci/main/${module} -type l -delete || 
true ;\
done
# before-build target may be used to unpatch the pom files, so we need to check 
if
# patching the pom files is needed here, normally not
if [ ! -f pom.xml.save ]; then \
        /usr/bin/make -f debian/rules patch-poms; \
fi
cd . && /usr/lib/jvm/default-java/bin/java -noverify -cp 
/usr/share/maven2/boot/classworlds.jar:/usr/lib/jvm/default-java/lib/tools.jar 
-Dproperties.file.manual=/tmp/buildd/jenkins-1.565.3/debian/maven.properties 
-Dclassworlds.conf=/etc/maven2/m2-debian-nodocs.conf 
org.codehaus.classworlds.Launcher -s/etc/maven2/settings-debian.xml 
-Dmaven.repo.local=/tmp/buildd/jenkins-1.565.3/debian/maven-repo -e 
-Dbuild.version="1.565.3" install
+ Error stacktraces are turned on.
[INFO] 
NOTE: Maven is executing in offline mode. Any artifacts not already in your 
local
repository will be inaccessible.

[INFO] Scanning for projects...
[INFO] Reactor build order: 
[INFO]   Jenkins main module
[INFO]   Jenkins CLI
[INFO]   Jenkins core
[INFO]   Jenkins war
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins main module
[INFO]    task-segment: [install]
[INFO] ------------------------------------------------------------------------
[INFO] [install:install {execution: default-install}]
[INFO] Installing /tmp/buildd/jenkins-1.565.3/pom.xml to 
/tmp/buildd/jenkins-1.565.3/debian/maven-repo/org/jenkins-ci/main/pom/1.565.3/pom-1.565.3.pom
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins CLI
[INFO]    task-segment: [install]
[INFO] ------------------------------------------------------------------------
[INFO] [localizer:generate {execution: default}]
[INFO] [resources:resources {execution: default-resources}]
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 7 resources
[INFO] Copying 1 resource
[INFO] [compiler:compile {execution: default-compile}]
[INFO] Compiling 10 source files to 
/tmp/buildd/jenkins-1.565.3/cli/target/classes
[INFO] [resources:testResources {execution: default-testResources}]
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 4 resources
[INFO] [compiler:testCompile {execution: default-testCompile}]
[INFO] Not compiling test sources
[INFO] [surefire:test {execution: default-test}]
[INFO] Tests are skipped.
[INFO] [jar:jar {execution: default-jar}]
[INFO] Building jar: /tmp/buildd/jenkins-1.565.3/cli/target/cli-1.565.3.jar
[WARNING] DEPRECATED [descriptorId]: Please use descriptorRefs instead
[INFO] [assembly:attached {execution: default}]
[INFO] Building jar: 
/tmp/buildd/jenkins-1.565.3/cli/target/cli-1.565.3-jar-with-dependencies.jar
[INFO] [install:install {execution: default-install}]
[INFO] Installing /tmp/buildd/jenkins-1.565.3/cli/target/cli-1.565.3.jar to 
/tmp/buildd/jenkins-1.565.3/debian/maven-repo/org/jenkins-ci/main/cli/1.565.3/cli-1.565.3.jar
[INFO] Installing 
/tmp/buildd/jenkins-1.565.3/cli/target/cli-1.565.3-jar-with-dependencies.jar to 
/tmp/buildd/jenkins-1.565.3/debian/maven-repo/org/jenkins-ci/main/cli/1.565.3/cli-1.565.3-jar-with-dependencies.jar
[INFO] ------------------------------------------------------------------------
[INFO] Building Jenkins core
[INFO]    task-segment: [install]
[INFO] ------------------------------------------------------------------------
[INFO] [localizer:generate {execution: default}]
[INFO] [antlr:generate {execution: cron}]
[INFO] performing grammar generation [crontab.g]
ANTLR Parser Generator   Version 2.7.7 (20141010)   1989-2005

[INFO] [antlr:generate {execution: labelExpr}]
[INFO] performing grammar generation [labelExpr.g]
ANTLR Parser Generator   Version 2.7.7 (20141010)   1989-2005
/tmp/buildd/jenkins-1.565.3/core/src/main/grammar/labelExpr.g: warning:lexical 
nondeterminism between rules IMPLIES and ATOM upon
/tmp/buildd/jenkins-1.565.3/core/src/main/grammar/labelExpr.g:     k==1:'-'

[INFO] [hpi:generate-taglib-interface {execution: default}]
jenkins/PluginManagerTagLib.java
jenkins/ToolsTagLib.java
jenkins/security/HudsonPrivateSecurityRealmTagLib.java
lib/jenkins/NewFromListTagLib.java
lib/jenkins/ProjectTagLib.java
lib/FormTagLib.java
lib/JenkinsTagLib.java
lib/LayoutTagLib.java
lib/TestTagLib.java
[INFO] [resources:resources {execution: default-resources}]
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 8071 resources
[INFO] Copying 2 resources
[INFO] Copying 2 resources
[INFO] Copying 2 resources
[INFO] [compiler:compile {execution: default-compile}]
[INFO] Compiling 948 source files to 
/tmp/buildd/jenkins-1.565.3/core/target/classes
[INFO] -------------------------------------------------------------
[ERROR] COMPILATION ERROR : 
[INFO] -------------------------------------------------------------
[ERROR] 
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
 error: package org.mindrot does not exist
[ERROR] 
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
 error: package org.mindrot does not exist
[ERROR] 
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,41]
 error: cannot find symbol
[ERROR]   symbol: variable BCrypt
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,19]
 error: cannot find symbol
[ERROR]   symbol: variable BCrypt
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[649,19]
 error: cannot find symbol
[INFO] 5 errors 
[INFO] -------------------------------------------------------------
[INFO] ------------------------------------------------------------------------
[ERROR] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Compilation failure

/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
 error: package org.mindrot does not exist
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[61,18]
 error: package org.mindrot does not exist
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,41]
 error: cannot find symbol
  symbol: variable BCrypt
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[645,19]
 error: cannot find symbol
  symbol: variable BCrypt
/tmp/buildd/jenkins-1.565.3/core/src/main/java/hudson/security/HudsonPrivateSecurityRealm.java:[649,19]
 error: cannot find symbol

[INFO] ------------------------------------------------------------------------
[INFO] Trace
org.apache.maven.BuildFailureException: Compilation failure
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoals(DefaultLifecycleExecutor.java:715)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoalWithLifecycle(DefaultLifecycleExecutor.java:556)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoal(DefaultLifecycleExecutor.java:535)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoalAndHandleFailures(DefaultLifecycleExecutor.java:387)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeTaskSegments(DefaultLifecycleExecutor.java:348)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.execute(DefaultLifecycleExecutor.java:180)
        at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:328)
        at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:138)
        at org.apache.maven.cli.MavenCli.main(MavenCli.java:362)
        at 
org.apache.maven.cli.compat.CompatibleMain.main(CompatibleMain.java:60)
        at org.debian.maven.Wrapper.main(Wrapper.java:89)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at 
sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
        at 
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
        at java.lang.reflect.Method.invoke(Method.java:606)
        at org.codehaus.classworlds.Launcher.launchEnhanced(Launcher.java:315)
        at org.codehaus.classworlds.Launcher.launch(Launcher.java:255)
        at org.codehaus.classworlds.Launcher.mainWithExitCode(Launcher.java:430)
        at org.codehaus.classworlds.Launcher.main(Launcher.java:375)
Caused by: org.apache.maven.plugin.CompilationFailureException: Compilation 
failure
        at 
org.apache.maven.plugin.AbstractCompilerMojo.execute(AbstractCompilerMojo.java:729)
        at org.apache.maven.plugin.CompilerMojo.execute(CompilerMojo.java:128)
        at 
org.apache.maven.plugin.DefaultPluginManager.executeMojo(DefaultPluginManager.java:490)
        at 
org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoals(DefaultLifecycleExecutor.java:694)
        ... 18 more
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 1 minute 11 seconds
[INFO] Finished at: Thu May 07 15:55:25 UTC 2015
[INFO] Final Memory: 18M/90M
[INFO] ------------------------------------------------------------------------
/usr/share/cdbs/1/class/maven.mk:93: recipe for target 'mvn-build' failed
make: *** [mvn-build] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
I: unmounting dev/pts filesystem
I: unmounting run/shm filesystem
I: unmounting proc filesystem
 -> Cleaning COW directory
  forking: rm -rf /var/cache/pbuilder/build//cow.22134 

Attachment: signature.asc
Description: Digital signature

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to