Le 22/05/2015 15:26, Hilko Bengen a écrit :

> Are you fucking kidding me?

If you mean that libguava18-java has just landed in unstable 3 days ago
and is already obsolete I agree that's unfortunate and I understand your
frustration. You made a wise and pragmatic decision back in October to
clone the package and avoid breaking other packages just before the
freeze. But we can't let libguava-java at the version 17 forever, and I
don't think we want to maintain the same version of a library twice.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to