Your message dated Sat, 20 Jun 2015 13:19:22 +0000
with message-id <e1z6ig6-00088x...@franck.debian.org>
and subject line Bug#784442: fixed in libnb-platform18-java 8.0.2+dfsg1-1
has caused the Debian Bug report #784442,
regarding libnb-platform18-java: FTBFS in sid
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
784442: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=784442
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libnb-platform-java
Version: 7.4+dfsg1-2
Severity: serious
Tags: stretch sid


Hi,

libnb-platform18-java fails to build from source in sid. This is
mainly due to the recents updates of the Felix and OSGi
build-dependencies. The build already fails in the dh_auto_clean
override step.

I will try to update this package.

Markus

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: unable to detect

--- End Message ---
--- Begin Message ---
Source: libnb-platform18-java
Source-Version: 8.0.2+dfsg1-1

We believe that the bug you reported is fixed in the latest version of
libnb-platform18-java, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 784...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Markus Koschany <a...@gambaru.de> (supplier of updated libnb-platform18-java 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 20 Jun 2015 00:50:19 +0200
Source: libnb-platform18-java
Binary: libnb-platform18-java libnb-platform-devel-java 
libnb-platform18-java-doc libnb-org-openide-util-java 
libnb-org-openide-util-lookup-java libnb-org-openide-modules-java
Architecture: source all
Version: 8.0.2+dfsg1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Java Maintainers 
<pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Markus Koschany <a...@gambaru.de>
Description:
 libnb-org-openide-modules-java - Utility classes for modules from the NetBeans 
Platform
 libnb-org-openide-util-java - Utility classes from the NetBeans Platform
 libnb-org-openide-util-lookup-java - Utility lookup classes from the NetBeans 
Platform
 libnb-platform-devel-java - Build harness for NetBeans Platform
 libnb-platform18-java - NetBeans Platform for building rich desktop 
applications in Java
 libnb-platform18-java-doc - NetBeans Platform javadoc
Closes: 754602 784442 787177
Changes:
 libnb-platform18-java (8.0.2+dfsg1-1) unstable; urgency=medium
 .
   * Imported Upstream version 8.0.2+dfsg1.
     - Fix FTBFS in sid by updating the package to the latest upstream release.
       (Closes: #784442)
   * Replace b-d w3c-dtd-xhtml with w3c-sgml-lib because the former will be
     removed from Debian. (Closes: #787177)
   * debian/control:
     - Tighten build-dependency on felix-framework.
     - Declare compliance with Debian Policy 3.9.6.
     - Remove virtual java7-jdk build-dependency. (Closes: #754602)
     - Switch Vcs-Browser field to cgit.
     - Run wrap-and-sort -sa.
     - Add myself to Uploaders.
     - Remove obsolete Breaks, Replaces, Conflicts and Provides fields.
   * Use compat level 9 and require debhelper >= 9.
   * Remove duplicate files in doc package. Add rdfind and symlinks to
     Build-Depends-Indep.
   * Update linked-jars for new release.
   * Change version in pom files to 8.0.2.
   * Rebase all patches for new release.
   * Drop netbeans-platform~classfile-version.patch. Use upstream values.
   * Drop netbeans-platform~include-extras.patch and use only included modules.
   * Drop netbeans-platform~suitebuild.patch because the build does not fail and
     we don't build for older netbeans platforms either.
   * Add osgi-update.patch for incorporating the changes of the OSGi framework
     specification.
   * Add netbeans-platform-junit4.patch and bundle Junit4, so that nobody has to
     download Junit4 from the Internet.
   * Fix privacy breach logo lintian error and privacy breach lintian warning by
     removing the links to external image sources in javadoc files in
     debian/rules.
   * Update debian/copyright for new release.
Checksums-Sha1:
 47d2ce1c2facbe7a50825e579ba3196ffe7f8ef7 3168 
libnb-platform18-java_8.0.2+dfsg1-1.dsc
 62161e5ba16c2eec12d4e791834d01dd2c768ad9 11495447 
libnb-platform18-java_8.0.2+dfsg1.orig.tar.gz
 4a2db310e574dd0c0cf926aa8469c2af99958311 24648 
libnb-platform18-java_8.0.2+dfsg1-1.debian.tar.xz
 2f34a2004259a30d80185a1056fbc0b4ce268b2d 26914 
libnb-org-openide-modules-java_8.0.2+dfsg1-1_all.deb
 131b7fc8c6b364d10eabb74200f3e8dbe4d7139b 161498 
libnb-org-openide-util-java_8.0.2+dfsg1-1_all.deb
 91d46e600bf2b5edaabbe154a851210f49293109 78580 
libnb-org-openide-util-lookup-java_8.0.2+dfsg1-1_all.deb
 938ea055ead2e46aa28a9e71474c3683f63766d6 645308 
libnb-platform-devel-java_8.0.2+dfsg1-1_all.deb
 c8938ed8c4e52904950af7941ace1155defb978c 2128320 
libnb-platform18-java-doc_8.0.2+dfsg1-1_all.deb
 66fc1e8fa817b8b553a55c107ddcea46a218fc17 4516478 
libnb-platform18-java_8.0.2+dfsg1-1_all.deb
Checksums-Sha256:
 1b37f2dc7bebab00157ee1bbdfb0e91cc719bfb4ebf76ce5f857619d41fd2630 3168 
libnb-platform18-java_8.0.2+dfsg1-1.dsc
 52c193f9661053efda4e78f97bee92272785fa8d4ff82fd0e471d13238f609b2 11495447 
libnb-platform18-java_8.0.2+dfsg1.orig.tar.gz
 807bff23ae2677025634af1c1358412c2f62cb78b98778e5ef0981da2d061fcf 24648 
libnb-platform18-java_8.0.2+dfsg1-1.debian.tar.xz
 6ba1e05ebc940192292d9c3fb5cc53e206ae0337694acbb11ccf2cde1a305c48 26914 
libnb-org-openide-modules-java_8.0.2+dfsg1-1_all.deb
 74f7a00f04f6c19355c0d662386409d163b4c3e5e9b248b11cebd9f4c6174012 161498 
libnb-org-openide-util-java_8.0.2+dfsg1-1_all.deb
 8fd7f7c07c548cf1224ab4e900da5e96e51c2b91fde6028286f28b955d146e63 78580 
libnb-org-openide-util-lookup-java_8.0.2+dfsg1-1_all.deb
 019913f64117843789d13ba29067137a1cb244a2ff33b7878be18ae36b4b4255 645308 
libnb-platform-devel-java_8.0.2+dfsg1-1_all.deb
 d9999cf4f928dfc631ac833f6e45ea163414a1aa231e37858f159109b4c3e772 2128320 
libnb-platform18-java-doc_8.0.2+dfsg1-1_all.deb
 a547d4aca40e19a88a5bf5204740d1196170a802a85ef607dd4dddbc4b4ef24b 4516478 
libnb-platform18-java_8.0.2+dfsg1-1_all.deb
Files:
 fe20ca787e734181cc907ea9b95824eb 3168 java optional 
libnb-platform18-java_8.0.2+dfsg1-1.dsc
 265178fbe65acbd02ae7fa7e4d6d613a 11495447 java optional 
libnb-platform18-java_8.0.2+dfsg1.orig.tar.gz
 dd7091ecce1d6a56ee63eef3ce435fc1 24648 java optional 
libnb-platform18-java_8.0.2+dfsg1-1.debian.tar.xz
 6020644f63fc08203bfcf38d617251dc 26914 java optional 
libnb-org-openide-modules-java_8.0.2+dfsg1-1_all.deb
 02ec6e7ca4403d40b50f8d15987b2f11 161498 java optional 
libnb-org-openide-util-java_8.0.2+dfsg1-1_all.deb
 34ba912089d7d72a25a7188b34c0b5e9 78580 java optional 
libnb-org-openide-util-lookup-java_8.0.2+dfsg1-1_all.deb
 bffe178a2dcdb341f68d1c2ccbc055dd 645308 java optional 
libnb-platform-devel-java_8.0.2+dfsg1-1_all.deb
 8d1e7404bb1feccc12f4902918a31278 2128320 doc optional 
libnb-platform18-java-doc_8.0.2+dfsg1-1_all.deb
 4d4be81c2cdf5a097965197dd08010b2 4516478 java optional 
libnb-platform18-java_8.0.2+dfsg1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJVhVtZXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXRBQ0YzRDA4OEVGMzJFREVGNkExQTgzNUZE
OUFEMTRCOTUxM0I1MUU0AAoJENmtFLlRO1Hkkm4P/0Q/wJJUdVjc4bM93uCxm6/K
w9pdLC7JU/qW5D7+VDJVq8u5kWVSaSLrPjOuvHV9UlVLHo0tUV00j3vF56+F2TTt
YpL56yM92A/k/XfXxSL0npgDvqnvBKF/kdwMd55uUKemQ2gnBU/AbLuE4k6fnSyO
pPp3hhtojvh44aGhixLrvlQcRS9kjeKSn+XeTapx+t9E6SS+atH2GlBoga8qXupC
Sde9HrbqCqQoHDA9D4pf35QVti1oXnuiuEZdG8gvghTYvMqDDlz5SyGJ6vSKj8Xf
8ine9kVzPuEVgSG8G0Ko7RYepL2mABE/dngl9H8is+vKTumO7EyD1YkMjp1WrOej
kH4oTeaNXoqUOIbtT74YR7FKwsU9qRyYJfa/aV6awtWeniP2Rdo5AYLlmEnS9hsQ
AwBqKtxOMji8z5dTL1hvRqMPnFsIXD+cIkR7v9p3V9ewh79xDBguGnAAncttjaT3
5fnScdQV3GTW64ulaPTMxI8FPG9IM3cPe+i4oNWCTpYhdhux4HbBs5WdPn+v/B4p
KDxq9GLxruBmPWXKjdt4xPglAqHDASkIOKXJsfJ0xUYrDOsjn5ht9He476rIyl27
fPqnTY+fdd0enMvjnuJR6sud/Id9Ptawd5F19EfTpkFfSGljSWpdvCk0Ts6fw7J8
N/3RQZFsOVbGIBfmMCeM
=Q0Bn
-----END PGP SIGNATURE-----

--- End Message ---
__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to