On 08/09/2015 11:26 PM, Christoph Anton Mitterer wrote:
> On Sun, 2015-08-09 at 23:24 +0200, Christoph Anton Mitterer wrote:
>> or get Matthias to bring out a new version
>> which has the Breaks removed :-)
> Oh I've just seen that this has apparently already happened.

the breaks was changed to libantlr-dev.

> So I guess this bug can be closed, can't it?

no, a libantlr-dev built with GCC 5 needs to go into the archive. And that
libantlr-dev probably should break any packages which build-depend on it.

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to