Source: netty-tcnative
Version: 1.1.33.Fork4-1
Severity: serious
Justification: fails to build from source

Builds of netty-tcnative in minimal environments geared for covering
only its architecture-dependent binary package have been failing:

  [ERROR] BUILD ERROR
  [INFO] 
------------------------------------------------------------------------
  [INFO] The plugin 'org.apache.felix:maven-bundle-plugin' does not exist or no 
valid version could be found

Could you please take a look?  I presume you'll want to move
libmaven-bundle-plugin-java from Build-Depends-Indep to Build-Depends;
I'm not sure about libmaven-antrun-plugin-java offhand.

Thanks!

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to