Package: pdfsam
Version: 1.1.4-2
Severity: serious

Dear Maintainer,

pdfsam should not search an update. This is the role of apt-get in Debian.
It is not conform to the policy of Debian and get a security issue in some case.

Logs in a terminal :
18:31:59,337 DEBUG UpdateManager  Recherche de mise à jour en cours...
18:31:59,928 INFO  UpdateCheckerMediator$UpdateChecker  Une nouvelle version 
est disponible.

Logs are in French language because pdfsam does not take account of LANG. 
Perhaps due to Java.

Jessie has the same release.

-- System Information:
Debian Release: 7.8
  APT prefers oldstable-updates
  APT policy: (500, 'oldstable-updates'), (500, 'oldstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-0.bpo.4-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pdfsam depends on:
ii  default-jre [java2-runtime]    1:1.6-47
ii  java-wrappers                  0.1.25
ii  libcommons-httpclient-java     3.1-10.2
ii  libdom4j-java                  1.6.1+dfsg.2-6
ii  libhttpclient-java             4.1.1-2
ii  libitext-java                  2.1.7-3+deb7u1
ii  libjaxen-java                  1.1.3-1
ii  libjgoodies-looks-java         2.5.0-2
ii  liblog4j1.2-java               1.2.16-3
ii  openjdk-6-jre [java2-runtime]  6b36-1.13.8-1~deb7u1
ii  openjdk-7-jre [java2-runtime]  7u79-2.5.6-1~deb7u1

pdfsam recommends no packages.

pdfsam suggests no packages.

-- no debconf information

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to