Hi Markus, thanks for support!

27.09.2015 07:24, Markus Koschany пишет:
Am 26.09.2015 um 19:58 schrieb Reverend Homer:
Package: netbeans
Version: 8.0.2+dfsg1-4
Severity: normal
Tags: upstream

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

    * What led up to the situation?
1. Install clean version of netbeans
2. Install scala plugin via Tools-Plugins
3. Try to create scala project
    * What exactly did you do (or not do) that was effective (or
      ineffective)?
    * What was the outcome of this action?
netbeans crashed
    * What outcome did you expect instead?


Here is some additional info.
Console output:
ecko@megapeka:~$ netbeans
Picked up _JAVA_OPTIONS: -Dawt.useSystemAAFontSettings=on
Gtk-Message: Failed to load module "canberra-gtk-module"
Hi,

what happens if you install libcanberra-gtk3-module?
It's already installed, but any time I'm starting netbeans I am getting this error:
Gtk-Message: Failed to load module "canberra-gtk-module"



# A fatal error has been detected by the Java Runtime Environment:

OpenJDK 7 is currently affected by

https://bugs.debian.org/798214


Applications which use the GTK look&feel theme can segfault due to the
newly enabled atk bridge.

What happens if you switch to another theme like Metal or Nimbus?
Pardon my ignorance, but how can I do it?

When using the GTK theme what happens if you comment out the line in

/etc/java-7-openjdk/accessibility.properties
The problem has gone after I commented the line, thanks!

Thanks

Markus


__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to