Package: eclipse
Severity: important
User: pkg-java-maintainers@lists.alioth.debian.org
Usertags: oldlibs libasm3-java

Hi,

eclipse depends on libasm3-java, which is obsolete and incompatible
with Java 8 which will be the new default in the near future. eclipse
should be ported to the new libasm4-java version, so that we can
remove the old, unmaintained one.

Please try to do this before the Stretch release as we are going to
try to remove libasm3-java this cycle.

We will bump this issue to serious when the list of rdeps is small
and we are getting ready to remove libasm3-java completely.

If you have any questions don't hesitate to ask and contact us on

debian-j...@lists.debian.org

Regards,

Markus

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to