Le 04/10/2015 14:05, Markus Koschany a écrit :

> cglib depends on libasm3-java, which is obsolete and incompatible
> with Java 8 which will be the new default in the near future. cglib
> should be ported to the new libasm4-java version, so that we can
> remove the old, unmaintained one.

This was fixed in the cglib3 package. The cglib package contains the now
unused 2.x version. I haven't removed it because it intend to fold
src:cglib3 back into src:cglib.

Emmanuel Bourg

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to