On 2015-11-04 14:21, Christoph Biedl wrote:
Source: closure-compiler
Version: 20130227+dfsg1-8
Followup-For: Bug #733586

Gentle ping? The latest upstream release is 20151015 as far as I can
see. There have been some changes so the present Debianisation cannot
simply be forwarded. My skills in Java packaging are however somewhat
limited.

    Christoph, on behalf of another person who is interested in using
closure-compiler

Hi Christoph,

Thank you for the reminder on this.

I took a look at the 20151015 release and so far it appears that we only need to package one additional reverse dependency - "truth" (http://google.github.io/truth). We may also take advantage of this opportunity to switch from ant to the maven-based build system. I'll try to get the new r-dep packaged this weekend and then see how quickly we can get the rest of it ready to go.

Cheers,
tony

__
This is the maintainer address of Debian's Java team
<http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-java-maintainers>. 
Please use
debian-j...@lists.debian.org for discussions and questions.

Reply via email to